TDC Sensor problem? amongst others!! - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

TDC Sensor problem? amongst others!!

Engines


Reply
 
Thread Tools Display Modes
Old 31st March 2011   #1
Rayzer88
Rayzer88 is
has no status.
Junior Member
 
Join Date: May 2009
Posts: 22
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 1 Time in 1 Post
TDC Sensor problem? amongst others!!

Hi everyone, i hope you can help me!

I have a 02 Clio Extreme 1.2 16v which went into the garage just over a fortnight ago to have the lambda sensor and the crankshaft sensor changed. First am i right in thinking the crankshaft sensor is another name for the TDC sensor?

Yesterday morning the car simply wouldnt start..it sounded like the battery was dying so when i came home from work i got some jump leads on it. The engine would crank but wouldn't fire..eventually i got it going but its a pain when i've just had 140 of work done, to have something else go wrong!!

Also the car just doesn't sem to be running right...my fiance has a 1.3 KA and get double if not not treble the amount of miles to a tenner than i do! It seems louder than it used to and sluggish (something i had been hoping the new lambda sensor would sort!)

Thanks so much in advance for ANY help you can give me!
Currently in Rayzer88's garage:
2005 Renault Clio Rush Dci 1.5
Rayzer88 is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by Rayzer88
Thread Forum Last Poster Replies Views Last Post
Fault Codes (Clio Rush dci 65) Electronics Rayzer88 1 178 17th August 2014 07:14 PM
Replacing cassette player in Clio Rush Dci 1.5 In-car entertainment Rayzer88 3 409 11th August 2014 07:18 PM
TDC Sensor problem? amongst others!! Engines Rayzer88 4 999 31st March 2011 05:20 PM
'02 Clio Exteme - Head Gasket Gone? Engines madnoel10 5 2109 28th October 2010 09:18 PM
Noise when pulling off, from front passenger side... Wheels & tyres Rayzer88 1 999 27th October 2010 06:33 PM

Sponsored Links
Advertisement
 
Old 31st March 2011   #2
Lagdti
Lagdti is
back.....sort of...:o)
Veteran Member
Technical Supremo
 
Lagdti's Avatar
 
Join Date: Dec 2005
Posts: 40,369
Nominated 19 Times in 19 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 147
Thanked 1,065 Times in 918 Posts
Re: TDC Sensor problem? amongst others!!

Yes,the crankshaft sensor is the same as the TDC sensor.Technically it is the Crankshaft Positon Sensor,but Renault insist on calling it a TDC Sensor.

It sounds as though the car is misfiring,coil pack failures aren't uncommon.It could also be a faulty/poorly fitted Lambda sensor and a quick emissions test would confirm this.Was the sensor a genuine or aftermarket part?.Is there evidence of any wiring connectors added into the loom to fit the new Lambda sensor?.
__________________
I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2 Nissan Almeras.....oh joy is mine.....
Lagdti is offline   Reply With Quote Quick reply to this message
Old 4th April 2011   #3
Rayzer88
Rayzer88 is
has no status.
Junior Member
Threadstarter
 
Join Date: May 2009
Posts: 22
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 1 Time in 1 Post
Re: TDC Sensor problem? amongst others!!

Hi again, the coil pack was changed in may 2009 but im thinking of changing it again as its relatively cheap and easy to do.

Will the MAP sensor have any bearing on how well the car runs? im thinking of changing that too (for the same reason as above!)

Also should the ECU have been reset when the lambda sensor and TDC sensor were changed? If it should and hasn't, is it easy to do and/or will it cause any damage if i reset it?

Thanks!!
Currently in Rayzer88's garage:
2005 Renault Clio Rush Dci 1.5
Rayzer88 is offline   Reply With Quote Quick reply to this message
Old 4th April 2011   #4
madnoel10
madnoel10 is
has no status.
Technical Supremo

 
Join Date: Feb 2007
Posts: 39,899
Nominated 57 Times in 56 Posts
Nominated TOTW/F/M Award(s): 21
Thanks: 179
Thanked 4,039 Times in 3,817 Posts
Re: TDC Sensor problem? amongst others!!

Do you have a compatible code reader to reset the ECU?
Does the engine start OK when warmed up.

Looks like the garage are on a parts changing mission all at your cost.

Before going any further I suggest you find out what is at fault - no point in throwing good money after bad as they say.

Try these couple of checks.

Remove the spark plugs and check if they are the correct colour and all of equal colour.

Check the air inlet isn't contaminated with engine oil.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline   Reply With Quote Quick reply to this message
Old 4th April 2011   #5
Rayzer88
Rayzer88 is
has no status.
Junior Member
Threadstarter
 
Join Date: May 2009
Posts: 22
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 1 Time in 1 Post
Re: TDC Sensor problem? amongst others!!

The spark plugs are more or less new...fitted about a month ago. Its just bugging me at the moment as i thought that i would feel a noticeable difference in the petrol consumption and how well the car runs..but i seem to have spent 140 for it to feel now different!
Currently in Rayzer88's garage:
2005 Renault Clio Rush Dci 1.5
Rayzer88 is offline   Reply With Quote Quick reply to this message
Reply

Tags
problem, sensor, tdc

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com