Megane ii 55 reg Heater Blower not working at all - Page 2 - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Megane ii 55 reg Heater Blower not working at all

Engines


Reply
 
Thread Tools Search this Thread Display Modes
Old 9th May 2011   #6
lags04
lags04 is
has no status.
Edit
Guest
 
Posts: n/a
Re: Megane ii 55 reg Heater Blower not working at all

When you remove the blower you can check it by attaching wires from the battery to the plug, if it spins you know it's not the blower itself.

It could be the resistor at fault, or even a damaged wire in the plug, on my Lag II the earth wire was damaged so I cut it from the plug and attached it to the body, didn't have any trouble from it again.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 9th May 2011   #7
darren06091971
darren06091971 is
has no status.
Junior Member
Threadstarter
 
Join Date: Apr 2011
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 1 Post
Smile Re: Megane ii 55 reg Heater Blower not working at all

Yeah thanks thats right, i did check it with a 12 volt battery just to be sure before i purchase the spare off ebay, thanks .
Currently in darren06091971's garage:
Renault megane 1.5 DCI
darren06091971 is offline   Reply With Quote
Old 20th December 2011   #8
barry1988
barry1988 is
has no status.
Junior Member
 
Join Date: Nov 2011
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Re: Megane ii 55 reg Heater Blower not working at all

hi, just wondering if you could help with my problem related to this too!

I've got 1.9 dci megane 2005
had problems with my heater blower motor where it had no blow on any speed setting. So i followed your info on removing the glove box etc. took off the heater blower motor tested it on a battery and was fully working. (guess bit of muck on connection)
after refitting everything the blowers now work lovely but now the car starts with bit of lag, then once stated the stop light comes on with warning message of injector fault.

but car has been faultless for past 3 months (other than) the heater motor broken, now I've fixed it had this fault with the injectors the same day.

any help/reply will be greatly appreciated.
thanks, Barry
Currently in barry1988's garage:
2005 renault megane 1.9dCi
barry1988 is offline   Reply With Quote
Old 21st December 2011   #9
AO55RKE
AO55RKE is
has no status.
Member
 
AO55RKE's Avatar
 
Join Date: Sep 2009
Posts: 54
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 3
Thanked 7 Times in 6 Posts
Re: Megane ii 55 reg Heater Blower not working at all

Hi Barry, it makes me laugh really, cos i replaced the brakes on the mrs car and funny enough, soon as i had the car sorted i got an engine light on her dash... bloody throttle body... typical, anyway these things happen.... if you pm me your e-mail address, ill send you the pics of my egr valve, all ya need is some carb cleaner, few cotton buds, toothbrush/wirebrush (be gentle) and bobs ya uncle.... this is my normal fault, with the carbon deposits becoming damp (car gets little use), then clogging the poxy thing up, easy half hr job, this is what my "injection warning" was on the dashboard anyway... let me know how ya get on afterwards.... Alvin
Currently in AO55RKE's garage:
2005 Renault Megane Oasis Hatch 1.5dci 55 Plate & 2005 Renault Clio 1.2 16v Extreme 05 Plate
AO55RKE is offline   Reply With Quote
Reply

Tags
blower, heater, megane, reg, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 02:57 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com