Laguna II Electrical Problems - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Electronics

Notices

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Laguna II Electrical Problems

Electronics


Reply
 
Thread Tools Display Modes
Old 26th April 2011   #1
thehig
thehig is
has no status.
Junior Member
 
Join Date: Apr 2011
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Laguna II Electrical Problems

Hi

I have a 2003 Renault Laguna 1.8 Automatic Petrol, a few days ago my passenger window was smashed by thugs.

I bought a replacement window and fitted it myself, however during fitting the windows all the electrics on my car stopped, as if the battery was dead.

I may have drained the battery as I was using a mini car hoover for a while to hoover up broken glass pieces.

I got a jump start and the car started, overnight I decided to charge the battery, however the next morning when I re-fitted the battery the car would not start, it kept making lots of clicking when I inserted the keycard.
After as a few more attempts its dead, car acts like the battery is dead.

I then purchase and fit a brand new battery. this was the battery I bought http://www.halfords.com/webapp/wcs/s...egoryId_165762.
Same problems with this battery, now the car acts the same as it did with the old battery, the only thing electrical that does work is the headlights.

I cant get the bloody thing started nothing I have tried so far works, anyone have any idea's ?
Currently in thehig's garage:
A 2003 Reanult Laguna that wont start
thehig is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by thehig
Thread Forum Last Poster Replies Views Last Post
UCH Coding Electronics 11 2852 13th May 2011 03:19 PM
Laguna II Electrical Problems Electronics thehig 10 2204 26th April 2011 06:20 PM

Sponsored Links
Advertisement
 
Old 26th April 2011   #2
thehig
thehig is
has no status.
Junior Member
Threadstarter
 
Join Date: Apr 2011
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Laguna II Electrical Problems

I just turned the headlights on, this also put the clock and temp on, also giving me power to the radio, I in putted the code and the radio was working, still nothing happens with the ignition, any ideas ?
Currently in thehig's garage:
A 2003 Reanult Laguna that wont start
thehig is offline   Reply With Quote Quick reply to this message
Old 26th April 2011   #3
thehig
thehig is
has no status.
Junior Member
Threadstarter
 
Join Date: Apr 2011
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Laguna II Electrical Problems

had another crack at this, I placed the keycard into the reader, then disconnected the earth from the battery, waited a minute and re connected. This made more lights come on (interior door lights, glove box lights etc) but when I tried the ignition it flicked a second and went black and shut down the rest of the cars electronics, my own car thinks it's getting stolen I think.

does this sound like an immobilizer issue ?
Currently in thehig's garage:
A 2003 Reanult Laguna that wont start
thehig is offline   Reply With Quote Quick reply to this message
Old 27th April 2011   #4
thehig
thehig is
has no status.
Junior Member
Threadstarter
 
Join Date: Apr 2011
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Laguna II Electrical Problems

Well today I'm paying Hometune 50 to come out and tell me what's wrong with my car, has anyone used Hometune before ?
Currently in thehig's garage:
A 2003 Reanult Laguna that wont start
thehig is offline   Reply With Quote Quick reply to this message
Old 27th April 2011   #5
thehig
thehig is
has no status.
Junior Member
Threadstarter
 
Join Date: Apr 2011
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Laguna II Electrical Problems

Hometune arrived today, after a few tests he thinks my main fuse box behind the dashboard in the car is knacked, is this enough to stop the car starting ?

When you reset the ECU by disconnecting and reconnecting the battery, you get one chance with the ignition, the loud buzzing noise when yo stick the card in the card reader comes from the fuse box.

It's a mine field in their, the fuse box is huge and looks difflelcult to remove, is it possible just a relay inside the box has blown, can this stop the car from starting
Currently in thehig's garage:
A 2003 Reanult Laguna that wont start
thehig is offline   Reply With Quote Quick reply to this message
Reply

Tags
electrical, laguna, problems

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 09:24 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com