No Power to Radio Or Heater - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Electronics

Notices

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

No Power to Radio Or Heater

Electronics


Reply
 
Thread Tools Display Modes
Old 2nd October 2011   #1
Bernie7839
Bernie7839 is
has no status.
Junior Member
 
Join Date: Oct 2011
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
No Power to Radio Or Heater

Hello,

Ive recently bought a 1998 Megane Coupe 1.6 as a run about, i quite like it so ill probably keep it for a while! Main problem i have at the moment though is there is absolutley no power to either the Radio or the Heater, however the Digital Clock works, which i thought would have run off the same circuit.

Ive done the basics, checked all the fuse banks and relays but everything seems fine.

Any Sparky Guru's able to point me in the right direction?

Cheers!
Bernie7839 is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by Bernie7839
Thread Forum Last Poster Replies Views Last Post
No power to Engine. Megane Electronics Storeman001 5 772 4th October 2011 06:04 PM
Megane 1, 1.6 ICV Pic request Engines bobbydog 1 600 2nd October 2011 10:25 PM
No Power to Radio Or Heater Electronics keat 5 699 2nd October 2011 10:24 PM

Sponsored Links
Advertisement
 
Old 31st January 2012   #2
keat
keat is
has no status.
Member
 
keat's Avatar
 
Join Date: Mar 2009
Posts: 38
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Re: No Power to Radio Or Heater

Guys.

Has anyone got any ideas on this. Mine has just started doing exactly the same today. I'm guessing an earth wire, as it's intermittant and works when you go over a bump and such.
Currently in keat's garage:
http://www.cabletiefan.co.uk
keat is offline   Reply With Quote Quick reply to this message
Old 1st February 2012   #3
mord
mord is
not a complete idiot, some parts are still missing,...(in Ukraine)
Platinum member
 
mord's Avatar
 
Join Date: Jun 2009
Posts: 4,893
Nominated 0 Times in 9 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 28
Thanked 448 Times in 435 Posts
Re: No Power to Radio Or Heater

check the 20 and 40A fuses in the passenger compartment.

do a search for MR312MEGANE6 doc online it has the aircon faultfinding for your car.

there are some bits of the aircon system under the scuttle panel, relays, power modules etc... check there.
Currently in mord's garage:
a Very DEEEEP hole that me and my credit card are in!
mord is offline   Reply With Quote Quick reply to this message
Old 1st February 2012   #4
keat
keat is
has no status.
Member
 
keat's Avatar
 
Join Date: Mar 2009
Posts: 38
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Re: No Power to Radio Or Heater

Has anyone got a list of fuses for the MK1.
The user manual isn't much help trying to identify what is common the both units.
Currently in keat's garage:
http://www.cabletiefan.co.uk
keat is offline   Reply With Quote Quick reply to this message
Old 1st February 2012   #5
keat
keat is
has no status.
Member
 
keat's Avatar
 
Join Date: Mar 2009
Posts: 38
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Re: No Power to Radio Or Heater

Typical. I got home from work to have a quick look.
Turned on the ignition, Radio, Heater Blower and Clock/Temerature Module in dash, not working.
I started the car, and they all came on.

The spring has gone in our ignition switch.
Does anyone know if the spring is part of the lock mechanism, or part of the switch which is screwed to the back of the lock.
Maybe it's related ??

The Haynes manual isn't much use.
I've scoured the wiring diagram and am struggling to find any one thing which is common to all units.
Currently in keat's garage:
http://www.cabletiefan.co.uk
keat is offline   Reply With Quote Quick reply to this message
Reply

Tags
heater, power, radio

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com