Clio 52 plate 1.5 Dci will not start. - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Clio 52 plate 1.5 Dci will not start.

Engines


Reply
 
Thread Tools Search this Thread Display Modes
Old 30th October 2011   #1
Mr Wild
Mr Wild is
has no status.
Member
 
Join Date: Mar 2008
Posts: 35
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 1 Time in 1 Post
Clio 52 plate 1.5 Dci will not start.

Hi all,

Had a problem with my Clio, vehicle ahead of me was slipping on a hill, so I had to decellerate briskly, I applied the brake, then after I had slowed some I let the engine braking take over. Suddenly the car sounded like a bag of spanners, I'm not sure if it was mechanical or fuel related, so I pulled over and stopped the engine.

I tried to start the engine again but although it would crank over it would not start.

I checked the timing, and it was fine. Replaced the belt anyway since it was due.

I was experiencing problems with the fuel pump previously, please see my thread here. So I replaced this with new, but the car still will not start.

There are no fault codes logged in the ECU. When I turn the key on, I see the glow plugs light come on, then go out after a second, I see the small red circular immobiliser come on and then go out, I see the STOP light in the top left corner of the light cluster come on and stay on permamently.

I have checked the glow plug relay and it's working correctly. I have checked all the relays in the fuse box and they're fine.

The Crankshaft sensor/TDC sensor is reporting a higher than normal impedance of 670 Ohms, and two of the glowplugs appear to be reading abnormal impedences, but since the glowplug light comes on and goes off I doubt this would cause the car not to start? Since the car was running roughly until I switched it off, can anyone advise what it could be, or what else I can check?

I have read possibly the EGR valve or sensor issue could cause this? Can someone tell me a little about this?

I've also read the camshaft sensor can cause this, where is this located?

Does anyone know what the impedance of the high-pressure fuel pump timing sensor should be, it is located on the lower timing belt cover?

A year ago I had to replace the earth leads to each of my front fog lights to get them working, but the car has ran fine for some time since doing this, can anyone tell me where the earth points on the car are so I can check them all?

Thanks for any information.
Currently in Mr Wild's garage:
2002 Renault Clio Extreme 1.5 DCi 8v
Mr Wild is offline   Reply With Quote
The Following User Says Thank You to Mr Wild For This Useful Post:
Jeff Spain (1st November 2011)

5 Lastest Threads by Mr Wild
Thread Forum Last Poster Replies Views Last Post
Code Reader for 2002 Clio Dci Electronics tolsen 4 1914 6th November 2011 10:04 AM
Clio 52 plate 1.5 Dci will not start. Engines clio16v 41 25922 30th October 2011 05:54 PM
1.5 dci problems, possibly turbo related. Engines davidclio2003 1 1167 4th July 2011 10:16 PM
Gates kit for (52) Clio 1.5 dCi 8v Engines Snatch 3 775 1st April 2011 06:44 AM
Renault Clio (52) front fog lights not working Electronics Mr Wild 4 4716 29th September 2009 05:09 PM

Sponsored Links
Advertisement
 
Old 30th October 2011   #2
madnoel10
madnoel10 is
has no status.
Technical Supremo

 
Join Date: Feb 2007
Posts: 39,305
Nominated 56 Times in 55 Posts
Nominated TOTW/F/M Award(s): 21
Thanks: 144
Thanked 3,910 Times in 3,703 Posts
Re: Clio 52 plate 1.5 Dci will not start.

Get a compression test before going any further.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline   Reply With Quote
Old 30th October 2011   #3
mickeybo
mickeybo is
has no status.
Platinum member
 
Join Date: Oct 2007
Posts: 1,336
Nominated 9 Times in 9 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 2
Thanked 252 Times in 243 Posts
Re: Clio 52 plate 1.5 Dci will not start.

theres 5 different engine codes for these the fuel inerta cut off switch on some of these feed the voltage via this switch to engine control relay at relay base terminal 1 Try starting using aerosol can of brake cleaner sprayed lightly into air intake The crankshaft sensor ohms reading should be between
700-880 can you post engine code Hth Regards Mickeybo
Currently in mickeybo's garage:
1996 Renault Clio 1.9 Diesel.
mickeybo is offline   Reply With Quote
Old 31st October 2011   #4
Mr Wild
Mr Wild is
has no status.
Member
Threadstarter
 
Join Date: Mar 2008
Posts: 35
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 1 Time in 1 Post
Re: Clio 52 plate 1.5 Dci will not start.

Hi there, thanks for the information so far, I've not had a chance to check the engine code yet but will this evening, can you confirm that the impedance of the Crank Position/TDC sensor should be between 700-800 Ohms for the diesel Dci 1.5?

The Haynes manual section 4a suggests that the TDC sensors are between 200-280 Ohms, however section 4a refers to petrol engines, section 4b of the manual deals with diesel engines and they do not list the TDC sensor impedance in section 4b.
Currently in Mr Wild's garage:
2002 Renault Clio Extreme 1.5 DCi 8v
Mr Wild is offline   Reply With Quote
Old 31st October 2011   #5
Mr Wild
Mr Wild is
has no status.
Member
Threadstarter
 
Join Date: Mar 2008
Posts: 35
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 1 Time in 1 Post
Re: Clio 52 plate 1.5 Dci will not start.

Hi there, the engine is a K9K-704 or a K9K-710 I can't be sure, it's the 80bhp variant.

Clio Extreme 1.5 DCi 8v 80bhp with Delphi common rail high pressure diesel injection.

Does the stop light remaining on represent anything in particular? I am not able to detect a fault code with my OBD-II reader.
Currently in Mr Wild's garage:
2002 Renault Clio Extreme 1.5 DCi 8v
Mr Wild is offline   Reply With Quote
Reply

Tags
clio, dci, plate, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 12:20 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com