Clio 1.2 Problems When Cold - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum » Problem Solving » Ask the Experts » Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Clio 1.2 Problems When Cold

Engines


Reply
 
Thread Tools Display Modes
Old 25th November 2011   #1
G23456778
G23456778 is
has no status.
Junior Member
 
Join Date: Nov 2011
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Clio 1.2 Problems When Cold

Hi,

I'm having a few problems with my 03 1.2 Clio during the cold mornings:

  • Firstly when I first start the engine, the revs bounce up and down for a few seconds then appear normal.
  • Sometimes the car itself shakes when the engine is started.
  • The engine has stalled a couple of times when stationary, the revs just drop off.
  • When driving, the engine loses acceleration then it cuts back in then back out etc and keeps doing it. It doesn't do this immediately, only after driving about 3-5 miles and only when it's cold. Imagine you are driving then take your foot off the accelerator, then back on it again, that's exactly what it feels, it makes the car kangaroo.
  • Sometimes I get an engine rattle when pulling away, though it does this even when it's not cold.
From searching on here, all the symptoms seem to point to a dirty/failing throttle body. I've opened the air intake and removed the filter and there is oil residue in there at the bottom, so the first thing I'll probably do is give it a good clean that to see if it cures it. But surely it would do it all the time, not just when it's cold??

Is there anything else it could be?

Thanks.
Currently in G23456778's garage:
Clio
G23456778 is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by G23456778
Thread Forum Last Poster Replies Views Last Post
Clio 1.2 Problems When Cold Engines madnoel10 1 519 25th November 2011 12:27 PM

Sponsored Links
Advertisement
 
Old 25th November 2011   #2
madnoel10
madnoel10 is
has no status.
Technical Supremo

 
Join Date: Feb 2007
Posts: 41,569
Nominated 8 Times in 61 Posts
Nominated TOTW/F/M Award(s): 24
Thanks: 250
Thanked 4,490 Times in 4,223 Posts
Re: Clio 1.2 Problems When Cold

Excess oil in the throttle body can be due to a faulty PCV valve or a dirty engine breather pipe.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline   Reply With Quote Quick reply to this message
Reply

Tags
clio, cold, problems

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Where are you?
What's current in your garage?
You may leave this blank
Please share a bit of information about what you drive. For example: 2004 Renault Laguna II 1.9dCi. This is in addition to the model field above. This will appear in your signature so that our members know what you drive
What model do you own?
You must fill this field in
We'd like to better understand our user demographic. We'd be grateful if you could choose the model you currently drive from the list below. If you have more than one car, please choose the model representing your main car. This is for demographic purposes
Where in the country are you?
This field allows us to determine roughly where our members are. We have some region specific activites coming up in the future
What's your team?
Who do you support? Setting this option will show your allegiance in your posts. Leave this field blank by all means
Panic Button - On/Off Switch
The Panic Button is an icon that resides at bottom right hand corner of every post. If your Boss (or maybe the Wife) turns up, clicking the Panic icon immediately sends you to another web site of your choice.
Select the appropriate button to turn this feature On or Off.
Panic Button - URL Jump
This is the URL (web address) of the web site that is jumped to when you click on the Panic Button. Make sure you use the full address including the http://. For example:
http://www.Google.co.uk

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 09:44 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright © 2005-2015 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com