clio 2004 1.2 16v - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

clio 2004 1.2 16v

Engines


Reply
 
Thread Tools Display Modes
Old 22nd December 2011   #1
abcnik
abcnik is
has no status.
Junior Member
 
Join Date: Dec 2011
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
clio 2004 1.2 16v

hi i have a clio 1.2 16v in that will not start turns over but nothing, fault codes are df009 df022 df131 df134
had the same problem not long ago i had a broken wire in the loom from the ecu all wires seem to check out ok
Currently in abcnik's garage:
renault clio 2004
abcnik is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by abcnik
Thread Forum Last Poster Replies Views Last Post
clio 2004 1.2 16v Engines Lio 3 2829 22nd December 2011 12:46 PM

Sponsored Links
Advertisement
 
Old 22nd December 2011   #2
Lio
Lio is
has no status.
Diamond member
 
Join Date: Oct 2011
Posts: 119
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 11
Thanked 6 Times in 6 Posts
Re: clio 2004 1.2 16v

Quote:
Originally Posted by abcnik View Post
hi i have a clio 1.2 16v in that will not start turns over but nothing, fault codes are df009 df022 df131 df134
had the same problem not long ago i had a broken wire in the loom from the ecu all wires seem to check out ok
hi does your dash immobiliser light go out/flicker when you crank the engine or does it stay solid red? and have you checked the loom that goes to the throttle body as these are also prone to wires breaking through?
Currently in Lio's garage:
Renault Master 2.2dci 51reg.& Renault Scenic 1.4 16v 2000 reg Renault Megane Coupe 1.6 16v 2001 Mitsubishi Pajero 2.5 td lwb 1993
Lio is offline   Reply With Quote Quick reply to this message
Old 23rd December 2011   #3
abcnik
abcnik is
has no status.
Junior Member
Threadstarter
 
Join Date: Dec 2011
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: clio 2004 1.2 16v

hi you turn the ignition on the stop light signal and management light stays on and immobiliser light goes off
have got several codes 68572 60 66d df003 560 52 df216 just will not fire no spark at the plugs
Currently in abcnik's garage:
renault clio 2004
abcnik is offline   Reply With Quote Quick reply to this message
Old 23rd December 2011   #4
Lio
Lio is
has no status.
Diamond member
 
Join Date: Oct 2011
Posts: 119
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 11
Thanked 6 Times in 6 Posts
Re: clio 2004 1.2 16v

Quote:
Originally Posted by abcnik View Post
hi you turn the ignition on the stop light signal and management light stays on and immobiliser light goes off
have got several codes 68572 60 66d df003 560 52 df216 just will not fire no spark at the plugs
hi abcnik,Ive worked on a couple of the clio 1.2 16v and non starting has always been down to the immobiliser/ecu or broken wires either going into the top of the ecu the loom at the rear of the engine and the wires in the multiplug at the accelerator pedal,I noticed the codes here are different to the ones you first listed, I cant really advise you of any of the code symptoms as yet but hopefully someone will be able to soon,is it a suitable code reader you are using?as I dont recognise any of them you said you had repaired a broken wire in the loom near the ecu,my money would be on this location being your problem ie,possibly more broken wires as I think if it had been an immobilser fault you would have had a solid red light on the dash. I will have a look and see if I can find any explanations for your fault codes meantime.
Currently in Lio's garage:
Renault Master 2.2dci 51reg.& Renault Scenic 1.4 16v 2000 reg Renault Megane Coupe 1.6 16v 2001 Mitsubishi Pajero 2.5 td lwb 1993
Lio is offline   Reply With Quote Quick reply to this message
Reply

Tags
16v, 2004, clio

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 12:50 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com