clio 1.2 16v not ticking over - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

clio 1.2 16v not ticking over

Engines


Reply
 
Thread Tools Display Modes
Old 3rd February 2012   #1
suzi1400
suzi1400 is
has no status.
Junior Member
 
Join Date: Jan 2012
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
clio 1.2 16v not ticking over

Daughters clio 1.2 16v sport will not start and tick over right.Revs bounce from 200/1000 for a short while then stops,changed plugs air filter air management sensor & crankshaft position sensor,but the car still idles rough.Anyone got any ideas or is it a trip to Renault
Currently in suzi1400's garage:
citreon c3 picasso renault clio 1.2 16v sport suzuki 1400gsx
suzi1400 is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by suzi1400
Thread Forum Last Poster Replies Views Last Post
clio 1.2 16v not ticking over Engines suzi1400 2 802 3rd February 2012 05:11 PM

Sponsored Links
Advertisement
 
Old 3rd February 2012   #2
madnoel10
madnoel10 is
has no status.
Technical Supremo

 
Join Date: Feb 2007
Posts: 39,890
Nominated 57 Times in 56 Posts
Nominated TOTW/F/M Award(s): 21
Thanks: 179
Thanked 4,036 Times in 3,815 Posts
Re: clio 1.2 16v not ticking over

Sticking throttle body perhaps or possibly a faulty temp sensor.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline   Reply With Quote Quick reply to this message
The Following User Says Thank You to madnoel10 For This Useful Post:
suzi1400 (3rd February 2012)
Old 3rd February 2012   #3
suzi1400
suzi1400 is
has no status.
Junior Member
Threadstarter
 
Join Date: Jan 2012
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Re: clio 1.2 16v not ticking over

thank you will try these ideas ,is the throttle body easy to get to
Currently in suzi1400's garage:
citreon c3 picasso renault clio 1.2 16v sport suzuki 1400gsx
suzi1400 is offline   Reply With Quote Quick reply to this message
Reply

Tags
16v, clio, ticking

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 01:05 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com