2001 Clio 1.2 16V Startup problem - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

2001 Clio 1.2 16V Startup problem

Engines


Reply
 
Thread Tools Search this Thread Display Modes
Old 20th August 2012   #1
Paps1984
Paps1984 is
has no status.
Junior Member
 
Join Date: Aug 2012
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question 2001 Clio 1.2 16V Startup problem

Hello,

I have a problem with my 2001 Clio 1.2 16V for a while now. The RPM drop on 1st startup of the day. They drop so low that the engine almost stops. Then after few seconds (3-5) the RPM stabalises. If i turn the engine off and on right after, it will start fine. The valves were cleaned, sensors are fine and computer doesent show a single error. There***65279; was an additive added to the petrol to clean the nozzles. Spark plugs were also changed. I also notice that when accelerating, its not smooth. Its just barely noticeable.

Im thinking it might be the coil pack?

I will film the video tomorrow as today I forgot to film it, and it wont do it again.

Regards
Currently in Paps1984's garage:
2001 Renault Clio 1.2 16V
Paps1984 is offline   Reply With Quote

5 Lastest Threads by Paps1984
Thread Forum Last Poster Replies Views Last Post
2001 Clio 1.2 16V Startup problem Engines Paps1984 0 519 20th August 2012 10:34 AM

Sponsored Links
Advertisement
 
Reply

Tags
16v, clio, problem, startup

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com