Engine runaway but still starts and runs but with white smoke - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Engine runaway but still starts and runs but with white smoke

Engines


Reply
 
Thread Tools Display Modes
Old 7th September 2012   #1
Demascus
Demascus is
has no status.
Junior Member
 
Join Date: Aug 2012
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Engine runaway but still starts and runs but with white smoke

Hi peeps this is my first post hope you can help me. I have been given an espace 02 plate 2.2dci as I took it for a test drive before buy it and this is what happened test drove it for aprox 45-60 min took it home then decided to take it to a friend of mine to put it on a ramp and look underneath for me but never got there I was driving for about 2 mins then the stop light came on so I stopped let everything calm down started it again and was fine for about 2 min then done it again so I went to pull over switched the ignition of but the car kept running and then went full revs for a few seconds I then dumped the clutch in a high gear and managed to stop the engine but did poor out a huge amount of white smoke and left an oily deposit at the rear of the car once every thing had calmed down I dipped the oil stick and it was aprox 3 inches above the full mark (wtf) I thought, so anyway managed to get it home by towing it I've since started the car and it idles ok dipped the stick again and it's 1 inch above the full mark but it still smokes and I think it will for a bit but Iam going to drop the oil and refresh it with filters and bits just wondered if anyone could give me some advice on why,how, and what can I do to test it to see what has gone on it because at the mo the only thing I can think is over filed with oil from last owner might I add not got, any avice will be much apretiated many thanks in advance Matt.
Currently in Demascus's garage:
Renault espace the race 2.2dci 2002
Demascus is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by Demascus
Thread Forum Last Poster Replies Views Last Post
Engine runaway but still starts and runs but with... Engines madnoel10 6 994 7th September 2012 12:20 AM

Sponsored Links
Advertisement
 
Old 7th September 2012   #2
silverdave43
silverdave43 is
has no status.
Member
 
Join Date: Oct 2010
Posts: 40
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 3
Thanked 9 Times in 8 Posts
Unhappy Re: Engine runaway but still starts and runs but with white smoke

Blocked particle filter causing unburnt fuel to biuld up in the sump, probably brought about by vehicle being used on short school runs and not allowing engine to reach operating temperature. The "Daily Telegraph" motoring Journalist has covered this --see website "honestjohn"----Fiat suffer from same problem
Currently in silverdave43's garage:
suzuki burgman 400, Yamaha XJ900 Skoda Fabia
silverdave43 is offline   Reply With Quote Quick reply to this message
Old 7th September 2012   #3
Alex3
Alex3 is
has no status.
Diamond member
 
Join Date: Nov 2011
Posts: 109
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 7
Thanked 29 Times in 28 Posts
Re: Engine runaway but still starts and runs but with white smoke

Doubt that an 02 engine would have a DPF. But a build up of diesel in the sump has caused the high dipstick reading. Possibly a failed injector dumping excess fuel.
Alex3 is offline   Reply With Quote Quick reply to this message
Old 7th September 2012   #4
greenside
greenside is
has no status.
Edit
Guest
 
Posts: n/a
Re: Engine runaway but still starts and runs but with white smoke

If you search on here, you'll find that Renault diesels don't like to be over-filled with oil (even a little bit). The result is usually as you've described here. You need to remove the excess oil and see how it goes.

Richard.
  Reply With Quote Quick reply to this message
Old 7th September 2012   #5
VelSatisfied
VelSatisfied is
International, but his heart is always where the weather's nice.
S.M.A.R.T.(y) Pants
 
VelSatisfied's Avatar
 
Join Date: Jul 2006
Posts: 16,407
Nominated 10 Times in 36 Posts
Nominated TOTW/F/M Award(s): 16
Thanks: 4,073
Thanked 1,990 Times in 1,612 Posts
Re: Engine runaway but still starts and runs but with white smoke

Hi Matt.

Just a thought here which you might want to check out - could the head gasket/engine block be cracked?

Oil will sit above coolant, which could explain the elevated level you've noticed.

It's easy enough to check the coolant for the presence of any oil.

Coolant also gives off white smoke.

HTH,

Paul
__________________
This job should never be complete - the day I think I've done it all, is the day I resign.


S.M.A.R.T. Technician
Currently in VelSatisfied's garage:
2005 FIAT Ducato 2.8JTD LWB Gran Volume, 2000 Kawasaki ZZR 1100 D7 'fullpower' in black + full GIVI & KAPPA luggage, 2005 MB CLS 55K AMG uprated to 605bhp / 608lb/ft & 155mph limiter removed courtesy of a stage 2 upgrade by DMS Automotive
VelSatisfied is offline   Reply With Quote Quick reply to this message
Reply

Tags
engine, runaway, runs, smoke, starts, turbo, white

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 03:48 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com