Engine runaway but still starts and runs but with white smoke - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum » Problem Solving » Ask the Experts » Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Engine runaway but still starts and runs but with white smoke

Engines


Reply
 
Thread Tools Display Modes
Old 6th September 2012   #1
Demascus
Demascus is
has no status.
Junior Member
 
Join Date: Aug 2012
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Engine runaway but still starts and runs but with white smoke

Hi peeps this is my first post hope you can help me. I have been given an espace 02 plate 2.2dci as I took it for a test drive before buy it and this is what happened test drove it for aprox 45-60 min took it home then decided to take it to a friend of mine to put it on a ramp and look underneath for me but never got there I was driving for about 2 mins then the stop light came on so I stopped let everything calm down started it again and was fine for about 2 min then done it again so I went to pull over switched the ignition of but the car kept running and then went full revs for a few seconds I then dumped the clutch in a high gear and managed to stop the engine but did poor out a huge amount of white smoke and left an oily deposit at the rear of the car once every thing had calmed down I dipped the oil stick and it was aprox 3 inches above the full mark (wtf) I thought, so anyway managed to get it home by towing it I've since started the car and it idles ok dipped the stick again and it's 1 inch above the full mark but it still smokes and I think it will for a bit but Iam going to drop the oil and refresh it with filters and bits just wondered if anyone could give me some advice on why,how, and what can I do to test it to see what has gone on it because at the mo the only thing I can think is over filed with oil from last owner might I add not got, any avice will be much apretiated many thanks in advance Matt.
Currently in Demascus's garage:
Renault espace the race 2.2dci 2002
Demascus is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by Demascus
Thread Forum Last Poster Replies Views Last Post
Engine runaway but still starts and runs but with... Engines madnoel10 6 1150 6th September 2012 11:20 PM

Sponsored Links
Advertisement
 
Old 7th September 2012   #2
silverdave43
silverdave43 is
has no status.
Member
 
Join Date: Oct 2010
Posts: 40
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 3
Thanked 9 Times in 8 Posts
Unhappy Re: Engine runaway but still starts and runs but with white smoke

Blocked particle filter causing unburnt fuel to biuld up in the sump, probably brought about by vehicle being used on short school runs and not allowing engine to reach operating temperature. The "Daily Telegraph" motoring Journalist has covered this --see website "honestjohn"----Fiat suffer from same problem
Currently in silverdave43's garage:
suzuki burgman 400, Yamaha XJ900 Skoda Fabia
silverdave43 is offline   Reply With Quote Quick reply to this message
Old 7th September 2012   #3
Alex3
Alex3 is
has no status.
Diamond member
 
Join Date: Nov 2011
Posts: 117
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 8
Thanked 32 Times in 31 Posts
Re: Engine runaway but still starts and runs but with white smoke

Doubt that an 02 engine would have a DPF. But a build up of diesel in the sump has caused the high dipstick reading. Possibly a failed injector dumping excess fuel.
Alex3 is offline   Reply With Quote Quick reply to this message
Old 7th September 2012   #4
greenside
greenside is
has no status.
Edit
Guest
 
Posts: n/a
Re: Engine runaway but still starts and runs but with white smoke

If you search on here, you'll find that Renault diesels don't like to be over-filled with oil (even a little bit). The result is usually as you've described here. You need to remove the excess oil and see how it goes.

Richard.
  Reply With Quote Quick reply to this message
Old 7th September 2012   #5
VelSatisfied
VelSatisfied is
International, but his heart is always where the weather's nice.
S.M.A.R.T.(y) Pants
 
VelSatisfied's Avatar
 
Join Date: Jul 2006
Posts: 16,457
Nominated 11 Times in 37 Posts
Nominated TOTW/F/M Award(s): 17
Thanks: 4,127
Thanked 2,021 Times in 1,630 Posts
Re: Engine runaway but still starts and runs but with white smoke

Hi Matt.

Just a thought here which you might want to check out - could the head gasket/engine block be cracked?

Oil will sit above coolant, which could explain the elevated level you've noticed.

It's easy enough to check the coolant for the presence of any oil.

Coolant also gives off white smoke.

HTH,

Paul
__________________
This job should never be complete - the day I think I've done it all, is the day I resign.


S.M.A.R.T. Technician
Currently in VelSatisfied's garage:
2005 FIAT Ducato 2.8JTD LWB Gran Volume, 2000 Kawasaki ZZR 1100 D7 'fullpower' in black + full GIVI & KAPPA luggage, 2007 MB R-Class 320 CDi Sport LWB uprated by Brabus to 300Bhp don't know if there's a 155mph limiter - will be fun finding out!
VelSatisfied is offline   Reply With Quote Quick reply to this message
Reply

Tags
engine, runaway, runs, smoke, starts, turbo, white

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Where are you?
What's current in your garage?
You may leave this blank
Please share a bit of information about what you drive. For example: 2004 Renault Laguna II 1.9dCi. This is in addition to the model field above. This will appear in your signature so that our members know what you drive
What model do you own?
You must fill this field in
We'd like to better understand our user demographic. We'd be grateful if you could choose the model you currently drive from the list below. If you have more than one car, please choose the model representing your main car. This is for demographic purposes
Where in the country are you?
This field allows us to determine roughly where our members are. We have some region specific activites coming up in the future
What's your team?
Who do you support? Setting this option will show your allegiance in your posts. Leave this field blank by all means
Panic Button - On/Off Switch
The Panic Button is an icon that resides at bottom right hand corner of every post. If your Boss (or maybe the Wife) turns up, clicking the Panic icon immediately sends you to another web site of your choice.
Select the appropriate button to turn this feature On or Off.
Panic Button - URL Jump
This is the URL (web address) of the web site that is jumped to when you click on the Panic Button. Make sure you use the full address including the http://. For example:
http://www.Google.co.uk

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 07:02 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright © 2005-2015 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com