traffic 1.9 dci - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

traffic 1.9 dci

Engines


Reply
 
Thread Tools Search this Thread Display Modes
Old 13th December 2012   #1
derrick013
derrick013 is
just help me guys
Diamond member
 
Join Date: Dec 2006
Posts: 142
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 2 Times in 2 Posts
traffic 1.9 dci

yesterday when i started van no power from accelerator then comes ok has been doing it today again first thing this morning and when i jump into van to go home at 4pm no lights or nothing on never done this before van is 2006 1.9 dci 100 bhp any ideas folks
Currently in derrick013's garage:
2006 trafic 1.9 dci 100 2008 1.5 DCI MODUS renault kangoo 1.5 dci mpv KANGOO SL17 DCI
derrick013 is offline   Reply With Quote

5 Lastest Threads by derrick013
Thread Forum Last Poster Replies Views Last Post
Clutch or gearbox Transmissions Vickysums 2 610 15th September 2013 11:33 AM
modus airbag removal Electronics Meganeman 3 2157 3rd August 2013 02:20 PM
help to identify part Transmissions derrick013 1 384 24th July 2013 07:47 PM
trafic rear fog light Electronics derrick013 2 782 18th December 2012 05:28 PM
handbrake Brakes/Hubs derrick013 5 801 17th December 2012 05:49 PM

Sponsored Links
Advertisement
 
Old 14th December 2012   #2
mickeybo
mickeybo is
has no status.
Platinum member
 
Join Date: Oct 2007
Posts: 1,352
Nominated 9 Times in 9 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 2
Thanked 257 Times in 248 Posts
Re: traffic 1.9 dci

Maf sensor fault Most likely cause is intake air tempature which is incorporated into maf sensor Hth Regards Mickeybo
Currently in mickeybo's garage:
1996 Renault Clio 1.9 Diesel.
mickeybo is offline   Reply With Quote
Old 16th December 2012   #3
derrick013
derrick013 is
just help me guys
Diamond member
Threadstarter
 
Join Date: Dec 2006
Posts: 142
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 2 Times in 2 Posts
Re: traffic 1.9 dci

Quote:
Originally Posted by mickeybo View Post
Maf sensor fault Most likely cause is intake air tempature which is incorporated into maf sensor Hth Regards Mickeybo
disconnected maf sensor before start up this morning and still no revs on start up booked in tomorrow for diagnostic scan in renault tomorrow be interesting though to see wot they say
Currently in derrick013's garage:
2006 trafic 1.9 dci 100 2008 1.5 DCI MODUS renault kangoo 1.5 dci mpv KANGOO SL17 DCI
derrick013 is offline   Reply With Quote
Reply

Tags
dci, traffic

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 12:22 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com