Computer Reset after service!!!!! - Page 3 - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Read our Articles Miscellaneous

Notices

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Computer Reset after service!!!!!

Miscellaneous


Reply
 
Thread Tools Display Modes
Old 3rd January 2007   #11
The inhibitor
The inhibitor is
has no status.
Member
 
Join Date: Dec 2006
Posts: 31
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Have you tried holding the stalk button in whilst turning on the ignition to acc???

or try pressing the milage reset button (keep held in) whilst turning on the ignition???
Currently in The inhibitor's garage:
2000 Renault Espace 2.0 16V RT-X
The inhibitor is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 4th January 2007   #12
not 2 handy andee
not 2 handy andee is
has no status.
Junior Member
 
Join Date: Dec 2006
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
been to a garage today.....
this method will not work with my model of car.
can only be reset during a diognostic.

thanks for all ya help guys, but i supose its gonna cost me!
Currently in not 2 handy andee's garage:
megane s dci 120
not 2 handy andee is offline   Reply With Quote Quick reply to this message
Old 5th January 2007   #13
gerryl
gerryl is
has no status.
Junior Member
 
Join Date: Jan 2007
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Talking m8

Quote:
Originally Posted by The inhibitor View Post
Have you tried holding the stalk button in whilst turning on the ignition to acc???

or try pressing the milage reset button (keep held in) whilst turning on the ignition???
Oh NO...this will put the computer into Test Mode cycle...happened to me had to pull the battery!
Currently in gerryl's garage:
2004 Megane 1.4 16v
gerryl is offline   Reply With Quote Quick reply to this message
Old 6th January 2007   #14
gerryl
gerryl is
has no status.
Junior Member
 
Join Date: Jan 2007
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Thumbs up M8

Quote:
Originally Posted by not 2 handy andee View Post
the 18,000 dont even show up matey....i've tried holding the button for ages on each screen but i'm having no luck at all...THANKS SO MUCH FOR EVERYONES HELP!!
5 steps...
  1. start the motor
  2. tab to 'oil change soon' on the wiper stick (don't hold in...yet!)
  3. push and hold the reset button (bottom right of MPH clock)
  4. Now push and hold 'oil change soon' on the wiper stick...you should now be holdin both in!
  5. Service in 18,000 should start flashing in 15 sec for 15 sec then go solid

Yer Done!...happy motoring
Currently in gerryl's garage:
2004 Megane 1.4 16v
gerryl is offline   Reply With Quote Quick reply to this message
The Following User Says Thank You to gerryl For This Useful Post:
andow (2nd July 2013)
Old 13th January 2007   #15
technocar2
technocar2 is
has no status.
Junior Member
 
Join Date: Jan 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Service light

Hi Andee, sorry to disapoit you matie but the oly wat to get the light off is at a dealer or a really clued up machine at a good garage. This is naught of renault to fit these software only service light procedure, if not illegal? ...Regards John Technocar.co.uk
Quote:
Originally Posted by not 2 handy andee View Post
hey guys, i need a little help PLEASE!!!!!!!!

i have a 53 plate megane s dci 120.
Just had it serviced by a friend of mine to save some cash...
BUT he dont know how to reset the dash computer that says
"change oil soon" and there is the service spanner flashing in the bottom right corner of the screen.

is there anyway i can reset this myself??? or do i have to take it to a garage and pay out more cash???

your help would be much appreciated.

Currently in technocar2's garage:
2002 Renault Laguna II 1.8 16v expression
technocar2 is offline   Reply With Quote Quick reply to this message
Reply

Tags
reset, service

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 03:22 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com