Megane Scenic misfire P0300 - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Megane Scenic misfire P0300

Engines


Reply
 
Thread Tools Display Modes
Old 5th February 2013   #1
wightmanp
wightmanp is
has no status.
Junior Member
 
Join Date: Dec 2012
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Megane Scenic misfire P0300

I have a Renault Scenic 55 reg 1.6l petrol. It has develeoped what feels like a misfire at around 2-2,500 revs. Below and above that range the engine runs well and pulls hard to the red line. When it misfires there is a noticeable vibration from the lower front end of the car.
Engine diagnostic shows OBD code P0300 - random multiple cylinder misfire. Plus P0340P as a provisional code - Camshaft position sensor malfunction. Plus the usual "check emmissions" warnings
The misfire has to effect more than 1 cylinder for this code to appear. Plugs, leads, coils could be to blame but before I start random replacements of parts i wonder whether anyone else has come across this type of fault. Cheers.
Currently in wightmanp's garage:
Rernault Megane Scwenic 2006 1.6i
wightmanp is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by wightmanp
Thread Forum Last Poster Replies Views Last Post
Megane Scenic misfire P0300 Engines wightmanp 2 2743 5th February 2013 04:40 PM

Sponsored Links
Advertisement
 
Old 5th February 2013   #2
madnoel10
madnoel10 is
has no status.
Technical Supremo

 
Join Date: Feb 2007
Posts: 39,923
Nominated 3 Times in 56 Posts
Nominated TOTW/F/M Award(s): 21
Thanks: 179
Thanked 4,041 Times in 3,819 Posts
Re: Megane Scenic misfire P0300

Firstly Renaults use a different protocol in their ECU's so the fault code you have may be totally misleading. In other words take it with a great big pinch of salt.

First thing to check would be the spark plugs - what colour are they - are they all of the same colour. That may give a clue as to which cylinder is at fault.

Also the spark plugs are wired in pairs so it is not uncommon for two cylinders to be affected.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline   Reply With Quote Quick reply to this message
Old 5th February 2013   #3
wightmanp
wightmanp is
has no status.
Junior Member
Threadstarter
 
Join Date: Dec 2012
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Megane Scenic misfire P0300

Thanks for the advice. I'll give the plugs a try first.
Currently in wightmanp's garage:
Rernault Megane Scwenic 2006 1.6i
wightmanp is offline   Reply With Quote Quick reply to this message
Reply

Tags
megane, misfire, p0300, scenic

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 12:54 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com