renault clio electrical problem - Page 2 - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Electronics

Notices

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

renault clio electrical problem

Electronics


Reply
 
Thread Tools Search this Thread Display Modes
Old 3rd March 2013   #6
lancs dave
lancs dave is
nearly finished block paving
Platinum member
Technical Supremo
 
lancs dave's Avatar
 
Join Date: Oct 2010
Posts: 6,397
Nominated 21 Times in 19 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 274
Thanked 1,092 Times in 983 Posts
Re: renault clio electrical problem

Have a look at the pics and choose an option
Attached Thumbnails
Click image for larger version

Name:	Clio mk2 phase1.jpg
Views:	3
Size:	11.6 KB
ID:	18334   Click image for larger version

Name:	Clio mk2 phase2.jpg
Views:	3
Size:	21.2 KB
ID:	18335  
Currently in lancs dave's garage:
02 Scenic 1.4 16v. . 1995 Trumph Thunderbird- in bits. 1989 Suzuki GSX600F- In bits
lancs dave is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 3rd March 2013   #7
kenpawson
kenpawson is
has no status.
Junior Member
Threadstarter
 
Join Date: Mar 2013
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Re: renault clio electrical problem

hi, its the one on the left mk2 phase 1
Currently in kenpawson's garage:
2001 renault clio
kenpawson is offline   Reply With Quote
Old 3rd March 2013   #8
lancs dave
lancs dave is
nearly finished block paving
Platinum member
Technical Supremo
 
lancs dave's Avatar
 
Join Date: Oct 2010
Posts: 6,397
Nominated 21 Times in 19 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 274
Thanked 1,092 Times in 983 Posts
Re: renault clio electrical problem

As far as I know, the early mk2 like yours has a relay fitted to the uch behind the fusebox on the dash.
By rights it shouldn't be putting a feed to the rear screen until the button is pressed.
The relay could be stuck or the button faulty meaning it's giving a live as soon as ignition is on.
That doesn't really explain why it's blowing the fuse unless you also have a short in the wire to the screen as well.
Not sure if the circuit goes from fuse to relay or other way round.
It would be worth unpluging the relay in the first instance and seeing if it still blows the fuse.

Might be able to piont out the relay if you can pull down the uch and post a picture of the relays on it.
Currently in lancs dave's garage:
02 Scenic 1.4 16v. . 1995 Trumph Thunderbird- in bits. 1989 Suzuki GSX600F- In bits
lancs dave is offline   Reply With Quote
Old 3rd March 2013   #9
kenpawson
kenpawson is
has no status.
Junior Member
Threadstarter
 
Join Date: Mar 2013
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Re: renault clio electrical problem

does the fuse to the heated rear window also feed wash bottle motors and rear wiper unit as these also are not working, and have checked for supply at wash bottle motor in engine bay using a multimeter and no voltage is present when wash switch is operated, all other fuses are ok only the one marked as heated window is blowing?
Currently in kenpawson's garage:
2001 renault clio
kenpawson is offline   Reply With Quote
Old 3rd March 2013   #10
lancs dave
lancs dave is
nearly finished block paving
Platinum member
Technical Supremo
 
lancs dave's Avatar
 
Join Date: Oct 2010
Posts: 6,397
Nominated 21 Times in 19 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 274
Thanked 1,092 Times in 983 Posts
Re: renault clio electrical problem

Welcome to the wonderful world of Renault wiring.
"Spare wire here boss"
"Yeah, just stick it in with any other you can find"

There are variations but yes, the rear wiper/washers might be on the same circuit.
There might be a live to one of it's wires once ignition is on. Probably for the ' park ' position.

Have you had a look in the rubber boots between the roof and tailgate. Wires can get snapped and touch.
Also try disconnecting wiper motor
Currently in lancs dave's garage:
02 Scenic 1.4 16v. . 1995 Trumph Thunderbird- in bits. 1989 Suzuki GSX600F- In bits
lancs dave is offline   Reply With Quote
Reply

Tags
clio, electrical, problem, renault

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 01:36 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com