Laguna II ESP problem - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum » Problem Solving » Ask the Experts » Electronics

Notices

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Laguna II ESP problem

Electronics


Reply
 
Thread Tools Display Modes
Old 19th June 2013   #1
DePhazz
DePhazz is
has no status.
Junior Member
 
Join Date: Jun 2013
Posts: 16
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 0 Times in 0 Posts
Question Laguna II ESP problem

Hi all, I'm new to the forum and apologize if thread is not in its right place.

I bought Laguna II 2002, 2.0IDE with mechanical gearbox just two days ago and has drove around 100km. Today morning after driving around 15km the ESP warning came on dashboard requiring service. It writes "registering ESP" with car indicator, then comes another indicator stating "registering service" or something like that (I'll check and get back later). I tried to switch off ESP while driving but no reaction. I stopped, turned engine off, turned it again and after 100 meters same error again. One more thing that happens is motor does not go more than 2k rounds per minute, whatever the gear. Is it normal?

I browsed this forum and most common problem I found was ESP/ABS problem together, but in my case only ESP warning comes out.

Note that I haven't touched anything like wheels or ABS system.

Can pressure in the tyres cause this problem? Or what can be the cause of it?

Thanks in advance.
Currently in DePhazz's garage:
Renault Laguna II 2002, 2.0IDE
DePhazz is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by DePhazz
Thread Forum Last Poster Replies Views Last Post
Laguna II 2.0IDE gearbox problem Transmissions DePhazz 0 312 30th May 2014 05:19 AM
Laguna II 2.0IDE engine, what's that on the pic? Engines dave_mezza2006 4 761 16th September 2013 10:25 AM
Can't decode radio Electronics DePhazz 4 949 8th August 2013 10:50 AM
Tic-tac noise while in neutral Transmissions Prickleypear 11 1623 3rd July 2013 02:34 PM
Laguna II ESP problem Electronics DePhazz 2 1889 19th June 2013 07:31 AM

Sponsored Links
Advertisement
 
Old 19th June 2013   #2
dejan72
dejan72 is
automatic
Diamond member
 
dejan72's Avatar
 
Join Date: Jun 2006
Posts: 404
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 5
Thanked 13 Times in 13 Posts
Re: Laguna II ESP problem

Similar happened to me yesterday too. ESP system failure voice message. I guess it must be heat related. Will see tomorrow morning.
DG
Currently in dejan72's garage:
2002 laguna V6 24V
dejan72 is offline   Reply With Quote Quick reply to this message
Old 20th June 2013   #3
DePhazz
DePhazz is
has no status.
Junior Member
Threadstarter
 
Join Date: Jun 2013
Posts: 16
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 0 Times in 0 Posts
Re: Laguna II ESP problem

Just to update.


I arrived at work in the morning with the problem mentioned above. In the afternoon I switched off ESP while key in the slot, engine not running, and went to local service. While driving I switched on ESP again and drove around 10 km without errors on the dashboard.


I made electronic diagnostics and several errors appeared in the memory that we cleared. Service guy said the problem might be because of memorised errors. Now it's clear, we drove quite aggressively on wet surface and ESP worked fine.
Since then I drove around 100 km and no errors until now.


Hope it continues the same way :D
Currently in DePhazz's garage:
Renault Laguna II 2002, 2.0IDE
DePhazz is offline   Reply With Quote Quick reply to this message
Reply

Tags
esp, laguna, problem

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Where are you?
What's current in your garage?
You may leave this blank
Please share a bit of information about what you drive. For example: 2004 Renault Laguna II 1.9dCi. This is in addition to the model field above. This will appear in your signature so that our members know what you drive
What model do you own?
You must fill this field in
We'd like to better understand our user demographic. We'd be grateful if you could choose the model you currently drive from the list below. If you have more than one car, please choose the model representing your main car. This is for demographic purposes
Where in the country are you?
This field allows us to determine roughly where our members are. We have some region specific activites coming up in the future
What's your team?
Who do you support? Setting this option will show your allegiance in your posts. Leave this field blank by all means
Panic Button - On/Off Switch
The Panic Button is an icon that resides at bottom right hand corner of every post. If your Boss (or maybe the Wife) turns up, clicking the Panic icon immediately sends you to another web site of your choice.
Select the appropriate button to turn this feature On or Off.
Panic Button - URL Jump
This is the URL (web address) of the web site that is jumped to when you click on the Panic Button. Make sure you use the full address including the http://. For example:
http://www.Google.co.uk

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 09:59 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright © 2005-2015 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com