Headlight not working. - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Electronics

Notices

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Headlight not working.

Electronics


Reply
 
Thread Tools Display Modes
Old 17th November 2013   #1
Gav86
Gav86 is
has no status.
Junior Member
 
Join Date: Nov 2013
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Headlight not working.

Hi guys,

Reg: 53 Megane II 1.5dci Estate

I read a post on here a couple of weeks ago regarding both headlights blowing together as it seemed this was my situation!! After investigating, it seemed only 1 had blown as the Near Side bulb still looked in tact.

After replacing both bulbs with new OSRAM 'Night PLUS', and removing the Circuit Board to potentially dry out any damp, only the O/S headlight appears to work!

The problem I've found is that after checking & changing around the 2x 10Amp headlight fuses, there doesn't seem to be any life coming from the circuit board! You can normally notice a tiny blue spark when pushing in a fuse but there doesn't appear to be any signs of life..

My question therefore is where do I continue my search for a break in the system? Are any wires accessible prior to the Circuit Board and if so, which one (Colour)?

NB: I had a family member (Familiar with circuit boards) check the solders and to see if there was any faults but a visual check came back ok, not to say for certain that the board isn't at fault.. But are there any other suggestions?

Thanks in advance guys

Gav
Gav86 is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by Gav86
Thread Forum Last Poster Replies Views Last Post
Headlight not working. Electronics lancs dave 3 534 17th November 2013 08:26 AM

Sponsored Links
Advertisement
 
Old 17th November 2013   #2
lancs dave
lancs dave is
going to the opticians for some pecs.
Platinum member
Technical Supremo
 
lancs dave's Avatar
 
Join Date: Oct 2010
Posts: 7,141
Nominated 6 Times in 20 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 337
Thanked 1,208 Times in 1,089 Posts
Re: Headlight not working.

A fuse will only give a spark if there is enogh current flowing round the circuit.
You can still have 12v available but it might have no where to go.

If you still have access to the fusebox and still have battey fitted ect, check these.

Check for power at both sides of both fuses with lights switched on.
Check the connections on the connector marked PPA which is next to those fuses.
I get dipped headlamp fuses to be
8C for right side
8D for left side

If you get power at both fuses, check for power at bulb connection.
Check for earth at bulb connection.
Currently in lancs dave's garage:
02 Scenic 1.4 16v. . 1995 Trumph Thunderbird- in bits. 1989 Suzuki GSX600F- In bits
lancs dave is offline   Reply With Quote Quick reply to this message
The Following User Says Thank You to lancs dave For This Useful Post:
Gav86 (20th November 2013)
Old 19th November 2013   #3
Gav86
Gav86 is
has no status.
Junior Member
Threadstarter
 
Join Date: Nov 2013
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Thumbs up Re: Headlight not working.

Hello Dave,

Thanks a lot for this mate. I borrowed a volt meter and checked the fuses etc, I then checked the connector block at the bulb and noticed there was barely a reading so on checking the PPA connector above the headlight fuses 'as you sudgested', it turns out it had a loose connection.

After disconnecting, giving it a clean and a jiggle, both headlights now work perfectly..

Great job, thank you

All the best

Gav
Gav86 is offline   Reply With Quote Quick reply to this message
Old 19th November 2013   #4
lancs dave
lancs dave is
going to the opticians for some pecs.
Platinum member
Technical Supremo
 
lancs dave's Avatar
 
Join Date: Oct 2010
Posts: 7,141
Nominated 6 Times in 20 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 337
Thanked 1,208 Times in 1,089 Posts
Re: Headlight not working.

Well done on the fix Gav.

Glad it helped.
Currently in lancs dave's garage:
02 Scenic 1.4 16v. . 1995 Trumph Thunderbird- in bits. 1989 Suzuki GSX600F- In bits
lancs dave is offline   Reply With Quote Quick reply to this message
Reply

Tags
headlight, not working, working

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com