Renault Clio - Electronics - Immobiliser issues - Page 3 - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Ľ Problem Solving Ľ Read our Articles Ľ Clio

Notices

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Renault Clio - Electronics - Immobiliser issues

Clio


Reply
 
Thread Tools Display Modes
Old 22nd January 2009   #11
markrodgers
markrodgers is
has no status.
Junior Member
 
Join Date: Jan 2009
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Cool

i had a similar problem with my clio in november, the car would start fine now and again but most iof the time i would turn the key and whe whole car would shake! i got myself some wet start spray, unplugged the ECU connector to the engine sprayed all the electrics and plugs and it worked - for a bit.

last month on the way to see family, i had the ipod transmitter plugged into the lighter socket. pulled up at morrisons and the car shook again, as we were doing this i pulled the ipod transmitter out and the car burst into life -

warning here is DO NOT HAVE ANY EXTRA ELECTRICALS PLUGGED INTO THE LIGHTER SOCKET ON START UP. INC SAT NAV, BATTERY CHARGERS, CIG LIGHTER (PUSHED IN) DVD PLAYERS ETC ETC

The clio has a very nsensitive electrical set up.
plug what you need in after you have started the engine.

Quote:
Originally Posted by wayne230uk View Post
clio mk2 1.2 turn the key starter motor turns red battery light flashes and stop light flashes but will not start any ideas?
Currently in markrodgers's garage:
52 plate clio dynamique
markrodgers is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 28th January 2009   #12
Nikolaj
Nikolaj is
has no status.
Junior Member
 
Join Date: Oct 2008
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Even that the Clio might have a sensitive electric setup, it still doesn't explain why, if the main key fail to turn off the immobiliser, the spare key starts the car right away

Brought the spare key today after reading these threads, and after a short stop when the car refused to start with the main key, the spare key came in handy

Nikolaj.
Currently in Nikolaj's garage:
2001 Renault Clio II 1.2, 1997 CitroŽn Xantia 2.0 Turbo
Nikolaj is offline   Reply With Quote Quick reply to this message
Old 29th January 2009   #13
markrodgers
markrodgers is
has no status.
Junior Member
 
Join Date: Jan 2009
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
you may need to reset the main key, to do this you have to sit in the car, and press buttons but im not completey sure how to do that. there is another thread on reset master key which should tell you. there is also a great site called howtomendit.com which will give you some answers, failing that, use the 'spare key' as the main from now on?
Currently in markrodgers's garage:
52 plate clio dynamique
markrodgers is offline   Reply With Quote Quick reply to this message
The Following User Says Thank You to markrodgers For This Useful Post:
Andrew Capp (20th October 2013)
Old 3rd February 2009   #14
Cliogftrn
Cliogftrn is
has no status.
Member
 
Cliogftrn's Avatar
 
Join Date: Feb 2009
Posts: 79
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi dont know if this will be helpful or not but not so long back my key packed up and i only had one!

What would happen is that id turn the key, the starter motor would crank but it never turned over, after lots of troubleshooting it was the key code. A while back i have put the key own on the side board, not noticed that there was a nice big puddle of water there, all i had to do was go upto the main dealer with the car and the knackered key, buy a new key (£60) and code the new to key to the car using the old key.

I dont know if that is your problem but it might be handy!
Currently in Cliogftrn's garage:
Renault Clio 1999 1.2 8v
Cliogftrn is offline   Reply With Quote Quick reply to this message
Old 5th February 2009   #15
Nikolaj
Nikolaj is
has no status.
Junior Member
 
Join Date: Oct 2008
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
The key is the problem, but since a new key here in Denmark is around 220£ (at Renault) I just use the spare key until that fails to work years ahead.

One previous suggestion was to reset the masterkey, (both keys are alike on the 2001 Clio) but as I understand it, that has to do with the remote lock system, (syncronizing car and key) and not the immobiliser?

So far thanks for all the good answers in this forum.

Nikolaj.
Currently in Nikolaj's garage:
2001 Renault Clio II 1.2, 1997 CitroŽn Xantia 2.0 Turbo
Nikolaj is offline   Reply With Quote Quick reply to this message
Reply

Tags
clio, electronics, immobiliser, issues, renault

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 02:24 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com