Renault Megane 1 - Intermittant Starting Problems - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Read our Articles Megane

Notices

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Renault Megane 1 - Intermittant Starting Problems

Megane


Reply
 
Thread Tools Display Modes
Old 16th June 2007   #1
Jean Pereira
Jean Pereira is
has no status.
Junior Member
 
Join Date: Jun 2007
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Renault Megane 1 - Intermittant Starting Problems

Over last 3-4 weeks my car has not started the first time each day, i.e. when cold. It turns over but won't start. If I left it for a couple of mins, it often did start.

Changed spark plugs and it started first time for a few days. Now, as well as not starting first thing, if it does start, it can cut out when idling so you have to keep revving it whilst stationary. Once its warmed up, it doesn't cut out.

Then, if you leave the car for a short or long period of time, it may not start. Had Green Flag out and he put a tester between the distributor cap and coil and reseated connections to the coil and it started fine. Two days later, it wouldn't start and hasn't started since.(4 days now).

I keep reading about TDC sensor. Should I replace that? Do I have to get a garage to do it and how much is it?

Amny help appreciated.

Jean
Currently in Jean Pereira's garage:
Renault Megane 1400
Jean Pereira is offline   Reply With Quote Quick reply to this message
The Following User Says Thank You to Jean Pereira For This Useful Post:

5 Lastest Threads by Jean Pereira
Thread Forum Last Poster Replies Views Last Post
Renault Megane - Alternator Belt Snapped,Now... Engines Lagdti 11 3959 3rd October 2007 07:46 PM
Jean again with another problem Welcome to RenaultForums leroy 2 1096 17th June 2007 10:54 PM
Renault Megane 1 - Intermittant Starting Problems Megane bazza21 74 106274 16th June 2007 01:25 PM

Sponsored Links
Advertisement
 
Old 16th June 2007   #2
Lagdti
Lagdti is
back.....sort of...:o)
Veteran Member
Technical Supremo
 
Lagdti's Avatar
 
Join Date: Dec 2005
Posts: 40,369
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 18
Thanks: 147
Thanked 1,067 Times in 918 Posts
Welcome to the forum.

What age Megane do you have?

It does sound like a Top Dead Centre sensor fault,but the locations of them vary from different ages and engine types.

EDIT;Sorry,I've just seen that it's an R reg!.I guess it's the 8 valve engine?
__________________
I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2 Nissan Almeras.....oh joy is mine.....

Last edited by Lagdti; 16th June 2007 at 01:35 PM.
Lagdti is offline   Reply With Quote Quick reply to this message
Old 17th June 2007   #3
christyrrell1
christyrrell1 is
has no status.
Junior Member
 
christyrrell1's Avatar
 
Join Date: Jun 2007
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Non-starting Megane

I have an X-reg Megane Auto Expression 1.6 and it is also experiencing problems starting. The engine turns over when the key is turned but frequently doesn't fire, particularly when the weather is warm, the engine is hot or the fuel tank is even slightly less than full - I have to fill up every two days.

I had it in the garage yesterday and was pretty much told I was lying as there was no way it could happen, but this must be a common problem, because the Clio I had before (1.4 Alize, 2000) did exactly the same.

Any ideas?
Currently in christyrrell1's garage:
2001 renault Megane Auto Expression 1.6
christyrrell1 is offline   Reply With Quote Quick reply to this message
Old 17th June 2007   #4
alex21
alex21 is
has no status.
Diamond member
 
Join Date: Feb 2006
Posts: 431
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
hi and welcome to the forums, lol thats funny i had a car the exact same as yours on friday with the same fault, the cars not burgandy is it lol

the fault was the tdc sensor, its very common and gives these symptoms that your describeing, i had a spare sensor in my box but i found out it was no good as the automatic sensor has dowles to secure it to the box lol.
so i ended up just cleaning it for the customer as he was in a rush, gave him my mobile number and he phoned this morning to say his car has been brand new. so you could try this m8, its worked quite a few times lol.
__________________
Old Mother Hubbard , Went to the cupboard to fetch her poor dog a bone.
When she bent over Rover took over, And gave her a bone of his own:D
Currently in alex21's garage:
vx astra mk5 2l turbo
alex21 is offline   Reply With Quote Quick reply to this message
Old 17th June 2007   #5
christyrrell1
christyrrell1 is
has no status.
Junior Member
 
christyrrell1's Avatar
 
Join Date: Jun 2007
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Cool - is that my symptoms Alex, or Jeans?

It certainly wasn't my car - it's silver!

I'll get it checked out - thanks very much.
Currently in christyrrell1's garage:
2001 renault Megane Auto Expression 1.6
christyrrell1 is offline   Reply With Quote Quick reply to this message
Reply

Tags
intermittant, megane, problems, renault, starting

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 01:44 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com