Megane 1.5 dci starting problem - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Megane 1.5 dci starting problem

Engines


Reply
 
Thread Tools Search this Thread Display Modes
Old 26th December 2013   #1
Ian44h
Ian44h is
has no status.
Junior Member
 
Join Date: Dec 2013
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Megane 1.5 dci starting problem

Hi all,
My wife has a Megane 1.5 dci 80 bhp 2004 and we are having a few problems!
When cold it cranks over but will not start the first time you press the button, if you realise its not going to start and release the brake pedal then re apply the brake and press start again 9 out of 10 times it starts. This morning it has decided not to go ITS ON STRIKE!!! no matter what we do no go. I have checked heater plugs all well and good The egr was cleaned 3 weeks ago and is working well the crank angle sensor is clean the battery is good it just wont go. No warning lights or messages on dash fuel filter oe and new. When it does finally start plenty of smoke for first 5 seconds then clears. Sometimes it is also hard to start when hot with the same scenario, I was thinking injectors? Any help advise much appreciated as she has now stolen my car!! Many thanks in advance.
(Frustrated and confused)
Currently in Ian44h's garage:
2004 Megane 1.5 dci 80bhp
Ian44h is offline   Reply With Quote

5 Lastest Threads by Ian44h
Thread Forum Last Poster Replies Views Last Post
Megane 1.5 dci starting problem Engines Ian44h 0 393 26th December 2013 10:30 AM


Reply

Tags
dci, megane, problem, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 09:03 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com