Renault Laguna 2 - 1.8 16v Throttle Problem*FIXED* - Page 5 - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Read our Articles Laguna

Notices

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Renault Laguna 2 - 1.8 16v Throttle Problem*FIXED*

Laguna


Reply
 
Thread Tools Search this Thread Display Modes
Old 3rd December 2007   #21
samsam
samsam is
has no status.
Junior Member
 
Join Date: Dec 2007
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Does this fix works for everyone?

I just wanted to check if Kuldip who started this thread has managed to fix this as well. If not then that would imply there may be more than one problem with the same symptoms.

Can you please give us all an update no how things are Kuldip? Does the fix described by trevstamf work for you too?
Currently in samsam's garage:
Y reg Renault Laguna expression
samsam is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 4th December 2007   #22
kuldip S Obhi
kuldip S Obhi is
has no status.
Junior Member
Threadstarter
 
Join Date: Jun 2007
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Hi,

Unfortunately my car is not fixed, I have the wires under the battery checked and have removed the plug from the throttlebody it looked quite clean. I have taken the car to another mechanic who again say that the diagnosic box is showing throttlebody problem. Whenever I take the car for repair they reset the error code and the car runs fine for few days.

I live in Crewe Cheshire, does anyone knows a mechanic who is capable of fixing this problem and is located reasonble distance from me.

Kuldip
Currently in kuldip S Obhi's garage:
Renault Laguna 1.8 16v 2002
kuldip S Obhi is offline   Reply With Quote
Old 4th December 2007   #23
samsam
samsam is
has no status.
Junior Member
 
Join Date: Dec 2007
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Thanks Kuldip,
At first I thought I have found a solution. But now after seeing your reply I am not so sure. It seems the car goes into 'limp mode'(with throttle control lost and revving around 2000 - 3000 by itself - just to take you home) is a common symptom for a multitude of problems. God knows which one we have.

But the problem you and I are having (and that of mzhao) have one more interesting thing in common - The fact that we have to drive a bit, then stop for a short while and then start to trigger this problem. It is not clear if trevstamf or any of the others in this thread have had this particular pattern. Could trevstamf please let us know if you have noticed this kind of behavior in your case? Anyone else who have seen this?

I am beginning to think may be buying a Renault Laguna is not such a smart decision after all!

But I am not going to give up on this car without a fight! I will let everyone know what the dealer says on Thursday.
Currently in samsam's garage:
Y reg Renault Laguna expression

Last edited by samsam; 4th December 2007 at 10:01 PM.
samsam is offline   Reply With Quote
Old 5th December 2007   #24
kuldip S Obhi
kuldip S Obhi is
has no status.
Junior Member
Threadstarter
 
Join Date: Jun 2007
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Thanks Samsam,

Apart from Renault dealer my car has been to two other mechanics and has cost me another 70. The mechanics are keen to replace the trottlebody as their diagnostic tool says that throttlebody has a problem. Each time the error code is cleared ie reinitialised the car is ok for a Week and again starts showing the problem.

The other thing is that when it goes into fault mode if I switch the engine off straight away it does goes back to normal for few more miles. The longer I keep it driving in the fault mode the longer it takes for the car to go back to normal when I switch the engine off and on again.

So my friend I am ****** off with the car, pardon my blanks.

Kuldip
Currently in kuldip S Obhi's garage:
Renault Laguna 1.8 16v 2002
kuldip S Obhi is offline   Reply With Quote
Old 11th December 2007   #25
samsam
samsam is
has no status.
Junior Member
 
Join Date: Dec 2007
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
While my car was with renault dealer for the second time, I told them how to recreate the problem. I told them they have to drive for an hour and then leave it for half an hour or so.

Later they said they successfully re created the problem after trying 3 times. They said it is the throttle position sensor this time. Good bye to another 100 pounds (although I can claim 75 pounds from AA)

So what about last time when then replaced the throttle body? Well, they keep saying it was a different problem last time and that was really necessary. I claimed that from AA as well.

I really don't know if they have identified the problem. I did give them a print out of a forum page where the 'Hardening gel and ECU pin corrosion issue was mentioned.I mentioned it to them and they said they will check it as well.

Yesterday I got the car back. To be honest I am really not sure if this is fixed. I can tell only after another month I think.

If that happens again I won't take it to Renault again. I will have to try an independent specialist around here. I will continue to post my story with the hope that it will help others.

I think the title of this thread should be changed, the work 'Fixed' should be removed as it is still not fixed for Kuldip who started the Thread. And what is described as 'Throttle problem' is the limp mode all renault cars go into when they have a problem.
So it is only the common symptom of a number of problems.

By the way, I have noticed that every time I mentioned the dealers name my post gets censored in this forum. The name gets replaced by '#####'! I wonder why? I have seen a notice somewhere that says offensive language will be censored but why cut off a dealers name? Can someone explain what is going on? Maybe there is a bug in the software that thinks 'Maidenhead' is a bad word?
Currently in samsam's garage:
Y reg Renault Laguna expression

Last edited by davesss; 31st August 2008 at 10:09 PM. Reason: There is a policy of not naming garages on this forum
samsam is offline   Reply With Quote
The Following User Says Thank You to samsam For This Useful Post:
maa1506 (26th March 2012)
Reply

Tags
16v, laguna, problemfixed, renault, throttle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 12:32 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com