Renault Laguna 2 - Starting Problem - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Renault Laguna 2 - Starting Problem

Engines


Reply
 
Thread Tools Display Modes
Old 3rd December 2007   #1
symie
symie is
has no status.
Junior Member
 
Join Date: Dec 2007
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Renault Laguna 2 - Starting Problem

can anyone shed some light on this intermittant prob car is a 2002 1.6 16v laguna dynamique when i press start button the starter does nothing but all dash lights go out as if car has started then it switches its self back off after about 30 secs ie ign lights back on sometimes it can take 4-5 pushes of the button before it starts other times it starts first time anyone came across this prob before
Currently in symie's garage:
laguna ii 1.6 dynamique
symie is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by symie
Thread Forum Last Poster Replies Views Last Post
Renault Laguna 2 - Starting Problem Engines 12 2140 3rd December 2007 07:51 PM

Sponsored Links
Advertisement
 
Old 3rd December 2007   #2
symie
symie is
has no status.
Junior Member
Threadstarter
 
Join Date: Dec 2007
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy laguna 2 starting problem

sorry folks forgot to add car went to dealer for diagnostics check but surprise surprise the car started ok and no fault showed also had r a c out and the car started 1st time for him
very confused now and not much hair left many thanks in anticipation
Currently in symie's garage:
laguna ii 1.6 dynamique
symie is offline   Reply With Quote Quick reply to this message
Old 3rd December 2007   #3
davesss
davesss is
Calm Cool and Collected
Tourerman
 
davesss's Avatar
 
Join Date: Sep 2005
Posts: 4,837
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 143 Times in 125 Posts
I didn't read your first post, the problem is probably the TDC sensor, this does not show up on the computer at the dealers.

Put TDC sensor in the search box and look through the thread for replacing it

Cheap and easy fix.
__________________
A problem well stated is a problem half solved !
Currently in davesss's garage:
2002 Laguna Sports Tourer 1.8 Dynamique Moondust VF1KGOB, Fiat Siecento Micheal Schumaker, Kawasaki KLE M/Cycle and a cheap Mountain Bike.
davesss is offline   Reply With Quote Quick reply to this message
Old 4th December 2007   #4
symie
symie is
has no status.
Junior Member
Threadstarter
 
Join Date: Dec 2007
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Smile laguna 2 starting prob

sorry davesss logged off after your reply will try tds sensor hope this cures prob many thanks for your help
Currently in symie's garage:
laguna ii 1.6 dynamique
symie is offline   Reply With Quote Quick reply to this message
Old 4th December 2007   #5
AbuQaoud
AbuQaoud is
has no status.
Edit
Guest
 
Posts: n/a
Laguna not starting :-(

Hi, i have a problem with my laguna 2. i parked up today and pressed the switch to turn the car off but left the key card in. then after 10 minutes i pressed it to start it but it just went dead. so i toke it out and tried again but nothing.

so i opened the door and i heard a ticking noise from near the steering wheel, the red light was flashing, i couldnt lock or unlock the doors. i put the key card in again and nothing happened even the locking button near the hand brake didnt work. now i put the key card in and nothing happens the key card light flash when i press them just like thye should. so i had to have it recovered to the renault dealer to have a diagnostics check, which i will get the results for in 2 days. Im thinking it might be something to do with the immobeliser, any ideas anyone. Thanks alot and sorry for the long post.
  Reply With Quote Quick reply to this message
Reply

Tags
laguna, problem, renault, starting

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 12:04 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com