Fault In Fuel Injection - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Electronics

Notices

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Fault In Fuel Injection

Electronics


Reply
 
Thread Tools Search this Thread Display Modes
Old 13th January 2006   #1
Bigstu
Bigstu is
has no status.
Diamond member
 
Bigstu's Avatar
 
Join Date: Jul 2005
Posts: 194
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 4 Times in 4 Posts
Unhappy Fault In Fuel Injection

Aghhh! its come back

Currently in Bigstu's garage:
Laguna II 2.2 DCI

Last edited by Bigstu; 13th January 2006 at 11:19 PM.
Bigstu is offline   Reply With Quote

5 Lastest Threads by Bigstu
Thread Forum Last Poster Replies Views Last Post
Laguna 2.2 DCI Starting problem Engines doormandan 9 3477 18th November 2008 01:59 PM
Battery Fuse rating Electronics TDI 2 2217 11th April 2007 07:55 PM
Where's my f@k!n Diesel gone Engines Neil. 9 2313 14th March 2007 10:58 PM
Search for the Angel Fog Lamp's Bodywork spirochete 6 1631 20th November 2006 06:42 PM

Sponsored Links
Advertisement
 
Old 24th May 2006   #2
Bigstu
Bigstu is
has no status.
Diamond member
Threadstarter
 
Bigstu's Avatar
 
Join Date: Jul 2005
Posts: 194
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 4 Times in 4 Posts
After a ***163;1400 repair job and a ***163;850 service bill three weeks ago, that dreaded message has come back again.
This time logged in the memory,
EGR valve
Air flow sensor
Brake signal sensor


Why does a car want so much attention
Currently in Bigstu's garage:
Laguna II 2.2 DCI
Bigstu is offline   Reply With Quote
Old 23rd June 2006   #3
grafamhilly
grafamhilly is
has no status.
Junior Member
 
Join Date: Jun 2006
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question

I am experiencing the same fault on my 1.9DCi.

This has appeared four time in the six months that I have owned the car and will usually appear whilst cruising on the motorway, (70mph max).

The fault appears to have no affect whilst I am on the motorway and the car will continue to cruise at 70.

Completely different story when I pull off of the motorway - although the car still drives it is as though the turbo is disconnected.

All suggestions gratefully received.
Currently in grafamhilly's garage:
2002 Renault Laguna II 1.9 DCi
grafamhilly is offline   Reply With Quote
Old 23rd June 2006   #4
Bigstu
Bigstu is
has no status.
Diamond member
Threadstarter
 
Bigstu's Avatar
 
Join Date: Jul 2005
Posts: 194
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 4 Times in 4 Posts
I had my EGR Valve replaced in the end which has solved the problem. Cleaning it just don't seem to work. I mainly had problems on the motorway at low revs. Sometimes removing the keycard for a few seconds cleared the fault, but it would soon return.
This Valve is covered by guarantee if you have any with the car.

I have a problem with the air control now and the rear passenger door lock mech is broken to. Back to the dealers...

Stu
Currently in Bigstu's garage:
Laguna II 2.2 DCI
Bigstu is offline   Reply With Quote
Old 23rd June 2006   #5
philDCI
philDCI is
has no status.
Junior Member
 
philDCI's Avatar
 
Join Date: May 2006
Posts: 20
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
I get the warning alot and renault computer always shows

Air Circuit sensor (fault)

first it was a lack of air, now its an overboost to much air????

so sick of my laguna right now!!!

rant over sorry!!
Currently in philDCI's garage:
2001 Laguna II 1.9 DCI
philDCI is offline   Reply With Quote
Reply

Tags
fault, fuel, injection

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com