Dashboard Symbols - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Electronics

Notices

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Dashboard Symbols

Electronics


Reply
 
Thread Tools Search this Thread Display Modes
Old 21st March 2008   #1
chipstick
chipstick is
has no status.
Junior Member
 
Join Date: Nov 2006
Posts: 13
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Dashboard Symbols

Greetings, I am having a wee bit of bother with my V Reg 1.6 Laguna.

Lately, it is costing me a fair bit with maintenance, what with new exhaust, power steering pipe and now the latest problem is to do with the dashboard symbols.

The STOP and break warning light are appearing now whilst in drive and not when the break is depressed. Any body any ideas to what is going on now?

This is due for it's MOT soon and I am seriously thinking of changing motors at this is now really getting me down, it has already cost me nearly 300 over last 6 weeks.

Thanks in advance campers.
Currently in chipstick's garage:
1999 renault laguna 1.6
chipstick is offline   Reply With Quote

5 Lastest Threads by chipstick
Thread Forum Last Poster Replies Views Last Post
Dashboard Symbols Electronics excavator 4 4213 21st March 2008 04:18 PM
laguna V reg, is it terminal? Engines justg 7 877 16th November 2006 07:59 AM

Sponsored Links
Advertisement
 
Old 21st March 2008   #2
excavator
excavator is
waiting to win the lotto..
Platinum member
 
excavator's Avatar
 
Join Date: Jul 2007
Posts: 13,799
Nominated 5 Times in 4 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 46
Thanked 254 Times in 215 Posts
Hi you could have a faulty sensor or the fluid in the brake res is low,have you had anything done to the brakes??
Currently in excavator's garage:
Had a 2003 Laguna Initiale sports Tourer 2.2dci..Now replaced with a 2011 Laguna Sports Tourer 2.0dci 150bhp Dynamique tom tom Initiale Lux pk.
excavator is offline   Reply With Quote
Old 21st March 2008   #3
hondo
hondo is
A Toyota Driver
Super-mod
Curveball Champion
 
hondo's Avatar
 
Join Date: Sep 2005
Posts: 27,232
Nominated 20 Times in 13 Posts
Nominated TOTW/F/M Award(s): 9
Thanks: 1,199
Thanked 2,093 Times in 1,837 Posts
I had a problem with the ABS light very frequently coming on. Now I'm extremely technical so during this time I wiggled various wire's, and very frequently when I wiggled the battery terminals I found the ABS light would go off.

Although I do have the radio code, I didn't want to faff about re-inputing it, therefore my permanent cure was giving the battery terminal a few gentle taps with a light hammer and re-tightening the terminal nuts..

Hey don't you knock it, I assure you that this did work for me.

Important Foot Note
If you do decide to remove the battery terminals to clean them make sure you have the Radio / CD code available first.

I'll be surprised if this works twice though, but one never knows.
Currently in hondo's garage:
Toyota Auris 1.6 V-Matic SR Five year/100,000 mile warranty Free MOT For life when required. Inc of Red hot toasty feet :D
hondo is offline   Reply With Quote
Old 23rd March 2008   #4
chipstick
chipstick is
has no status.
Junior Member
Threadstarter
 
Join Date: Nov 2006
Posts: 13
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
brakes

I have recently tighten up the hand brake,
reckon this could cause the lights?
i think the front brakes will need doing, would this cause the lights?
Currently in chipstick's garage:
1999 renault laguna 1.6
chipstick is offline   Reply With Quote
Old 23rd March 2008   #5
excavator
excavator is
waiting to win the lotto..
Platinum member
 
excavator's Avatar
 
Join Date: Jul 2007
Posts: 13,799
Nominated 5 Times in 4 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 46
Thanked 254 Times in 215 Posts
If The Front Is Discs Then Possibly They Are Worn Down To The Limit And Thats Your Warning Light Sensor Telling You They Are Down And Need Replacing.check Front Disc Pads For Wear.
Currently in excavator's garage:
Had a 2003 Laguna Initiale sports Tourer 2.2dci..Now replaced with a 2011 Laguna Sports Tourer 2.0dci 150bhp Dynamique tom tom Initiale Lux pk.
excavator is offline   Reply With Quote
Reply

Tags
dashboard, symbols

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 11:24 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com