Renault Clio 2 - Heater Fan Not Working*FIXED* - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Read our Articles Clio

Notices

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

Renault Clio 2 - Heater Fan Not Working*FIXED*

Clio


Reply
 
Thread Tools Display Modes
Old 29th January 2010   #1
funk-star
funk-star is
has no status.
Junior Member
 
Join Date: Jan 2010
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 1 Post
Renault Clio 2 - Heater Fan Not Working*FIXED*

Well after trauling the internet looking for a fix for my blower not working i stumbled across this site, so armed with common faults i started.

Now my fault was no blower on 1234 so this might not help some of you.

remove driver scuttle panel

unbolt firewall 10ish 10mm bolts

unplug fan connector and check voltage with ignition on and fan switch at 4

If you have 12volts then this is the cheap fix for you.

Remove blower unit (3 10mm bolts) and multiplug (slide red part out) and unclip the plastic clips making sure not to snap them (i broke 2 lol)

Now the unit is in 2 halfs grab the fan part and wiggle the motor unit out.

Pop the metal clips off sides to get to the brushes (2 clips & 2 springs)

If like me you will the wires and brushes destroyed.

Search ebay or google for siemens motor brushes and purchase (12.50 for a pair)

now these will be to big but the graphite is soft as butter so these can be filed down so they slide in witout binding. (might also need to be shortened to around 15mm in length) I used some from a mk1 golf unit so size might vary.

you now need to trim the original wires to 10mm ish in length, also do the same on the new brushes.

Solder the 2 wires together and reassemble.

Plug back up and hey presto working blower.

saving of 195 from dealers for a hours work.

Hope this is of use to someone?

Cheers

Mark
Currently in funk-star's garage:
a lot of mk1 golfs lol
funk-star is offline   Reply With Quote Quick reply to this message
The Following 2 Users Say Thank You to funk-star For This Useful Post:
Peter King (13th March 2013), thisisrobbo (18th January 2014)

5 Lastest Threads by funk-star
Thread Forum Last Poster Replies Views Last Post
Renault Clio 2 - Heater Fan Not Working*FIXED* Clio Andy147 13 48684 29th January 2010 05:26 PM
Greetings Welcome to RenaultForums scatz 2 633 29th January 2010 04:44 PM

Sponsored Links
Advertisement
 
Old 3rd February 2010   #2
tuner
tuner is
has no status.
Junior Member
 
Join Date: Jul 2009
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Renault Clio 2 - Heater Fan Not Working*FIXED*

Quote:
Originally Posted by funk-star View Post
Cheers

Mark
HI Funk-star,

Ive been searching inet as well to find a solution to what i have.
I have this; fan not working in either of 1234. But it is working when i apply 12v staright to fan(dismantled it) from car battery. THat means fan itself (without resistences block) is fine.
Now kud u please explain, u said
"remove driver scuttle panel

unbolt firewall 10ish 10mm bolts

unplug fan connector and check voltage with ignition on and fan switch at 4

If you have 12volts then this is the cheap fix for you."

Do u mean to say there is a fan connector behind driver panel? Is it easy to open panel? Do u need to dismantle steering wheel to get access to fan connector?
How do you start opening drivers panel? where are those 10mm bolts?
I have Haynes...
tuner is offline   Reply With Quote Quick reply to this message
Old 6th March 2010   #3
funk-star
funk-star is
has no status.
Junior Member
Threadstarter
 
Join Date: Jan 2010
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 1 Post
Re: Renault Clio 2 - Heater Fan Not Working*FIXED*

Quote:
Originally Posted by tuner View Post
HI Funk-star,

Ive been searching inet as well to find a solution to what i have.
I have this; fan not working in either of 1234. But it is working when i apply 12v staright to fan(dismantled it) from car battery. THat means fan itself (without resistences block) is fine.
Now kud u please explain, u said
"remove driver scuttle panel

unbolt firewall 10ish 10mm bolts

unplug fan connector and check voltage with ignition on and fan switch at 4

If you have 12volts then this is the cheap fix for you."

Do u mean to say there is a fan connector behind driver panel? Is it easy to open panel? Do u need to dismantle steering wheel to get access to fan connector?
How do you start opening drivers panel? where are those 10mm bolts?
I have Haynes...
Its all under bonnet work, the 10mm bolts are on the firewall / bulkhead, you will see the panel under screen area behind engine which will un bolt and allow easy acess to the fan gubbins (not the scuttle tray)
You can then unplug the motor and test voltage.

Where are you putting a direct 12v supply to the fan?

also if like you say the fan works then i would suggest checking the switch or fuse.

Hope you get it sorted

Cheers

Mark
Currently in funk-star's garage:
a lot of mk1 golfs lol
funk-star is offline   Reply With Quote Quick reply to this message
Old 24th May 2010
hanstu
This message has been deleted by hondo. Reason: Dupped
Old 9th June 2010   #4
Hartleycheese04
Hartleycheese04 is
has no status.
Junior Member
 
Hartleycheese04's Avatar
 
Join Date: Jun 2010
Posts: 27
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Renault Clio 2 - Heater Fan Not Working*FIXED*

Hey sorry to be a pain but i am having the same problem as i am getting nothing when i turn on the fans. any chance could put a few pics on just to show us how to do it. Tell me where to go if ya dont want to

Are you also on about under where the window wipers are because i thought the motor was under there and there is a plug that could need cleaning under there
Currently in Hartleycheese04's garage:
Clio MK2 2002 1.2 16V, Clio MK2 2002 1.5 DCI
Hartleycheese04 is offline   Reply With Quote Quick reply to this message
Old 10th June 2010   #5
adamh108
adamh108 is
has no status.
Diamond member
 
adamh108's Avatar
 
Join Date: Oct 2009
Posts: 363
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 18
Thanked 41 Times in 37 Posts
Re: Renault Clio 2 - Heater Fan Not Working*FIXED*

if the fan motor spins connected directly, the resistor pack is most likely failing.

Hope this helps.
Currently in adamh108's garage:
1999 Renault Clio RXE Auto -- 2000 Renault Scenic RXE -- 2000 Renault Scenic Sport -- 1988 Pontiac Firebird Trans-Am -- Saab 9-5 3.0 TiD Vector Sport Wagon
adamh108 is offline   Reply With Quote Quick reply to this message
Reply

Tags
blower, clio, clio2, fan, fix, heater, renault, workingfixed

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 09:35 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com