1999 megane 1.6 stopped and won't start - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum Problem Solving Ask the Experts Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

1999 megane 1.6 stopped and won't start

Engines


Reply
 
Thread Tools Search this Thread Display Modes
Old 29th August 2010   #1
jacko1950
jacko1950 is
on line
Member
 
jacko1950's Avatar
 
Join Date: Apr 2010
Posts: 97
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 39
Thanked 1 Time in 1 Post
1999 megane 1.6 stopped and won't start

Don't know if this is related, but 3 days ago after heavy rain footwell had 3" of water in. Anyway cleared all that, car drove fine, no problems. yesterday driving fine, stopped at lights, set off a bit sluggish but was downhill so thought nothing of it, got to corner and no power steering, then noticed all warning lights on, ie car had stalled, so rolled her to kerb. Tried to start her, engine turns fine but doesn't start up, no warning lights, full tank of fuel. Had new TDC in january...any help appreciated
Currently in jacko1950's garage:
1999 T reg 1.6 sport. 8v. (K7M)
jacko1950 is offline   Reply With Quote

5 Lastest Threads by jacko1950
Thread Forum Last Poster Replies Views Last Post
Rear Indicator problem Electronics jacko1950 13 558 24th January 2014 11:50 AM
Wheel bearing getting noisier... Brakes/Hubs jacko1950 12 797 10th December 2013 06:25 PM
Another bonnet stuck.. Bodywork jacko1950 4 599 5th August 2013 02:01 PM
what sort of spark plug ? Engines hondo 3 297 4th July 2013 09:24 AM
sensors -1999 megane 1.6 16v Electronics jacko1950 21 1900 4th December 2012 04:10 PM

Sponsored Links
Advertisement
 
Old 29th August 2010   #2
mickpm
mickpm is
misses Rod Hull
Diamond member
 
mickpm's Avatar
 
Join Date: Jul 2007
Posts: 384
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 55 Times in 54 Posts
Re: 1999 megane 1.6 stopped and won't start

If it has had a *new* crank position sensor in January you still shouldn't rule it out i'm afraid especially if it wasn't a genuine part.

They're cheap and chearfull but ideally the car wants a diagnostic to say for sure what's occured. No warning lights and no firing - I bet its the CPS again.

Mick
Currently in mickpm's garage:
1992 BTCC 19 16v
mickpm is offline   Reply With Quote
Old 29th August 2010   #3
jacko1950
jacko1950 is
on line
Member
Threadstarter
 
jacko1950's Avatar
 
Join Date: Apr 2010
Posts: 97
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 39
Thanked 1 Time in 1 Post
Re: 1999 megane 1.6 stopped and won't start

Quote:
Originally Posted by mickpm View Post
If it has had a *new* crank position sensor in January you still shouldn't rule it out i'm afraid especially if it wasn't a genuine part.

They're cheap and chearfull but ideally the car wants a diagnostic to say for sure what's occured. No warning lights and no firing - I bet its the CPS again.

Mick
You could be right. It does crank but won't fire. and all lights come on and go off as normal, electrics all work ok, red light goes out okay. Just won't ignite. Worrying how this just happens out of the blue with no warnings or tell tale signs before hand. What is a CPS ??
Currently in jacko1950's garage:
1999 T reg 1.6 sport. 8v. (K7M)
jacko1950 is offline   Reply With Quote
Old 30th August 2010   #4
mickpm
mickpm is
misses Rod Hull
Diamond member
 
mickpm's Avatar
 
Join Date: Jul 2007
Posts: 384
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 55 Times in 54 Posts
Re: 1999 megane 1.6 stopped and won't start

The "Crank Position Sensor" or "CPS" is what you refer to as the "TDC Sensor"

Its main function is to recognise engine rotation and report the Cranks position back to the ECU so that it can 'run' the fuelling and ignition programs. No sensor value = no start as the ECU cannot tell the engine is 'cranking'!
Currently in mickpm's garage:
1992 BTCC 19 16v
mickpm is offline   Reply With Quote
The Following User Says Thank You to mickpm For This Useful Post:
jacko1950 (30th August 2010)
Old 30th August 2010   #5
jacko1950
jacko1950 is
on line
Member
Threadstarter
 
jacko1950's Avatar
 
Join Date: Apr 2010
Posts: 97
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 39
Thanked 1 Time in 1 Post
Re: 1999 megane 1.6 stopped and won't start

Quote:
Originally Posted by mickpm View Post
The "Crank Position Sensor" or "CPS" is what you refer to as the "TDC Sensor"

Its main function is to recognise engine rotation and report the Cranks position back to the ECU so that it can 'run' the fuelling and ignition programs. No sensor value = no start as the ECU cannot tell the engine is 'cranking'!
Okay, thanks. I've been thinking...I had a new cat fitted 3 weeks ago...could that just be a coincidence...anything I should check ? Also, the first thing I noticed was power steering gone,
(but it could have stalled before) would the ECU shut down the engine of there was a fault in the PS system ?
Currently in jacko1950's garage:
1999 T reg 1.6 sport. 8v. (K7M)
jacko1950 is offline   Reply With Quote
Reply

Tags
megane, start, stopped

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 09:33 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005-2009 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com