2005 megane vvti 1.6 16v starter motor problem - Renault Forums :: Independent Renault forum

Go Back   Renault Forums :: Independent Renault forum » Problem Solving » Ask the Experts » Engines

Notices

Engines Engines and other oily matters

RenaultForums
... Quick links
... Forum list
... Your dashboard
... Search the forums
... List new posts
... List today's posts
... List 0 reply posts
... Live post list (iSpy)
... Most viewed threads
... Special offers
... Members
... Member list
... Member map
... Member's gallery
... Who is online?
... Social groups
... Forum leaders
... Information
... FAQ index
... Garage list
...   Map version
... Glossary
... View our rules
...   Advertising
...   Privacy policy
... Contact us
... Feedback
... Fun stuff
... Arcade games
... Chat room
... Folding@Home
... Data
... Who drives what?
... Who supports who?



Use the drop-down below to display RenaultForums in the language of your choice.

2005 megane vvti 1.6 16v starter motor problem

Engines


Reply
 
Thread Tools Display Modes
Old 7th October 2010   #1
VVTISPORTTOURER
VVTISPORTTOURER is
has no status.
Junior Member
 
Join Date: Oct 2010
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
2005 megane vvti 1.6 16v starter motor problem

Hi, Please Help
I have a 2005 megane vvti 1.6 16v with a new problem. It sometimes takes a couple of times before the engine starts and it sounds like the starter motor makes a loud clicking noise after it turns the engine over but fails to start it. It finally starts on about the third go with no noise. Do you think the starter motor is on its way out?
Currently in VVTISPORTTOURER's garage:
2005 renault megane sport tourer vvti 1.6 16v
VVTISPORTTOURER is offline   Reply With Quote Quick reply to this message

5 Lastest Threads by VVTISPORTTOURER
Thread Forum Last Poster Replies Views Last Post
2005 megane vvti 1.6 16v starter motor problem Engines VVTISPORTTOURER 4 4041 7th October 2010 09:14 PM
2005 Megane fitted new battery now have electric... Electronics 1 1858 7th October 2010 08:50 AM

Sponsored Links
Advertisement
 
Old 7th October 2010   #2
Scenic Fidji
Scenic Fidji is
has no status.
Edit
Guest
 
Posts: n/a
Re: 2005 megane vvti 1.6 16v starter motor problem

Sounds like the solenoid clicking which can be caused by dirty and poor connections. I would try tightening the connections on the starter motor and battery 1st.
  Reply With Quote Quick reply to this message
Old 7th October 2010   #3
VVTISPORTTOURER
VVTISPORTTOURER is
has no status.
Junior Member
Threadstarter
 
Join Date: Oct 2010
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Re: 2005 megane vvti 1.6 16v starter motor problem

Ok cheers i'll give that a go first before getting a new starter.
Many Thanks.
Currently in VVTISPORTTOURER's garage:
2005 renault megane sport tourer vvti 1.6 16v
VVTISPORTTOURER is offline   Reply With Quote Quick reply to this message
Old 7th October 2010   #4
Scenic Fidji
Scenic Fidji is
has no status.
Edit
Guest
 
Posts: n/a
Re: 2005 megane vvti 1.6 16v starter motor problem

Another thought it might be worth also getting the battery checked as well. 2005 it might still be on the original one?
  Reply With Quote Quick reply to this message
Old 8th October 2010   #5
VVTISPORTTOURER
VVTISPORTTOURER is
has no status.
Junior Member
Threadstarter
 
Join Date: Oct 2010
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Re: 2005 megane vvti 1.6 16v starter motor problem

Got new battery a few days ago a nice 075 one. I have double checked the connections on the terminals and there ok. I am going to clean up the connections on the starter today hopefully that solves it. Its done 65k maybe the solenoid thinks its done enough work.
Currently in VVTISPORTTOURER's garage:
2005 renault megane sport tourer vvti 1.6 16v
VVTISPORTTOURER is offline   Reply With Quote Quick reply to this message
Reply

Tags
16v, 2005, megane, motor, problem, starter, vvti

Quick Reply
Message:
Options
Post Icons
You may choose an icon for your message from the following list:
 
   

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Where are you?
What's current in your garage?
You may leave this blank
Please share a bit of information about what you drive. For example: 2004 Renault Laguna II 1.9dCi. This is in addition to the model field above. This will appear in your signature so that our members know what you drive
What model do you own?
You must fill this field in
We'd like to better understand our user demographic. We'd be grateful if you could choose the model you currently drive from the list below. If you have more than one car, please choose the model representing your main car. This is for demographic purposes
Where in the country are you?
This field allows us to determine roughly where our members are. We have some region specific activites coming up in the future
What's your team?
Who do you support? Setting this option will show your allegiance in your posts. Leave this field blank by all means
Panic Button - On/Off Switch
The Panic Button is an icon that resides at bottom right hand corner of every post. If your Boss (or maybe the Wife) turns up, clicking the Panic icon immediately sends you to another web site of your choice.
Select the appropriate button to turn this feature On or Off.
Panic Button - URL Jump
This is the URL (web address) of the web site that is jumped to when you click on the Panic Button. Make sure you use the full address including the http://. For example:
http://www.Google.co.uk

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 11:07 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright © 2005-2015 RenaultForums
 
Inactive Reminders By Mished.co.uk and FTP-Anime.com