Independent Renault Forums banner

accelerating

  1. Engines
    Hi I replaced my timing belt, tensioners and water pump and serpentine belt a couple of days ago and today I noticed that when parked on idle and I slightly touch the accelerator i get a rattle noise, when driving i can hear this but mainly on lower gears and when reversing, turning etc. Could...
  2. Transmissions
    Hi all, After being away in Wales for the weekend and just finished the drive home I have noticed that if I take my foot off the accelerator and press again in my Clio (mk3) you can see gear stick moves backwards and forwards. It never done this before and had only just started today. It...
  3. Engines
    Hi everyone, newbie here hoping for some advice for my wife's 2008 scenic 1.6 auto. The problem is that regularly when trying to pull away from a junction, roundabout or slow traffic there is now power when accelerating, engine runs rough and wants to cut out. Often it picks up again and may not...
  4. Engines
    I have a Renault grand scenic diesel 2011 Tom Tom 5dr. It started juddering when on motorway and overtaking. Engine failure light came on. Thought it was clutch but took to garage and wasn***8217;t that. Took it to Renault they said could be fuel pipe letter in air so changed it (fixes 8/10...
  5. Transmissions
    Hey guys, new to this site and just looking for some help or advice. I bought a Clio 1.4 dynamique last month, full service history, 56 plate, mk3, and 50k on the clock. Really happy with it for my first car but just driving home on the bypass I notice the engine management light flickering on...
  6. Engines
    Hey guys, new to this site and just looking for some help or advice. I bought a Clio 1.4 dynamique last month, full service history and 50k on the clock. Really happy with it for my first car but just driving home on the bypass I notice the engine management light flickering on and off and the...
  7. Engines
    Hi everybody, I am a little bit worried because my Megane MK3 1.5 dci, 2010., 140.000 km, makes an annoying humming or rattling sound while accelerating. It is always heard on around 2000 rpm, usually in a 2. or 3. gear. It is louder with the colder weather. No matter driving forward or turning...
  8. Engines
    Hi - I have just got a used Clio II 1200 16v Sensation. and noticed an unusual sound from the engine (why on earth dont you hear these things when you are taking these things out for a test drive!) - anyway, it was on my drive today and then engine was normal temperature. This noise is coming...
  9. Transmissions
    Hello, Recently my Megane has developed a strange juddering / jerky motion upon accelerating. The juddering can occur in any gear. The issue can start at any time, whether I've been driving for an hour or just a couple of seconds. Everything seems in order under the bonnet. Can't detect any...
  10. Engines
    first of all i have a 2005 megane 1.6 petrol with 42k miles on it, recently i have noticed it has a slight judder when accelerating, i have also noticed my week old spark plugs have black soot on them, i have ran wynns injector cleaner thru the car to try and clear it up to no avail, my mpg is...
  11. Electronics
    So the wifes Car went in for MOT and after it passed I take it to work and randomly notice on the dash it now shows "Electronic Fault". Slightly bizarre behaviour from it that day then happened with cutting out/ Battery Low message/Injection Fault but car is essentially driving perfectly since...
  12. Engines
    Hello to Everyone I have spent the past couple of hours looking through the different posts on here and on other Internet sources and to be honest I am now even more confused. I am completely new to Renaults , this is the first one ive owned therefore have no knowledge on them whatsoever The...
  13. Engines
    Hi all I'm new to this so bear with me. I have a 2005 megane 225 had a run of bad luck with it. Since I've had it less than a year I've had to change the engine mount and injectors and it was perfect for all of a month now I have a new issue I don't understand hope you can help I'll do my best...
  14. Transmissions
    Hi My 2011 1.5 dci auto scenic is occasionally not accelerating. This seems to randomly happen while driving along it suddenly won't accelerate even when flooring the peddle. A few minutes later it will be fine. When this happens the car does rev a little which makes me think it's a clutch...
  15. Engines
    Hello all, As the title says. The car starts fine with no problems and will rev in neutral with no issues. The car will roll in gear with no issues, it's only when pressing down the accelerator. It seems to be worse as lower RPM, feels kind of like I'm about to stall. There aren't any warning...
  16. Engines
    I've recently noticed the revs dragging when accelerating sometimes coupled with a juddering feeling, this happens in 5th gear but I've yet to test it in other gears. Has anyone any idea what this could be, turbo maybe? Thanks in advance.
  17. Engines
    My Scenic Alize 1.6 16v has recently started making a knocking noise when accelerating. It gets louder the more load the engine is under and is especially bad going uphill. Can also feel it through the accelerator pedal at times. Recently had major service, suspension change, wheel bearing...
  18. Engines
    Hi all, Hope this is the right place to put this post. Over the past couple of days i have noticed that my 1998 Renault Megane has had an issue with accelerating. When i'm driving and i have to slow down everything is fine, When i accelerate to speed up again it seems there is a delay with...
  19. Engines
    Hi all, I would appreciate an opinion from someone who knows more about engines than myself! I purchased a brand new Megane 1.5 dci 95bph a couple of weeks ago. Other than it being more sluggish in pulling off at the lights than my previous 2012 1.5dci 90bhp, I have the following...
  20. Engines
    I have a mk2 scenic auto 1.6 16v 55plate, its got 103,000 on the clock. a few weeks back she started losing power when accelerating. It feels like it has got progressively worse. I have not had any code/faults show up on dash. I have since changed the following -crankshaft sensor -map sensor...
Top