Independent Renault Forums banner

acceleration

  1. Engines
    Hi all, I've got a MK3 1.2tce from 2007 with 100,000 miles on the clock which is still a great drive, but for the past few months I've noticed a bit of hesitation if you don't press the accelerator enough from idle. What I mean by hesitation, I hear a few taps and then it powers into life, and...
  2. Engines
    My beloved old Scenic 1, year 2000, has a strange issue: It struggles on cold start, around 2-3 times of retries, then I can drive it for around 20-30 min where suddenly engine cuts off. If i'm trying to start the car again, it starts but it's accelerate by itself 3-4 times and dies. It will...
  3. Engines
    Hi guys my kangoo 2010 105 dci plus with a 6 speed box starts fine , is very reliable but if I gear down at speed i get a cloud of black smoke , it has 86k miles all new filters oil change abt a year ago. Oil and coolant is fine . It pulls well no odd noises . Any ideas ? cheers
  4. Engines
    Hello , wife picked up a used 2016 Clio MK4 1149cc 16v dyamanique last week. She not really impressed at how responsive it is pulling out on side junctions say it almost feels like it's going to cut out. This is even when engine warmed up. I asked "was she giving it enough Welly?" And she...
  5. Engines
    For the past couple of weeks, first thing in the morning the car has seemed a bit hesitant to accelerate, it came to a head this morning when it nearly died on pressing the accelerator, if it were a 2 stroke engine I would be checking the spark plugs for oil as it has the feeling of a bogging...
  6. Engines
    I'm looking for a sanity check, to see if what an insurance engineer has told me is correct, or utter nonsense. Our 2012 Scenic 1.9dCi automatic was involved in an accident recently. Since we got it back, it has behaved erratically. The biggest concern is that the accelerator has twice not...
  7. Engines
    Well for the espace 1.9 dci day camper project (see here) https://www.renaultforums.co.uk/150-tuning-modding/584667-espace-day-camper-conversion-build-thread.html I just had a new turbo fitted, with new EGR and most pipework changed, cleaned, new CAT, service.. Inlet manifold degunked. What a...
  8. Engines
    Hi Everyone Whilst finishing doing an oil change I had the bonnet up and the engine running. Blipped the accelerator and heard a brief noise like air escaping from a hose. It only happens when you first press the acceleration Got the wife to blip the accelerator whilst I looked and felt for...
  9. Engines
    Hey There, So normally i would be driving up to maybe 3500 rpm and the speed just goes down suddenly but when i release the gas and press it again it would drive normally, today i noticed that the car has decreased the acceleration after getting at around 2000rpm. While at around 2,000 rpm i...
  10. Engines
    Hi, I own a 57 plate Clio Campus Sport I-Music, and I had it Mot'd this year. The garage swapped out a part called the lambda sensor and ever since leaving the garage the car would jerk horribly when pulling through gears. Since I've left for university the car tends not to do it unless I've...
  11. Engines
    Hi Everyone I have a problem with my Scenic Mk3 2012 1.6dCI, when accelerating in a high gear at low revs the acceleration seems to pulse. Sometimes it will pull without issue, other times it pulses as it accelerates, other times it feels just flat. Once over 2100 RPM it accelerates fine. As...
  12. Engines
    My 2006 mk3 DCI Clio (110,000miles) has a problem, hope you can help. Accelerating up a hill to join a duel carriageway, doing about 55-60mph, the Stop and Engine warning light comes on. Slow the acceleration and all is well again. The one previous owner had the car serviced and repaired at a...
  13. Engines
    I am having problems when I first start the van. The engine fires straight away but I have to wait a couple of minutes before I get any acceleration. Is this normal or is there a problem?
  14. Engines
    I've spoken about this before on a previous thread. I apologise if some deem this thread unnecessary, but I'm at a loss and in need of support from the dedicated members of the Renault Forum. Issue: When I accelerate, the car slightly judders. The rate of acceleration is poor during the judder...
  15. Engines
    Hello! Bellow it is a video showing exactly what my car has: https://youtu.be/gO85FeJEZnc My car is Clio IV, 0.9 tce. From december last year started to do like so, only under light or moderate acceleration. If i floor it, it doesnt do like so at all. Went to 3 different dealers, and they do...
  16. Engines
    Hi all, I have recently bought a Megane coupe 1.5 dci 110 EDC & I'm experiencing what I can only describe as exaggerated diesel knock on acceleration? the noise is definitely top end, but don't believe its tappet noise? I suspect it could be a noisy injector but cant pin point which one, I can...
  17. Engines
    Hi All, new to the forum and I’ve had a look around and can’t find anything similar that can help me :frown2: we have a RENAULT CLIO ETOILE 16V 2000-2001, 1390cc, 5 door hatchback, Manual, Petrol We have a problem that when we are accelerating the power just drops off and need to lift off...
  18. Engines
    Hello I have a scenic 1.6 16v petrol since 1999 and made a second error tester and found DF012 and DF057 can someone help me to tell me what the second error I can not make them the car accelerates when it is cool.
  19. Engines
    Hi I have a renault clio campus and when I am in 1st gear ( worse when going up a hill)the car won't accelerate. My foot is flat on the pedal and it just chugs slowly,then all of a sudden bursts into speed,also the engine management light is on...does anyone know what the problem could be?
  20. Engines
    Hello everyone, I have a 2010 grand scenic 1.5 dci 110. A couple of days ago during a long journey home my scenic developed a jerking/lack of power when I put my foot down. Driving round town etc it is absolutely fine, it doesn't even seem to do it all of the time either, which is the strange...
Top