Independent Renault Forums banner

alert

  1. Brakes/Hubs
    Hello all, Have a 2005 Megane Scenic 1.5 DCI Expression 100. since a rear caliper was changed have been getting the braking fault warning with buzzer and red stop light coming on after about 10 minutes of driving.......stop restart and all resets and again after about 10 or so minutes the same...
  2. Electronics
    My Laguna 2 lately started to show "Stop" in red but works mainly OK... Had the alert before but then there was an obvious leak in the fuel return circuit. Now rectified and alert disappeared after car was locked/unlocked. Could low oil level be a reason, or is it just 'Gremlins' like the tire...
  3. Welcome to RenaultForums
    Hi, new to this forum ***x1f642; Owns Laguna 2 1,8 16v Grand Route. Also we have 2 more Laguna 2 in the family... Live in Sweden. Hope to find knowledge here ***x1f642;
  4. Electronics
    Hi Guys,:grin2: My mission to work out the problems with my old Kangoo continues:frown2: and have had some luck with the help of all the peeps on here, So! with any luck I hope you can help me solve the new one??:forehead: My seat belt light keeps coming on even though all seat belts are...
  5. Welcome to RenaultForums
    Hi All. I'm matt. I currently have a Mk3 Grand Scenic 1.5Dci. Have returned to the diamond after many years away, In fact my 1st car was a Mk1 1.2 Clio.
  6. Electronics
    I have just bought a new Renault Megane with the R Link 2 system. Everything was working fine for the first few weeks but suddenly the voice alert warning when approaching a speed camera has stopped working. Previously, I would get a warning message 'Speed Camera ahead' and 'Reduce your...
  7. Engines
    Hi there! I've a 2002 Clio 1.5 Dci with 82 HP. I've cleaned the EGR valve, and out of curiosity I did not plug the connector back in to see if the dash would get the warning light flashing. It didn't, so why's that? Did the previous owner got rid of the EGR's functions in the ECU, or is this...
  8. Electronics
    Hi, new to the forum and just after some advice regarding an issue i'm having with my radio when I get traffic reports I bought a '15 reg Megane 5 door hatch 1.5 diesel Tomtom just over a year ago and am loving everything about it, apart from when i get a traffic report. You know when traffic...
  9. Welcome to RenaultForums
    Hi guys, I've just bought a 2009 Clio III 1.5dCi Tomtom edition. I first came across this forum when looking for a car as I was looking at buying a megane; but bought the clio instead as it was in better condition for the same amount of money. John :)
  10. Welcome to RenaultForums
    Hi everybody My name is Gary and this looked like the best place to come for help and advice for all things Renault. It is my daughter who has the Renault, a Clio which needs a bit of tlc. I won't elaborate in here but ask advice in the appropriate forums. A bit about me, I'm 50 yr old. I...
  11. General Chat
    Am doing this to raise funds to cover operating costs for the non-profit partnership I helped to set up recently: Email address is incorrect, please PM me for the correct one if you would like to support me. Links to our website and Facebook page can also be supplied. Karen xx
  12. Brakes/Hubs
    Yesterday I was driving the car normally and parked. After 1 hour I returned to car and there was a big Red BRAKE SYSTEM ALERT and the STOP, SERVICE, ABS, and (!) all lit up and did not go off. I drove the car normally however it seems that ABS is not working. This evening I visited a mechanic...
  13. Welcome to RenaultForums
    Well hello boys and girls! My name is alex i am 24 years old from chester. I am on the hunt for my very own first car (shared with missus far to long) I have decided its going to be a mk1 clio! But finding one hasn't been the easiest of tasks. Are there many mk1 owners about on forums...
  14. Welcome to RenaultForums
    hey all newbie here
  15. Welcome to RenaultForums
    hello i am a virgin to forums so hope i will find my way round easy enough!
  16. General Chat
    Hi All My name is Hugh, from Bonnie Scotland :) currently don't have a car as i had to take my old escort GTi off the Road as, being a ford, it was rotten. however I'm getting a Laguna 2.0TD (dci?) estate. standard 150bhp but it had been chipped and re-mapped so i've been told it's closer to...
  17. Engines
    I've scoured the forums for a solution but can't find it. Have a 1.9DCi, Grand Scenic, 05 plate. (80,000mile on clock. Owned since 40,000). "Check Injection" came up on the dashboard maybe 4 months ago. For the first 2 days it came on and off. After that it was been with me consistently...
  18. Engines
    My 2002 Laguna 2.2 Dci drives nicely annd I can rev around the clock, but if I put my foot down at low revs in a 3rd or above, as soon as the revs reach 28000 the car goes into limp mode with the 'injection fault, switch off engine and consult dealer' alert. Any ideas of a simple cure, or should...
  19. Engines
    hi... im billie .. im new here. i need help with my clio II .. im having problems with my immobiliser its not playing ball. had to be towed home today cos i couldn't start the car after filling up due to the immobiliser, iv heard its a common fault and can be very costly replacing the key fob...
  20. Engines
    My 2007 scenic 1.5dci was allegedly serviced and new cambelt,and new aux belt when purchased with 84000 kms on clock,now at 90000km,only 5 months and 6000 kms later,the service prealert has come on indicating service necessary within 2 months.could this be a need for...
Top