Independent Renault Forums banner

bad

  1. MAP sensor good or bad?

    Engines
    Hi everyone, I have random idle fluctuation, so I checked my MAP sensor values with my diag, and it seems a little off. Can some tell me of it's really bad? See the pics below.
  2. Camshaft Position Sensor and bad power supply line

    Electronics
    My Megane (2005 16v 1.6l) stalls at idle in couple of seconds after starting cold if I don't keep the rpm around 2000. I began investigating for the cause and found out that bad camshaft position sensor could cause this behaviour. But to my surprise the sensor's wires seem to be faulty. I...
  3. 1500 mile trip x 2 in a kangoo, is this a bad idea?

    General Chat
    A few months back I bought my Kangoo, its a 1,9 Diesel from 2002, it's got (relatively?) low miles at 75k and everything seems to be running pretty smoothly on it. I was wondering wether people have any info as to what these are like on long distance drives? I am going to a festival in Croatia...
  4. Bad design!!!

    General Chat
    Here's a couple... Apple's Magic Mouse 2 charging port... And here's one I discovered only just today, on a Clio III, I've overlaid the description diagram and scaled it so you can see directly what it relates to... Seriously Renault, someone actually designed this?????? If you can't see...
  5. Bad warm starting - Renault Sc�nic 1.6 16V 79kW, 2002

    Engines
    Bad warm starting - Renault Scénic 1.6 16V 79kW, 2002 Hello, I have seen o few post on this forum about this problem but nothing solved it for me. The problem is that my Renault Scénic MK1 after facelift (year 2002) engine 1.6 16V 79kW has isses when starting mildly hot. For example I go 20km...
  6. Bad Battery? Dodgy Fuse? **Fixed**

    Electronics
    Recently disconnected my battery - was having door electrical issues (wouldn't lock), so disconnected battery over night - come to reconnect it today and i'll i'm getting is a rapid clicking type noise and the red immobilizer light is present on the dash. My multimeter has done a disappearance...
  7. Bad idleing when starting

    Engines
    Hi new to this forum help please . I have a megane convertible 2005 1.6 petrol had a couple months now when 1st starting it doesnt want to idle and you have to rev through it for a few minutes then its fine slowly geting worse had full service done cam belt etc 42k on clock 1 owner from new was...
  8. Supermarket Biodiesel - anyone have a bad experience?

    Engines
    I have. But I'd like to get an idea of any problems others have had before divulging my own experience of late. Many thanks in advance, Paul
  9. Ignition erratically as if battery is dead, any reason other than bad battery?

    Electronics
    This has happened a few of times now, this time I was rigorous taking readings. 1. There's power but the ignition doesn't even turn over. Single clunk as if battery is dead. No other symptoms. OBD reports no faults, there is no parasitic drain. Battery at time of death is 12.6v cold. 2. Charge...
  10. Think Renaults can be bad

    General Chat
    Son in laws friend runs a garage here ...In 2 days he has had 4 Nissans in (3 Qashqais and a Juke) wiper motors failed all needing same thing motor and linkage ..Nissan advising parts are on back order till mid of February ...scrapyards struggling to keep up with demand also
  11. Cold start bad on 1.5 laguna 3 dci

    Engines
    Hey all, It is -11 outside and the engine starts like and old tart. https://youtu.be/_bChYU1nOnU Battery and glow plugs are brand new. Local repairs are telling it is normal "too cold outside"... The thing is I had an engine failure and got it replaced to a refurbed one, along with a new cluch...
  12. Bad FM signal on weak stations

    Electronics
    Got a used Clio 2 2003 5 door hatch and ever since got it, its very bad on weak FM radio stations whereas our previous getz was absolutely fine on these weak radio stations. so i am putting it down to the car aerial or the wire leading to it. Have tried 2 different cd radio units now, both the...
  13. Renault Master bad idle and struggling to start.

    Engines
    Hello experts. I have just bought a renault master 54 plate 2.5 100bhp, turns out its actully been swapped to a 120bhp 6 speed. When I viewed it, it ran perfect, now ive driven 200 miles or so, the cab is shaking from a bad idle. Also starting and especially turning the engine off, it judders...
  14. More bad news for diesel drivers..

    General Chat
    https://www.petrolprices.com/news/chancellor-demonise-diesel-drivers/
  15. Bad Starting Pug

    Engines
    So a little advice needed once again! 0:) My pug has once again decided to drive me slightly mad. It became hard to start while back and I thought it was due to a dirty fuel filter but once I changed the fuel I discovered that the non return valve (I think) connected to the primer bulb was...
  16. Clio 1.6 16v bad throttle response

    Engines
    Hi guys,i have a problem with throttle on my 2003 clio 1.6 16v when i press the trottle gradually the car accelerates really well but when i press it suddenly the car doesn't respond well like it lacks power also when i hold the throttle at 1200rpm rpm's go up and down they are not still like...
  17. Please make the bad beeping noises go away!!

    Electronics
    I've just got a Renault clio year 2003 sensation and whats the score with these annoying beeps that go off when you turn the engine off and pull the key out of the ignition? - i presume its informing you that the immobilzer is initialising ... but I dont care!! - i find it just past mildly...
  18. Do you want the good news or the bad news?

    Insurance
    Hi, I thought you'd be interested in this even if your car insurance isn't due just yet but especially if it is! There's some bad news but there's also some relief at the end... The bad news According to an industry report last week, Comprehensive car insurance premiums are now at their highest...
  19. Bad starting when hot and when left for a few days

    Engines
    Hi I have read through the similar posts about bad starting and none match my symptoms. My 2005 2.2dci espace (80K) has had this problem for over a year. At first it wasn't such a problem as it seamed to only be after not being used for 2-3 days and I suspected air in the system which would...
  20. Bad experience with a trader warning to others

    General Chat
    Hi. As some of you may know I recently purchased my A8. Upon receiving the vehicle I noticed some issue witch weren't mentioned to me at any point during the sale. The trader has in essence dismissed these issues claiming they weren't there upon sale. Anyway the reason I'm posting here is to...
Top