Independent Renault Forums banner

crank

  1. 04 kangoo crank sensor

    Electronics
    Hi I have 04 1.6 auto kangoo My alternator put 30+ volts to coils Have replaced spark plugs coils and have new alternator I can't get the engine to start No faults on computer I'm now trying to locate crank shaft sensor Could someone please help
  2. testing crank sensor

    Electronics
    hello, i have had starting problems on and off for a while, sporadic though becoming more common. the engine will crank without issue but the car will not start. had it today, got a push, the guy was walking, i dropped the clutch and it fired to life without issue. sometimes if i leave it for a...
  3. Renault 1.9dci crank bolt torque settings

    Engines
    Hi Does anybody now the torque settings for the 1.9dci crank main and big end bolts please. Cheers
  4. Require a crank shaft position sensor

    Electronics
    Where can I find a crank shaft position sensor for a 1996 Renault Traffic Eriba car Motorhome Part no 7700742715 Can anyone help please
  5. clio 2013 mk4 K9K wont crank

    Electronics
    Hi all new to forum and hope someone can help me with this one. I am a auto electrician with 25 years experience if any has any electrical questions ? I have a clio mk4 tht wont start (no crank) I have traced the fault to a damaged / shorted engine harness at the starter motor area for the fuel...
  6. Crank Sensor Renault Trafic?vivaro/primastar

    Electronics
    Happy New Year! I had an issue with rev counter keep dropping and glow light coming on, so replaced the Crank Sensor. All was good for about 1000 miles but now have same issue again. Could an aftermarket sensor be faulty? or is it likely to be wiring? Where does the sensor go back to so i can...
  7. Size of 1.5dci crank TDC pin?

    Engines
    Hi, Just about to change my timing belt and wondered if anybody could post the length and thread of the pin that holds the crank at TDC? Cheers DW
  8. Megane II 2.0 16v crank pulley noise

    Engines
    Hi all, Since a while there was a short chirp coming from (what I thought was) the auxiliary belt when starting the engine. But then it started to squeak more so I removed the auxiliary belt. It looked worn, but when I started the engine without the belt it still made the same noise. It looks...
  9. Renault Megane 1.6 petrol 2007 crank but no start!

    Electronics
    I have problem with no start. But car crank I can try 10 times and with lucky it work 2 times. I usually drive the starter engine for 10 seconds and sometimes it's good for it to start I have check parameters with clip. Crank sensor work. Camsensor work. Start is ok. Voltage is ok. Only dtc...
  10. Grand scenic 3 no crank after clutch ccs failure

    Electronics
    Hope someone can help. The vehicle is in a clutch repair garage and they are unable to start (no crank). Original fault we think is a hydraulic slave cylinder, as I was told pedal suddenly went to floor. After car was recovered vehicle will not crank. Was also told that battery low warning was...
  11. Meg3 wont crank

    Electronics
    Oh dear. I need help quick! Car wont crank when you press start button. The relays click and the fuse 19 25amp in engine bay is ok. Odd thing is that there are no current in that fuse19 when starting sequence is on. That fuse19 is something iv found on net. Not sure if thats the right one.
  12. Laguna 2.2 dci crank pulley change

    Engines
    Hi all! I am new to the forum and after spending hours searching the web and different forums I can't quite find the info I need on changing the crankshaft pulley on my Laguna (the one the aux belt sits on). It's a 2005 2.2 dci, 2 friends of mine have give me a heads up on changing the pulley...
  13. how to adjust cam gears with crank gear when slippage occur??

    Engines
    Hello Renault Clio 1.4 cc 16v k4j engine model 2005 manual transmission during change the timing belt, slippage has been happend at crankshaft gear . Power and torque of the car gone down the workman used old way (rise the first piston to its highest level) but the power and torque of the...
  14. Clio III 1.4 petrol crank sensor location

    Engines
    Hi, I'm wanting to clean (temporary measure), then install new at later date, a crankshaft position sensor. All Googling (which is difficult due to the number of different Renault engines) has pointed towards this sensor being at the side, below the thermostat housing. This was a good thread...
  15. Crank Sensor location Modus

    Engines
    Hi guys, I'm new to the forum so hello one and all! I recently got a modus 1.5 Dci from 2005 as a little run around. Having some starting problems. Glowplugs, air filter, diesel filter and tosay I changes the camsensor today and wanted to check/clean the crank sensor. Could some one please point...
  16. 1.6 16v 2002 no crank

    Engines
    I have a 2002 1.6 16v manual and the engine won’t crank I have theese codes p0700 and b0500 I get nothing when I turn the key just the dash lights up as usual it’s a mk1 p2
  17. 2008 clio mk3 1.2l tce no crank **Sorted**

    Engines
    Hi all, Got a 2008 renault clio mk3 1.2l tce engine code is d4ft I think. Car wouldn't start one morning battery had gone flat starter motor solenoid just clicking, bumped it and went to work came out of work 8 hours later same again wouldn't crank so bumped it and got home. Checked battery...
  18. Crank case breather problem megane 2.0 16v

    Engines
    Hy all! I bought a used megane II 2.0 16v from 2004. I found that, if it warms up, there is a screaming noise from the top of the engine on idle. If i raise the rev with the pedal a bit the noise dissapears. I found that, if i pull out the oil dipstick, or i remove the oil cap, the noise...
  19. 02 laguna crank pulley key

    Engines
    Hi. Can any one help me. I have a laguna 2, 2002 2.0l 16v. petrol. I am in the process of replacing the timing belt and noticed that there is no "key" in the "key way" of the crank pulley (timing belt). The vehicle has been worked on before as is evident by white timing marks on the cam pulleys...
  20. battery charged, indicator lit, relay clicks but no crank

    Electronics
    Hello, I am having a problem with my car recently. It wont start, the battery has been charged and is at 12.66 volts installed. I turn the key, electrics come on then go off except for the handbrake and battery light. I get a click from the relay but no crank. I checked the battery connectors...
Top