Independent Renault Forums banner
fixed
1-19 of 500 Results
Advanced
  1. Engines
    d4f712 new coil pack, plugs, injectors changed for known good set. i have a lean mix misfire. all sensors checked ok. no codes in the car. map sensor reads 101kpa eng off. when running fine at idle 29kpa as soon as the misfire starts map jumps to 60+kpa and tb butterfly is opened up on its own...
  2. Heating & cooling
    Hi all I have 2001 megane cabriolet phase2 1.6 16v the heater fan just stopped working I have no blown fuses , I have replaced the resistor pack at base of windscreen the fan has been tested works ok . I have no live at fuse , I have an earth on one side of fuse holder which is there on speeds...
  3. Steering and Suspension
    Split CV boot on Renault scenic 1.9 Diesel on a Y plate 2001. Has anyone ever done a C.V boot on this car, it is the inner cv boot that has split on the gear box side (passenger side). I have done a cv boot before on used a universal boot but l have a feeling you cannot this on the inner boot so...
  4. Transmissions
    Hi, I have a 2004 kangoo van, 1.6V which has served me well. Just over 200k on the clock, new gearbox at 84k. For the last twelve months it has been developing a body wobble between 65 & 75km/hr when under load. It does not wobble at this speed when coasting or decelerating. we have tried to...
  5. Wheels & tyres
    Hi, can anyone tell me why my master 2.8td is eating front wheel bearings, i have replaced them 3 times in a year,now the drivers side needs done again, the van needs tracked would that be the cause! or worn hubs, its a 2007+180,000 on clock cheers
  6. Exhausts
    Good morning everyone, its a sunny day in East Anglia! I am seeking some help to confirm the position of the DPF differential pressure sensor on my 2006 2.0DCi grand espace. I have patched up the pipes a couple of times and the car has been running fine over the last 2 years, but last night...
  7. Electronics
    Hi All its been a long time since I have posted here, mostly because the Clio (2003 Clio 2 1.4L 16V RHD) has been running ok. (past tense) It is approaching winter here in South Australia and we have had quite a bit of rain in the past few days. Now on to my problem/s. This morning I took a...
  8. Electronics
    I recently had some work done on my Laguna Mk ll which involved disconnecting the battery. When I came to reset the radio I entered the incorrect code and now the display just shows 'Error' when I switch on. I have tried disconnecting the battery again to see if I could enter the correct code...
  9. Electronics
    Hi all, I'm having issues with my Renault Clio III 1.5 DCI. I started noticing the issues after one morning after finding the battery flat. When the battery was recharged I noticed a rapid clicking sound coming from the EGR valve and the fuel pump. In this video I disconnected the battery at...
  10. Electronics
    Hi 2010 Renault master 3 with 2.3 euro 5 engine - workshop light on and dashboard message saying check auto lights. Can***8217;t find any info in book, workshop manual, online or even from the Renault mechanic I spoke to..... Anyone got any ideas where I can start fault finding it?
  11. Engines
    Hi, I have a 14 plate Renault Clio Mk4 TCe that will not start. Initially I thought that it was an immobiliser issue but I have had an electronic technician check the car and he has informed me that it is a mechanical issue. The car has keyless entry which works fine, when you use either...
  12. Electronics
    Hi all, My 2013 Megane 3 stopped working a few days ago, big red STOP light on the dash and warning coming up that steering may lock. Having tested a few things (keycard, etc) garage has come back to me and said its the ESL module that's had it and its a dealer only part. He's contacted Reno...
  13. Electronics
    My Alcatel mobile has worked well connecting to my 2017 Trafic van radio as soon as I started up for months. Now it tries to connect but after a while it says connection failed. My van is just the basic model with only a radio mp3 not the touch screen sat nav type. I am sure the phone is ok as...
  14. Transmissions
    Hi all new to this forum and it is great to be here. I have had my Renault Megane 1.9Dci 2004 now since 2012 and love the car although it is like painting the humber bridge with regards being needy ATM i have a drivers side CV issue and have bit the bullet and bought the whole drive shaft but...
  15. Engines
    Hi all, as you can see I am new to the forum and have made an account to ask this questions, however any help would be much appreciated as my knowledge around cars is very limited! I own a Renault Traffic Sport 2 litre turbo injection, I was travelling home from Leeds to Sunderland, I got 1...
  16. Electronics
    Hi all. My Laguna 2005 1.9dci sports tourer has just had a red low battery warning light on the dashboard? It came on after a few moments of setting off, then the PAS steering went heavy then light went off, so limped car home and it happened on the drive. I had a recon alternator fitted...
  17. Electronics
    When I press the unlock button on my key card, all the doors unlock except the driver door. The driver door will only open from the inside. I tried spraying some WD40 on the actuator but it didn't help. You can hear the mechanism buzzing as if something is stuck (not turning) each time I press...
  18. Engines
    Hi folks My wife's car Renault Scenic 1.6 16v Fidji 2002, has recently passed its MOT after some expensive repairs. We are not in a position to buy a new second-hand car, so it had to be fixed. The next day we took it on a short ish, trip, around 60 mile round trip, and on the motorway the...
  19. Steering and Suspension
    Just got the axle bushes on my Lag2 replaced, thanks all, but there's a difference in ride height of about 1 1/2" at the back (nearside is high). Should I be concerned? I'm pretty sure I haven't effed anything up. I don't know if it's changed, no reason to check before. Could it just be a weak...
1-19 of 500 Results
Top