Independent Renault Forums banner
injector fault
1-7 of 7 Results
  1. Engines
    Hello everyone. I bright a Renault grand scenic last week. 1.5dci 2011.(Sold as seen) today when I started it 'check injector system' came up on my dash. I had a little look under the bonnet to see if I could see anthing out of the ordinary. But I saw a loose bracket of some sort. Could anyone...
  2. Engines
    I have a 1.5 dci with an intermittent starting issue, always starts 2nd attempt if not 1st and its otherwise asymptomatic. I followed this forum, did all the common stuff egr, tdc sensor etc... but no better. This weekend did a diesel return test and found injector 3 returned 3x more diesel at...
  3. Engines
    Hi there- my 2001 Renault Master campervan 2.2dci had a fuel injection problem which I found out was due to a leaking injector. The injector was replaced one month ago but straight after the injector was replaced, lots of smoke was appearing from the exhaust. At the time I thought it was fuel...
  4. Other makes
    Hi all, this is my first post so go easy :) I have a Primastar 2008, 2.0Dci 115, which seems to be misfiring/losing some power on acceleration. When the Van is started in the morning and is stone cold it is fine, pulls fine, revs ok, drives like it should do. About 5 mins into driving when it...
  5. Engines
    Hi, and thanks for the use of this amazing forum. I've just had my Grand Espace towed back home by RAC as a plume of pale blue smoke followed me going to Westwood cross, pulled over and the engine bay splattered with diesel. Running on 3 cylinders (says the RAC) but no indication of where the...
  6. Engines
    Anytime I start my Megane cold it starts first time and runs perfect everytime. My problem is the first time I restart it warm it will not start for at least 4 attempts and the dreaded "Injector Fault" is on the screen. Now once it starts the fault clears and the car runs 100% perfect. Now if I...
  7. Engines
    I have an 02 laguna 2 DCI with an injector fault warning on the dash, I purchased a Can Clip which reads our 03 Megane Scenic and also my 56 Master van but it stops part way through reading the Laguna. The car starts and runs but now has no accelerater working. The Can Clip finds the car and vin...
1-7 of 7 Results
Top