Independent Renault Forums banner

intermitent

  1. Electronics
    Good evening people, Ive got an annoying intermittent problem on our espace 2005 2.2dci. Sometimes it will start fine. but more and more recently, generally it will not. Basically you press the start button and there's a click but the starter does not engage. I replaced the battery which is...
  2. Electronics
    I had been getting a low battery warning for a few days on my Megane 1.6 57 plate, so took it to Kwik Fit. They tested it and said it was definitely the battery, so I had them fit a new one. On the way home I started getting the low battery warnings again. I phoned Kwik fit and told them this...
  3. Electronics
    My clio 52 plate started making a clicking sound last week from the passanger side and the electronic lock would flash on and off for a while then stop. Then suddenly it would not start. I was towed home and the guy tried it and it randomly started. Since then at times different parts of the...
  4. Electronics
    O.k hopefully im posting in the right Section I have a Renault Kangoo 1.9 diesel van 2001, i have been having starting problems over the last couple of weeks, so will list the Symptoms and what Ive done, hopefully , its a simple none expensive problem :-) The starter motor and battery are...
  5. Engines
    Hi the abs, light, will not go out after car is left for30 mins drive the car forward 6 foot light goes out and everything is fine until left again.Help need to pass mot. v reg megane 1.6
  6. Engines
    Hi Renault people. I have a Clio 2 1.6 DCI. Recently it developed an intermitent start problem. When it starts it is first turn of the key after glow plug light goes out. When it does not start I get a click then nothing. It seems to be affected by what I do with the clutch pedal, ie thump...
  7. Engines
    Hi folks iwonder if anyones got any ideas on this one Laguna 2 1.9dci The car is loosing power now and again, noticed it Mostly if the Weather is Warm in wet or cold car runs fine withought fault, ive checked all the pipework to the turbo and the solenoid thats all ok and theres plenty of...
  8. Engines
    Most of the time the car starts fine, but now and again it wont start. If i leave it for half hour or so then it starts or i just keep trying to start it for 5-10 mins then it starts. What could it be ?????????????
  9. Engines
    hi everyone I have a 2004 1.5dci 100 clio, the last few months i have noticed a strange sucking noise on first start of the day, it lasts for around the first few minutes of driving then dissapears, i have also had a few moments of complete loss of power, in varying gears and at varying speeds...
  10. Engines
    I have an intermittent problem with the the turbo on my Trafic dci 140 2.5. Garage has suggested a re-con turbo after diagnostic check showing " no faults recorded". It would appear to me that their might be some other components causing an intermittent fault and that a turbo change is a bit...
  11. Heating & cooling
    Hi folks I have a megane 2004 1.6 16v and have a problem with the intermitent wipers. my car has the sensor on windsreen and when i pull stolk down once when its raining it seems to clear on first operation then it doesnt seem to operate again even though it is heavy raining. this seems to be...
  12. Engines
    hi im new to this forum and was hoping to get some advice on my megane 16e cabriolet, sometimes when pulling away from a stand still the car seems to judder as if it were running out of petrol, but once its going its fine, there is no mis fire on tick over and it runs perfectly at speed, when i...
  13. Engines
    :confused: hi first post my sons clio 1.2 dci 2003 withh 90k onthe clock inermitently loses power on acceleration as if the turbo is not working. no engine management lights come on & there are no strange noises like a split hose etc any ideas
  14. Electronics
    On switching on the ignition, I wait for the lights to go out, then proceed to turn the engine over, but nothing happens. The engine does not turn over at all. The STOP light stays illuminated & the mileage immediately shows, but if the car is going to start, the STOP light goes out & the...
  15. Engines
    I have a Renault Megane scenic privilege 1.9 dci on a 55 plate. Bought it second hand 3 1/2 years ago. During the last 5 months I have had engine-starting problems. It always starts from cold but is temperamental starting when the engine is warm. When it doesn't start there a short clicking...
  16. Exhausts
    Hi I've got a 1.2 Extreme, 2003 plate. I've had no major problems with it in the past 6 years and everything that has gone wrong has been replaced and worked fine. However over the past 2 months I've had the exhaust gas warning light come on in Heavy Rain. When the light comes on I lose...
  17. Wheels & tyres
    Hello again, I've started to hear an clicking noise coming from my Clio 1.5dci. I can only hear it when the window is open and it sounds almost as if there is a stone stuck in the tyre. The clicking increases/decreases with speed and it comes and goes. It doesn't seem to make any difference...
  18. Steering and Suspension
    Hi If I brake with the steering wheel straight i get a fairly severe shake thru the steering wheel but if i put a slight amount of lock on it stops. I can not work out where its coming from if i can make it stop under a slight amount of lock. Any ideas anybody? Cheers
  19. Engines
    Hi Everyone, please bare with me as I've only has this car a couple of weeks. The car is intermittently cutting out, the revs just drop off and the engine dies. Warning before this happens is the llight with the squiggle on it...which I believe is the electrnic warning light. I will be...
  20. Electronics
    Driving me crazy, 2003 Scenic. 75% of time starts first time, 25% of time I need to turn key 4-5 time before it starts and when it does it always starts at high revs and then drops back. There is no pattern, hot, cold, throttle no throttle, only thing you can be sure of is when a mechanic looks...
Top