Independent Renault Forums banner

misfire

  1. Ask the Experts
    Hi All I bought a Renault Clio 2nd hand (30k miles) and never had a problem for 2 years. Lately I saw a problem: when starting in the morning, if I don’t warm it up for 10-15 min before going, the engine light pops up. Followed by the ESP one and the message to check the hill start assistance...
  2. Engines
    Hi all, Just joined forum and have a prob with my 2009 trafic 115. Runs & pulls as should until temp gets to normal then it starts to hold back and it seems like somebody flicking a switch off then on again, have seen once or twice 2 flickers of red lights in centre / bottom of dash. If anyone...
  3. Engines
    Hoping for some pointers with this van, it is a 2004 1.9 with 160k on the clock. It starts and idles fine, if you gently rev it there is no smoke and sounds OK untill it hits about 2800 rpm, then lots of light coloured smoke and misfire, will continue to rev beyond 3k but same rough running and...
  4. Engines
    Hi, My car has suddenly started to misfire while idling and I get a flashing orange warning light. But When I rev the engine to about 1700-1800 rpm it stops misfiring and begins to run smooth again. The warning light goes away soon after. I borrowed a code reader from a friend and It said...
  5. Engines
    Hi folks, Ran into a problem yesterday with our 2004 Grand Scenic 1.6 with 95,000km on the clock. It started to misfire on cylinder 3. I put in a shiny new pencil coil this morning, but to no avail. I ran the codes and got the following: P0300 Random/multiple cylinder misfire P0303 Cylinder...
  6. Engines
    I'd appreciate any help with this problem. My van developed a misfire and the code read no.1 injector, I had the injector replaced and everything was fine the van ran smoothly for a day. Now the van wont rev above 2500rpm when sitting stationary, pulling away it will go round the clock and then...
  7. Engines
    Hi guys, Apologies if something similar has been asked, I'm new here and don't know alot about cars. Took my car to a garage for a diag because the engine management light had come on and an orange warning message 'check anti polution system' was displaying. Long story short they blagged...
  8. Engines
    Hi guys and girls, first of all a merry Christmas to you all . My wife has a 2002 1.2 Cleo. It has an intermittent problem, the yellow coil light comes on and it misfires. I put my code reader on it . Code reader is a icarsoft 1907( Renault specific) The following codes were brought up ...
  9. Engines
    Hi all, This is my first time posting here and I hope this is the right place to post. My clio has done approximately 39450 miles. I have started to see the dreaded flashing CEL on my dashboard. It first happened while I was idling outside my house but it went out after 5 seconds and car ran...
  10. Engines
    snap code 305 cyl 4 misfire swopped plug pencil coil and injector still shows cyl 4 misfire
  11. Engines
    Hi there first post here! Hoping someone can help! I have a clio which I've replaced the coil pack, sparks, lambda sensor and the injector on cylinder one but am still running rough.... I don't have a compression tester but assuming it's low on cly 1. What would people suggest I do next?
  12. Engines
    Hi folks Ok going to try and see if anyone can help me with a problem on my Safrane(actually own 2 of them!) I have a 1994 Phase 1 2.2(J7T)manual engine and I have a strange misfire.... So I start the car up and it runs perfect for about 5 mins from cold,then suddenly a misfire develops. It does...
  13. Engines
    Hi All, I am still owning the Reanult Safrane 2.5 and still going strong. The car has misfiring on chamber #2 from the pulley side and after sometime soote develops on the spark plug, What could be the cause of this misfiring. The car has current mileage of 127,324 kms, William
  14. Engines
    I have a 2000 Renault Laguna with a K4M720 1.6v 16v engine and seem to have an issue with a misfire on idle when warm and stalling under cold temperatures which I can't seem to fix. The engine always starts first time without any hesitation. After 5-10 minutes once warm, the revs drop to around...
  15. Engines
    Hi, any kind of help will be appreciated as I had the AA out and it decided to run fine after waiting for them to come but it keeps happening every few days, sometimes worse than others. Seems to be at lower speeds or when pulling off. I had a real bad problem with misfires changed the spark...
  16. Engines
    Hi all, I have a 57’ plate Clio with a misfire that changes cylinders. I have replaced all plugs and 2x relevant (or what I thought were relevant) coils. The misfire is present when the car is left to idle and comes off cold start. After about 30sec- 1 min. Engine light then comes on. Also lack...
  17. Engines
    Hello All Hope you'll are able to help but I have a persistent issue with my 2005 scenic. I had a check emission fault came on the dashboard and a misfire. So I did my research and I change the dephaser and timing belt, spark plugs and all the coils. she start smooth (I dont hear the dephaser...
  18. Engines
    Hi all, I have a 99 Megane 1.6 that has developed a misfire when engine is cold and road surface is damp. Misfire disappears when engine is warm however. I think it is HT Leads as it is very similar to another problem i had in an other car but i would like other people's opinions on what it...
  19. Engines
    hi, our car is running terrible, only seems to be running on 3 cylinders at the moment. When I pull out each spark plug lead every lead plugged out changes the engine noise (and lumpyness) except for when I pull cylinder number 1 When I do pull cylinder number 1 spark plug lead I can hear the...
  20. Engines
    Hi all, Hope someone can help? I have a 61 plate Renault clio and when it is cold and damp whilst the engine warms up it has been misfiring and lacking power. The engine warning light has also started to come on and flash whilst it is doing it. Once the engine is warm it is generally fine after...
Top