Independent Renault Forums banner
multiple
1-19 of 40 Results
  1. Engines
    Hi everyone, looking for some advice/guidance with regards to my 2011 Megane, I took it to my local garage this morning for a diagnostic check due to having multiple warnings on the dash including a engine hazard failure warning. After the check the guy printed off the codes and they are as...
  2. Electronics
    Hi, I just turned 100k on my grand 2007 scenic a few weeks ago and its like it detonated a bomb of problems which are hopefully not terminal but kind of exhausting to tackle. It was running just fine then it made a sort of whipsering noise which progressivly got worse. It still ran and got me...
  3. Bodywork
    Good evening! After an hour of pouring cups of water on localised sections of the boot, I've found the following: 1) High level stop lamp is allowing water to leak in. I retested with the lamp taped up. No leaks. 2) Rubber grommet around the rear wiper arm allows drops of water in, which then...
  4. Engines
    Hi all, New to this forum. Hoping someome can shed some light on what i should do with my car. I bought this car brand new with delivery miles on clock. 4 days out of warranty, cylinder 1 injector went. Since it was serviced and maintained regularly by renault, renault customer support offered...
  5. Bodywork
    I,m looking for used but good front section of subframe to fit modus/cleo, on "partsouq" they are showing 2 part numbers being 8200500488 and 8200766984 for item 2 on attached, can I fit either part and if answer is no then how can I find correct one? Also how does it attach to rear section...
  6. Engines
    Hi, I bought this lemon about 6 weeks ago from a dealer in Birmingham, I didn't notice any faults at the time but the next day I sure did! When starting from cold(whether over night or 4-5 hours later) I can move for the first minute. If I touch the accelerator the revs drop to 0 and the car...
  7. Engines
    Aaargh. This renault is starting to get on my nerves. No the poor ******* gave me P0380 P0671 P0672 and P1525. The car started ok after the valve job but now there is some hesitation and maybe running on 3 cyl after cold start for a few second. No check engine or check ignition lights are...
  8. Electronics
    Is it possible to set multiple waypoints or vias on my carminat, clio 2010? In route planning I can't see an option or am I looking at the wrong menu? :nerd::surprise:
  9. Engines
    2005 Laguna II 1.9 dci Estate. Driving to work everything is fine until I get into town, then I noticed that the temperature gauge was not working, needle rock bottom. Engine running really rough at the lower round town speeds, reluctant acceleration, I can feel the engine holding back then a...
  10. Engines
    I have a Renault Clio 1.2 Authentique, recently I did a 3 hour drive back home and as I parked up I noticed my car was very lumpy while idle over the next couple of weeks I noticed the engine service light would blink on and off while I was in neutral and it was still lumpy. I changed my spark...
  11. Electronics
    Hi, I have a 2011 Renault Laguna Initial diesel 150 and it has a bit of an electrical problem. The spanner light comes on every few days and sometimes the red stop right now comes on. I've taken the car in and when they read the ECU it came back with quite a lot of errors, listed below. There...
  12. Engines
    Hi new here and having trouble with Renault megane expression 1.5dci. Started off with service light and diagnostic showed egr system performance and glow plug open circuit so I cleaned the egr and found 2 dead glow plugs so swapped them out but this hasn't cleared the fault. Shortly after I...
  13. Electronics
    Hi, Recently, my 2010 Laguna Coupe 2.0 dci displayed loads of warning including ESP, ABS, Power Steering, Airbags, Parking Brake. I then had difficulty turning the steering wheel at low speed. I stopped the car then it wouldn't start. The AA came out and thought it was a problem with the...
  14. Engines
    Hello all, Firstly apologies I know this is quite a common issue with these cars and it's been posted a few times. But I didn't get the results I needed from those so seeking some fresh help. The story so far, I brought a 1.2 16v Clio sport mk2 nearly a year ago, let's say she needed some love...
  15. Electronics
    Hi I have a 2004 Scenic Automatic that I have owned for a short while and it's exhibiting some very odd behaviour I'll be driving for a bit and it always starts with a small beep and an "auto lights activated" message. This is accompanied by the heater fan stopping and the speedometer only...
  16. Engines
    Hey guys, I recently picked up an 2002 1.2 Clio 16 valve for my girlfriend and have since been fixing issue after issue even though the car is mint and only has 43k miles on the clock! So far fixed the leaking sun roof, cleaned up the crankshaft sensor as car was not starting and after a short...
  17. Electronics
    Hi folks, I have owned Clio MK2 now for nearly 1 year and never had any major problems or issues that weren't easily diagnosed and fixed however the past few months i have been getting some strange electrical problems that are causing certain parts of my car not to function correctly. The first...
  18. Engines
    Hi,I have a Renault Laguna 1.9 dci 2003 estate 133 k miles,the car has been running fine until recently it has started to show a few problems,the car starts fine and runs well until after about 7-8 miles doing normal speed about 30mph the stop sign comes up and the car just comes to a complete...
  19. Electronics
    Hi there. I'm really hoping that some kind person can help me. My much loved 52 plate Clio 1.5 dci has a whole load of problems. I don't want to get rid of it as I can only afford a similar age of car but we're totally stumped. 1. Fog light dashboard warning light comes on when I press the...
1-19 of 40 Results
Top