Independent Renault Forums banner

response

  1. Engines
    Hi all! My 2010 Clio 1.2 TCe came down with a weird fault yesterday. It had flawlessly completed a 200 mile trip on Saturday and a 20mile one on Sunday morning. On Sunday evening, the car started and the engine raced at 2000rpm (and a bit lumpy too) and the throttle would not respond at all...
  2. TMS Motorsport
    WhatsApp us for a fast response on parts - TMS Motorsport Hi All, Need to know stock levels, or pricing... Get us on WhatsApp. Save the number :) WhatsApp us for fast response : +447979127236 . . Tim 'Moff' Nicholas @ TMS Motorsport Email us : [email protected] . . TMS Motorsport...
  3. Engines
    Hi guys,i have a problem with throttle on my 2003 clio 1.6 16v when i press the trottle gradually the car accelerates really well but when i press it suddenly the car doesn't respond well like it lacks power also when i hold the throttle at 1200rpm rpm's go up and down they are not still like...
  4. Engines
    Hi! Recently I have had problems with the throttle response. The car starts fine, but after a little while the "check engine" light and the "electronic fault" light lits up and the throttle does not have any response. The engine is still running, at idle rpm's. If I turn off the engine and...
  5. Engines
    Hello, I've recently acquired a 2006 Master 120 DCI MWB van, I have this issue when I try and start it from cold, it will turn over but splutter and then die, it does this maybe 2 or 3 times before it starts to run and idle. I've also noticed that during the first few seconds, there is very...
  6. Engines
    My Renault engined (Laguna 1.9dci) has no throttle response when started from cold then, after running for a short while picks up slowly until turbo kicks in then all ok. Continues with total lack of power, even when warm, at low revs until turbo kicks in, Any suggestions on what the problem may...
  7. Engines
    Ok so the wee clio was only on the road 2 days from having the wishbone replaced and now i have been hit with this problem which i don't have much clue about. Its a 1.2 2004 clio. So it started a few months back when to test the clio out i give it heaps of rev then changed the gear and i...
  8. Engines
    Hi all. Not to sure if this is the right place to post as im new to this. I have just bought a Renault Clio 1.6 VVT Dynamique S 3dr which has been playing up. It was driving really slow so I took it to the garage for tests and they replaced the cam sensor. It seems to have helped but the...
  9. Engines
    Help please, my 2006 Reno master ran fine until last Friday. Drove perfectly. Stopped off to do some chores. Started up but hardly any power/throttle response. Limped it home just ! Looked at it yesterday and now does not start or idle. No management lights on ! Any pointers would be most...
  10. Engines
    hi I have a 2003 Renault megane 1.5dci 80, I bought with an injection fault cheap to fix up and use, I had all injectors recoded and one would not take the code so presumed it was faulty I have bought a new one but not yet fitted but I have just replaced the air filter as the one on was non...
  11. Engines
    Hi all. We've owned this car since October and other than the parking brake failing, it's been fine. At the end of last week though, myself and Mrs Trooper noticed that the car didn't feel as responsive to the throttle as it would usually do. Neither she nor I drive the car hard but still, the...
  12. Engines
    Hi all, I have a persistent 'Check Injection' issue on the car and am none the wiser after running the Can Clip, as it says it's not getting a response from the injection system. I could go through the usual items, fuel rail sensor, EGR valve etc. but it sounds like a wiring issue (as a...
  13. Engines
    help please. Sometimes,not every time,when starting off from stationary,too light pressure on the accelerator the throttle doesnt respond.Take your foot off, reapply firmer pressure-no problem.Van drives perfectly after that. The motor is the 100 dci 2005 model trafic/104,000 miles peter
  14. Electronics
    The van will start and idle for 30 seconds and then die.Diagnostic fault code DF001 / DF174 came up.There are no throttle response at all when idling.This is one of those that died while driving. Any sugestion will be of great help.:confused:
  15. Engines
    When on light accelerator pressure then accelerating no response.I have to lift off then press again Can be dangerous at roundabouts and junctions etc
  16. Engines
    Can someone pleae shed some light on the misery this vehicle is causing me. The van as had a new, EGR, Air Fow Meter, Fuel Filter, Crank angle sensor, Boost pressure switch etc. It is plugged into a Bosch fault code reader showing no faults. The mechanic is pulling his hair out, the live...
  17. Engines
    I have a Laguna 2 1.9 dci, which just displayed preheat lamp; and lost any throttle response whilst revs rose to 1200. Snap on scanner read " internal ecu fault". About 6 hours seperating connectors and internal contacts to no avail, any ideas please ?.
  18. Engines
    Dear friends I am having a big problem with my Clio 11, it has been moving from garage to garage with huge cost and no resault on fixing the problem. Last scen was with LAUNCH X-431 and the resaults was : DF125 Potentiometer circuit track 1, short circuit to earth DF 208 Downstream sensor...
  19. Engines
    On diesel Scenic 1.9 dci the engine revs have been slow to respond to the accelerator pedal in first and second gear after dropping revs down. Also happened to leave car parked for 2 days facing uphill and it then behaved as if fuel tank empty when trying to start ie it was self bleeding. There...
  20. Formula 1 news
    http://www.formula1.com/news/headlines/2012/6/13459.htmlFerrari have declared their delight at Sergio Perez's podium finish in Canada, after admitting they felt the Sauber driver - a member of the Ferrari Driver Academy - had been too aggressive behind the wheel at recent Grands Prix. After...
Top