Independent Renault Forums banner

runs

  1. 2.5 cdti movano not starting but runs

    Engines
    Hi, I have a 2.5cdti movano, been in the garage for 4 weeks originally suspected valve or injector but head off and it had a cracked block, I got a 2nd hand bottom end (garage said it looked recon??) and machined head with recon injectors, they can get it to start on easy start and it drives and...
  2. Engine runs fine but showing fault code

    Engines
    Hi everyone. Been a while since I posted. I have an 02 Clio 1.2 16v with 128000 on the clock. Torque is showing a problem with 02 sensor bank 1 sensor 1. The engine is running (@800 rpm idle when warm) and driving fine apart from one issue. When I restart the car, say about 10 minutes after a...
  3. Enjoy management lights on car runs fine!

    Electronics
    3 minutes ago · #12 Hi, hope you don't mind me hijacking the post, sorry, new to forum. My Renault grand Scenic failed it's mot today due to warning lights being on (have been on for 2 years and passed 2 mot's with them on) car runs perfectly fine and has done since lightning came on. Warning...
  4. MK2 Scenic 1.4 petrol stalls & runs rich **Fixed**

    Engines
    Hey Renault specialists! I know i'm the new guy! But it would be great if someone can help me out here. I have a 1.4 petrol 04 SCENIC with 90k on the clock. It has been stalling on start and seems to be that it is dropping below the correct idle. It only does it when cold and in order for it...
  5. Megane Engine Failure Hazard - runs fine **Fixed**

    Engines
    Got a strange one on my 2013 Megane 1.5DCI tonight. For the second time in a month its come up with 'Engine Failure Hazard' and the 'Stop' light. No other warning lights come on and the engine runs line with no apparent loss of power or strange noises. The message goes away of its own accord...
  6. Wife runs a 1.3 Wind and I'm restoring a barn find mk1 Trekka.

    Welcome to RenaultForums
    Just to say Hi to all the members. My dead Trekka is slowly coming back to life, it's had every common problems and lots more besides as it's spent the last 7 years in a barn used as a sheep dog kennel. I hope to turn it into a micro camper when all is well. Wife has a 1.3 Wind and have had no...
  7. Clio misfires and slows every few days, then runs ok again!

    Engines
    My 2002 1.2 16V Petrol Clio has started to have periodic bouts of misfiring, accompanied by a loss of power. Then after turning the engine off for a short while and restarting, it will go on to run fine for a few more days - before doing it again! I fitted a new ignition coil and lead set last...
  8. How many km can Renault 1.5a dci runs? 200km 400km or what.

    Engines
    I am driving Uber n grab.maybe for full time I. Singapore.many friend tell me never touch Renault as their parts are fragile n not consistence... Almost average of 10000km per month.so what are the things need to change every 100000km ,any advice.will the dual clutch need to replace for maybe...
  9. 2007 1.6 clio 3 cooling fan runs all the time

    Heating & cooling
    Hey there all trust u all good. Anyhows here it goes, ive got such a headache and the agents can't help me. My cooling fan on radiator don't stop running even with key out of the ignition. My temp gauge stopped working and i found that temp sensor was faulty and i was told that was my problem...
  10. Fan runs soon as cold engine starts

    Heating & cooling
    Hi guys. I have a 2011 Laguna estate initiale 2.0 dci tom tom. Yesterday I noticed the water temp was at less than quarter not at the usual half way point on the gauge and cool air coming from the vents after the car was stood for 30 min in traffic. Today I checked water level which is ok. I...
  11. m9r engine only runs using the prime pump

    Engines
    Hi I am back, after 254000 miles it stops with injection fault on screen, it will run with me using the prime pump but stops when not looking at diagrams it has a pressure reg and one sensor in the hp rail and one in the fuel pump do I change all or is there a renault tecnition out there who has...
  12. Grand scenic 1.6 won't start , fan runs *FIXED*

    Electronics
    Hello all, I have a 2005 1.6 Grand scenic owned for the past 5 years.It has had many of the problems they succumb to which with the advice from this forum I have managed to fix it. I went to start the car and it didn't, instead the wipers came on briefly also the engine fan came on and the...
  13. Random starting, runs then shutdown while driving

    Engines
    New member. Great site. Have read all your posts so far for related problems re my Renault Clio 1.5 diesel 2004 and followed advice on site but now stuck. Replaced imobaliser sensor had the diesel fuel pump and fuel injectors totally serviced, TDC sensor cleaned not yet renewed, ECU sent for...
  14. Clio 3 uneven idle on first cold start then settles down **Fixed**

    Engines
    Hi all, Been having a small problem with my Clio for the past couple months, (yes this is the same car with the faulty cruise but thats another story!). Upon a cold start, regardless of the outside temperature or weather, the car would fire up normally, but immediately try to idle at about...
  15. Radiator fan runs 100% of the time

    Heating & cooling
    Hi I have a Koleos Priv 2.0 Diesel automatic. The radiator cooling fan will never switch off. This as you can guess discharges the battery. Checked the obvious relays in the black box within the engine compartment. Would really appreciate any suggestions on how to deal with this problem...
  16. Laguna fan Runs Backwards

    Heating & cooling
    Hi the aircon on my Laguna has a problem. When you connect the fan and resistor it goes backwards and won't turn off?
  17. 2006 clio dci runs but will not start

    Engines
    Hi All I am at the end of my diagnostic rope. I have a 1.5 clio dci expression 68 on a 2006 plate. For the past month the car will not start from the key. Car will bump start fine with virtually no effort and will drive fine. Now recently when the car is under load going up a hill, I get the...
  18. first start runs fine second start runs lumpy

    Electronics
    hi my 2001 665 kangoo 19d starts from cold and runs great but if you switch of and restart it runs lumpy at low revs nearly undrivable but i have let it run all day and it is fine but stop and restart the same lumpy so its not a warm up thing any help would be great.... muz
  19. Kangoo 1.5Dci runs but wont rev up

    Engines
    Hello all, my Kangoo 1.5 Dci runs albeit lumpy and only 621 rpm I have plugged Bosch kit in but cannot see a problem when reading the following as i cant find the Delphi figures. rail pressure, actual 29.8 MPa rail pressure nominal 30.9MPa fuel pressure regulation 1.2v injected fuel quantity...
  20. Espace mk4 1.9dci 2004 Radiator fan runs continously & AC not cooling

    Heating & cooling
    Hi, Does anyone have an idea to why my radiator fan runs all the time and the AC unit is not cooling? The radiator fan starts immediately when I start the cold engine and runs all the time. It also keeps running a few seconds after stopping the engine. I believe this is normal when the AC is...
Top