Independent Renault Forums banner
shudder
1-17 of 20 Results
  1. Transmissions
    Hi, I have a 2004 kangoo van, 1.6V which has served me well. Just over 200k on the clock, new gearbox at 84k. For the last twelve months it has been developing a body wobble between 65 & 75km/hr when under load. It does not wobble at this speed when coasting or decelerating. we have tried to...
  2. Engines
    This is the is a renault master van 2006 2.5 dci 100hp anti shudder valve is stopping van from starting but it seems you have to buy the full unit at £200 is this correct oh and the unit is continually clicking I take it this is it trying to open the anti shudder valve
  3. Brakes/Hubs
    Hi I have a 2006 espace. I'm now on my numerous sets of pads and discs. I'm back to where I started that when I brake the steering wheel shudders like mad. It only comes through the wheel and not the pedal. Is there Anthony other than brakes that could be causing it? Thanks.
  4. Wheels & tyres
    I bought the car a few months ago. It had been sitting a while so the discs were rusted and what seemed like the brakes were shuddering of the rust. I replaced the front discs and pads today as the shuddering was still happening 2 months later and it needed new brakes anyway. The shuddering...
  5. Brakes/Hubs
    Good day, I have a 2006 Laguna 2 2.0T A/T and have been experiencing recurring issues of steering shudder under braking, especially from high speeds. I have recently (circa 1000 miles ago) had the front disc and pads replaced by renault themselves. All was well until last week when the...
  6. Engines
    We have yet another problem with the bl**dy Megane!! When pulling away in 1st gear the front end/engine judders / shudders. If the revs are kept high it doesnt do it. It seems to get worse when the engine is warm. Ive checked the top passenger engine mount and it seems OK. Where are the...
  7. Transmissions
    clutch shudder in first gear just started
  8. Engines
    Hi all, I posted this - http://www.renaultforums.co.uk/showthread.php?t=139228 - yesterday and got a really helpful response from MadNoel. So I was thinking, whilst the van is in at the garage I could try to remedy a niggling problem at the same time... The engine seems to shudder whenever...
  9. Engines
    Hi all, I hope someone can give me tips on this. I have a Scenic 1 1.4 16v (K4J engine) year 1999. Symptoms: I noticed the other day when looking under the bonnet after a 650 mile trip that my engine is visibly vibrating more than it used to when idling. Every few seconds the engine sounds...
  10. Wheels & tyres
    Ive just come back from working abroad after leaving the car for 3 months. Brakes seem to have stuck at first and now shudder when foot pressed on brake. Brake pedal also shudders - Is this a garage job or can I do anything? Any help greatly appreciated.
  11. Engines
    Hello all, after extensive googling and forum hunting I am yet to find a conclusive answer to my problem. I have a 2001 Laguna 2 1.8 'F4P' with 79,500 on the clock. My problem is pulling away. If i'm on flat and just pull off on tick over theres no shudder, also no shudder if the engine revs...
  12. Engines
    We have a very annoying problem with the Clio's clutch. Everything seems fine, until you release the clutch a little too slow, then it starts to shudder. If we have four people in the car or drive in stop and go traffic, the clutch starts to shudder violently. In desperation I thought to...
  13. Wheels & tyres
    Hi Guys, I've had an ABS light on for ages and decided to get round to fixing it. I replaced a faulty sensor and viola, ABS light is out. I have a megane cabriolet and could only get a sensor from a megane coupe from the scrappy (too expensive from dealership). The sensor is the same size and...
  14. Engines
    Pleeease help. I have run out of ideas. I bought the megane DCI 120 with electical problems. Hmmm! Up to yet, New/used bottom end with new shells. Honed and re-ringed. New/used Head. New timing belt, gaskets and 2 used injectors (programmed) Turbo has had new refurb kit. Problem: Under...
  15. Engines
    Hi, I've just got a '55 Grand Scenic 2.0l auto, everything is good apart from a significant vibration that starts at about 47mph and continues whilst accelerating. (It has also been noticed upto about 70mph) The vibration/judder stops as soon as I take my foot off the accelerator. Also if i...
  16. Engines
    Hi All, For past few days I'm experiencing the following issue with my vehicle, please could you guide me what could be wrong with the vehicle. Vehicle : Megane Classic 1.6 - Automatic/ 75K miles Problem : After applying brakes, if I accelerate the car then it starts shuddering after a...
  17. Engines
    Does it have one or is shudder (on shut down) going to be engine mounts? Cheers! :d
1-17 of 20 Results
Top