Independent Renault Forums banner

slightly

  1. Engines
    Clio MK2's seem to never not have a fecking issue. Yesterday I noticed this slight noise. Wasn't as bad as it was today. Car had been sitting all night. The sound only seems to happen when cold. Noise is non-existent when its at operating temperature. I've included a video of the sound and what...
  2. Cars & motoring
    I have a clio dynamique and I have noticed a slight loss of power when taking off and sometimes when accelerating. I purchase it recently and the person I bought it from did run it low of petrol.There is a very slight hint of petrol smell.there is no linkage anywhere though Could this be an...
  3. Engines
    Hi I am new to the forum , recently picked up a 2003 Clio 1.4 16v , pretty smart looking , have some borbet 14x8's to go on along with some coilovers however having trouble with a rough idle (said no one ever!) I had changed the cambelt and waterpump myself (with all the correct timing tools)...
  4. Engines
    Hi everyone in renault world lol, I have yet another problem with my espace. I changed the cam belt and tensioner a couple of weeks ago, after doing so it seemed very noisy, a mechanic friend of mine said the tensioner may not be set correctly, so, as I had never done this job before, I thought...
  5. Bodywork
    Hi I have a 2005 1.6 Convertable but the small problem I have is Should the driver or passenger window drop slightly as the door opens as when you close the door and start the car you have to open n close to get the window shut properly. Thanks anyone who can help
  6. Engines
    Hello I bought Renault Laguna 1.9 dCi (100 HP), year 2002 and I noticed slightly rough idle. Car runs well and I haven't noticed lack of power (but maybe I'm wrong, I didn't drive diesel in a while). Here are two videos, you can see how RPM vary and on the second video you can hear the sound of...
  7. Engines
    Hi I own a 2002 renault espace 2.2dci(the race).The problem I have is when the car is ideling and you blip the accelerator peddle the revs dont seem to be very responsive(seem to hesitate)when driving as you pull off there is a very noticable hesitation you really have to floor the accelerator...
  8. Engines
    Hello My modus overheated a few months ago, came from a small leak in radiator. I stopped immediately when the stop light came on, and filled with water, it needed about 2 litres. The radiator has been replaced, but ever since the overheating, the temp gauge bounces between 4 and 5 bars. Any...
  9. Engines
    I've just recently bought this car and a few days ago I noticed the car was misfiring a bit when idling so I decided to replace the old spark plugs. It seemed to cure the problem but the idle is still slightly uneven, revs randomly going up and down and sometimes, when the engine is cold, it...
  10. Wheels & tyres
    Just had my MOT done, all fine except for two things, one is a headlight bulb and another is this.. "Nearside Rear Rear brake grabbing slightly (3.7.A.5b)" That is the exact wording on the MOT checker site (yes two rear rear). Can someone advise on how to go about fixing this/or if it isn't a...
  11. Engines
    hello, ave a dci 65 car starts/ drive fine, but when left idling it does so slightly irratically, the whole car starts to shake, i chcked the egr valve and changed all fuel lines still no difference on one occassion it did try to correct itself for a few minutes but then went back to the...
  12. Engines
    Hi all, Some of you know I had my Clio in for (another) Cambelt change this time including the Aux belt and Waterpump as the Pump had started to make a loud squeal on cold startup. (I know, I didn't have the pump done last year cos I am a spanner :loser: ) All seemed well on the drive home on...
  13. Engines
    Afternoon guys, ive bought a megane with a broken timing belt. ive rebuilt the head, timing it up with the proper kit, turned it over a few times but the cam locking tool always come a few degrees out and i cant quite get it to locate, well i can but with severe force. tried it 3 times now all...
  14. Engines
    my misses bought this from a dealer and he wouldnt have it back.its a megane scenic 1.6 8 v.it has a slight miss on no 4 .tried swopping injectors but same problem but doese seem to get better at about 3000 revs.the plugs ,leads and coil are fine.when i drive the car its a bit flat and when you...
  15. Engines
    My car has recenly started to sound a little louder and, hard to describe, but rattly recently, especially when accelerating, I fairly recently had the silencer on the exhaust replaced as part of the MOT, could this be a reason, or maybe the injectors need cleaning? Any ideas? Its a tough one to...
Top