Independent Renault Forums banner

slow

  1. windscreen wipes dont work on slow

    Bodywork
    hi i have clio 2000 , few weeks ago i need to remove the wipes to access something then after i remount them i have found the wiper works on normal and fast speed but not on slow speed , everything else is normal. any help will be very much appreciated
  2. 1.5dci jerking at slow speeds and poor fuel economy

    Engines
    My 2010 megane has developed an annoying jerkiness/kangarooing when driving at slow speeds (typical time would be driving around a car park) and I have also noticed the fuel economy has decreased significantly also The car is a 1.5dci 106bhp non dpf and has done 130,000 miles. A scan tool was...
  3. Clio 2 slow wipers?

    Electronics
    Went to clean my windshield on my way to work, and used the washers and noticed that my wipers are a bit slow, which is unusual. Turned them on max, and there was hardly any difference, to be honest. They were a bit quicker, but I remember them being able to shake the car from left to right...
  4. Megane lurching in slow moving traffic

    Cars & motoring
    Hi, I have a 2010 Megane cabriolet GT 2.0 petrol and for the last few weeks in slow moving traffic it seems to be doing what i can only describe as lurching. Any ideas what might be causing this? I have owned the car for 2 years now and it has 20k on the clock.
  5. Google chrome freezing running slow

    Computer Club
    Since the latest update to chrome some users are having problems with freezing, if you are as a temp fix try running it in a floating window.
  6. 3 Slow Punctures on 2008 Clio, HELP!

    Wheels & tyres
    Hey Guys I bought a 2008 Clio about 2 weeks ago and have literally just noticed 3 of my tyres keep loosing air. Within two days of filling with air Tyre 1 - 34-13 PSI Tyre 2 - 34-26 PSI and Tyre 3 32-16 PSI. All the tyres are Michelin and almost brand new so I'm reluctant to replace all 3...
  7. Missing MAF Connection and slow accelaration? Clio DCI 2005

    Engines
    Hi Guys, I am new here and could not find the answer in the forum to this missing sensor connection plus some engine issue with my clio 1.5 dci 2005 diesel manual 117k. Please find attached image where I have shown an electric connection in a red circle near the air filter box, this...
  8. Slow start..low performance

    Engines
    Just recently I developed the following issues... Pushing the start button causes an initial burst to start the engine then it stops, keeping my foot on the clutch approx 3seconds later without pushing the button again it will continue the start-up albeit sounds like it struggles little. Under...
  9. Scenic MKIII (2013, TDi) slow cold start problem

    Engines
    Hello everyone I have searched this forum for information before posting but haven't found any questions already raised that exactly match the problem we're having with our Scenic MKIII 2013 TDi. When the outside overnight temperature is low (anything below 5 degrees C) the car does not start...
  10. Espace IV 2008 Slow Battery Drain

    Electronics
    Hi Guys, Hoping someone here can offer some advice, I've been the proud owner of a 2008 2.0T Dynamique S grand espace for some 4 worry free years. Recently I've been hit by a slow drain on my battery, long story short the car is constantly pulling 70 - 80 mA at rest and as the car can spend a...
  11. Renault Laguna Phase 2 . Carminat Informee 2 Very Slow

    Electronics
    Hi. My Carminat Informee 2 sat nav is very slow to operate as in inputting addresses and calculating routes. Also, it is impossible to input postcodes. Is there anyway to solve these issues please?
  12. Laguna 2.0 16v - so slow.

    Cars & motoring
    Got one of these recently, and it seems very under powered. I've changed the air filter, is there anything else I can try or is this engine really this slow?!
  13. Dash resetting and slow starting

    Electronics
    Hi, I have a 1.5Dci Scenic tomtom and over the past 3 days if the car has been sitting a few hours when I start it, its turns over very slowly but does start, plus the dash has reset itself to the white backround and all the trip meters are at 0. It also comes up ESP ON on the dash. Its as if...
  14. ABS kicking in at slow speeds

    Brakes/Hubs
    Hi, I am having a problem with my breaks, I am thinking that it is the ABS after breaking normally, clutch in, off break and on break again I feel a vibration through the break pedal and a noise. Funny enough I cannot get it to do in in my drive way which is at a slope and gravel. Briefly and...
  15. Trafic 2003 1.9D poor start and slow revs up to 2000rpm

    Engines
    Hi everyone, our cycling club has a 2003 Traffic van 1.9D Manual It has started having poor cold starting with lack of power it will hardly rev until over 2000rpm All my diagnostic equipment is BMW based but my generic MAC fault code reader has read out; P0032 Heated Oxygen sensor P0711...
  16. Clio 1.6 VVT Dynamique S slow throttle response

    Engines
    Hi all. Not to sure if this is the right place to post as im new to this. I have just bought a Renault Clio 1.6 VVT Dynamique S 3dr which has been playing up. It was driving really slow so I took it to the garage for tests and they replaced the cam sensor. It seems to have helped but the...
  17. modus indicators and door locks slow

    Electronics
    Hi, my modus 1400cc has suddenly developed slow operating indicators and door locks. Has anyone had the same?
  18. Still slow turnover after battery change?

    Engines
    After a bit of quick advice please guys. Wifes 1999 Renault Clio -1.4 petrol- was turning over real slow so changed the battery. Noticed that although its a lot better & the battery is new and the terminals were cleaned it still turns over a bit slow, slower than I would expect with a fresh new...
  19. 1.9 dci espace very slow to rev up and sluggish under 2000 rpm

    Engines
    hi i have a 1.9 dci espace that is very slow to rev up even when revving in neutral, its very very sluggish to drive too until it hits 2000 rpm then turbo kicks in and it back to normal ?? iv read many threads on similar issues but none match my symptoms, its very strange that even when idling...
  20. 1.9dci trafic 05 slow after gear change

    Engines
    hi all i have a 2005 trafic dci 1.9 and its suddenly slow after gear changes and takes a while for revs to pick up and is rubbish on hills. There is no warning lights present and i have checked and cleaned egr, map sensor ,maf sensor and boost solenoid all seems fine, i also cleaned out hole in...
Top