Independent Renault Forums banner

starts

  1. Ask the Experts
    hi, hoping someone can help me. I have a 2008 master which starts straight away every time but then cuts out as soon as its started. Ive had the codes read and its showing df056 airflow short circuit to +12v also df226 inlet flap short circuit to earth. ive disconnected battery for 24+ hours...
  2. Engines
    Hi everyone, Renault Laguna dci 1.9 54 plate with 2001 engine F9Q. Runs on tickover faultless, never cuts out on tickover, go down the road, sometimes it cuts out within 10 seconds whilst still getting upto speed, and other times ive done 17 miles and it hasnt cut out. When it cuts out whilst...
  3. Engines
    Hi again boys,I must be having a run of bad luck ! Sorry its not renault related but thought id ask anyway . Last night my wife was driving my fiat stilo arbarth and it lost power and stopped,it then will start straight away but won't idle or rev up ,its like its badly misfiring ,any ideas...
  4. Engines
    Hi guys I have owned this van for a year and it has ran super smooth until a few weeks ago. Suddenly it would not start - the battery is fine and the weather was mild. I now find it only starts on the odd occasion - when it starts first time and runs sweet. Any ideas??? I appreciate your thoughts!!!
  5. Engines
    Hi my Renault scenic starts but stalls every time it?s started I?ve had it in a diognostic machine and it came up with I think it?s the crank shaft sensor?? I have replaced it with new sensor but had made no differance at all. any information would be very appreciated ty
  6. Engines
    Hi everyone, I'm new to the forum and recently bought (2 weeks ago) a nice 2006 Trafic SL27 1.9DCI 100 to add to my small fleet of vehicles. I've my own refrigeration and A/C business and have been using a Peugeot Partner for most of my work but it's just a bit too small now for some of the work...
  7. Engines
    Hi guys having a mare with my van. Been stood for couple of weeks due to holiday. So start her up starts first time then 10-15secs later sounds like bag of bolts and stalls!! Upon restarting it just stalls straight away. Checked engine bay and notice diesel leak. Pipe from filter had rubbed...
  8. Heating & cooling
    Hi guys. I have a 2011 Laguna estate initiale 2.0 dci tom tom. Yesterday I noticed the water temp was at less than quarter not at the usual half way point on the gauge and cool air coming from the vents after the car was stood for 30 min in traffic. Today I checked water level which is ok. I...
  9. Electronics
    Hi All, Am wondering if anyone has a cause / solution for the following problem: Vehicle: Kangoo 2004 Left Indicator light suddenly illuminates when stalk is in neutral position. Began yesterday on a drive back from France. Imagine how popular I was on the road. Sometimes it would allow me...
  10. Engines
    Hi, having issues with my 1.2 Clio. The fuel pump died, which I have replaced with a brand new pump. Now when starting the car, I can hear the fuel pump prime and the car will start, but then dies after 30 secs or so or if I touch the accelerator pedal and try to raise the revs. Thanks for...
  11. Engines
    pls can anyone here help me cuz my clio 1.2 1999 will start and turn off in few second
  12. Engines
    Hello, I had to drive home without turbo yesterday. Had a look at the engine and noticed that the actuator rod does not move when the engine is started. When I suck on the pipe that comes from the "Boost Pressure Solenoid", it does move and I even managed to hold it in place for a few seconds. I...
  13. Engines
    Hi. i have a 2005 renault scenic 1.6 16v automatic with only 43000 on the clock and apart from windows thatdont work and faulty dashboards which are now both fixed i have a problem where when i start up the car after about 5-10 secs the rpm drops then the car cuts out. the car has been off the...
  14. Engines
    Hello, I have a Clio dCi, starting from yesterday my car is cranking around two times more than usual before it starts, I have no idea why this is happening, before this happened, I was driving through very heavy rain for around 15-20minutes (it has been raining very heavy in the past couple of...
  15. Engines
    Hi everybody... My problem is with a 2005 Grand Espace Initial 3.0 dci which won't start first time unless it has been started within a few minutes. It then runs fine until the engine is hot when it then has a misfire at around 1100 rpm. If you try to drive it whist misfiring there is not...
  16. Engines
    Hey guys, forgive me for bizarre English mistakes or the absolute lack of technical jargon. I'm from Israel and while I can speak English I've never talked about cars in English so plz bear with me ;) Me and wife are super happy with my 2005 scenic so a week ago we bought wife a 2008 scenic...
  17. Engines
    Hi everyone, I have a 1.6 16V Megane I. A few months ago I started noticing that the car didn't start smoothly from cold starts. First of all the start is a bit loud, resembling a diesel, then it runs a bit rough for the first few seconds and then smooths out. On warm starts it usually fires...
  18. Electronics
    Hi the wifes Grande Scenic has developed a new issue. Every time you start the car the rear wiper starts up. Sometimes it stops half way across the screen and sometimes it goes on up to 10 times! The controls are on off but it has a mind of its own..any ideas? :mad::mad:
  19. Engines
    Hi, I have a Renault Megane 1.5 DCI on a 03 plate and am having a few issues with it. It doesn't start unless you spray easy start directly into the air intake. Then it drives lovely though does flash up 'injector fault' when under load normally in 4th gear. When plugged in it says low rail...
  20. Heating & cooling
    Hi guys, I'm not really an electronics / electrics expert so I thought maybe one of you had a similar issue and might be able to point me in the right direction. On my Renault Modus 2005 (>100.000 miles, so no willingness to spend a lot on repairs) the air con was working poorly and produced...
Top