Independent Renault Forums banner

startup

  1. Megane
    Hi Guys New to the forum but I have a problem that is baffling me so was hoping somebody can relate/knows the problem or solution. Bought the 1.6 Dynamique Petrol in March with 60k on the clock. Within a month of having the car I got a roller coaster type clicking noise on startup and the car...
  2. Ask the Experts
    Hello. Just purchased 65 reg Kadjar. When we start the vehicle with headlights in AUTO, the passenger side from fog lamp comes on, but not the driver side one. If we manually select the foglamps, they both come on. Is this the sign of a more serious electrical issue. Only had car a week.....
  3. Electronics
    Hiya I picked up a Renault yesterday from the dealership and pretty much every time I start the engine, the SatNav asks for a 4 digit radio code. The dealership were able to provide me with the code which does unlock the unit until the next time I start the engine where it asks me for the code...
  4. Engines
    Hi all. I own a 2009 Renault Megane III 1.6 petrol and for the past 7 years I haven't really had any issues with it but this morning (5.30am) I came to start the car and the engine responded by making a loud metal rattling noise. After a few seconds I pressed the start/stop button to cancel...
  5. Engines
    Hi all. Been lurking around in the forum for a little while trying to solve a bit of a head scratcher. Recently been doing some work on my car and getting it into a condition ready to give to my brother to learn to drive in. Earlier last month I cleaned the EGR, replaced all the glow coils...
  6. Engines
    Hi, I've noticed recently that my car doesn't start so well after it's been particularly wet i.e. has rained or even after the car has been washed. It's very sluggish and the car shakes quite a bit. When moving the car it struggles to accelerate initially. It happened this morning. After the...
  7. Older renaults (pre-1992)
    Hey all, Had a squeal for the past 3000 miles on engine startup. Sometimes it sounds like a bag of pigs. Happens when starting from cold. Squeals persists in low gears for a while then seems to top out. Both pals who've looked at it reckon cam belt is fine and timing belt was changed 10k...
  8. Interiors
    Hey there, Is there an option to tell the Media Nav Evo. to choose "media" on startup instead of "radio" Or if not is there maybe an option to NOT start "radio" on startup? Thank you soo much! Raph
  9. Engines
    Hi, I have a 2003 renault megane 1.4 16v, I have had the timing belt changed roughly 3000 miles ago as it had reached 72k miles however since having the timing belt changed I have been having issues with the engine idling on start up. When you turn the car on it revs up to roughly 1500 RPM but...
  10. Heating & cooling
    Hi all - love the Koleos and it is a great towcar. Can anyone point me towards which switch and where on the engine or radiator, controls the twin fans? Mine fans start shortly after the engine is started and then stops and starts regardless of temperature so I guess the switch is busted. I can...
  11. Engines
    Hi all, i ain't had the car long, but every time i start the engine after it's cold, i get quite a big plume of ******/blue smoke out the exhaust, it smells a bit too? It was apparently fully serviced before i got it? private sale, so can't be 100% sure. No warning lights on dash, etc... &...
  12. Engines
    Hi I’ve got a 07 Megane 2.0 DCI GT 150 with a strange knocking sound when it starts up from cold. I’ve found a video on YouTube of a Laguna DCI engine with exactly the same issue. https://www.youtube.com/watch?v=CmykTFnkXJQ Once the car has been running for a couple of minutes the problem...
  13. Electronics
    Hi All, This is my first time on the forum so I hope this is all in order. I'm posting a YOUTUBE clip of a start up problem-main thing here is the noise involved which i hope some folks will recognize. Car is A Renault Clio Initiale (an Automatic). The problems are intermittent. When the...
  14. Heating & cooling
    when i start my megane from the passenger side at the front, under the windscreen area and above the glove box, I hear a whining noise with several thud like noises, as those something is trying to spin or kick in but getting stuck. After about 5 seconds the noise stops. When I stop...
  15. Transmissions
    HI, well I seem to have "the car" that no one wants or deserves! I have a 04 Megane 2 Auto. When I first start the car it has a horrible clicking noise which seem to come from just in front of the steering wheel under the bonnet. Thinking this could be the Dephaser pulley, but would like...
  16. Heating & cooling
    Hi all, I was wondering if anybody might know what I should do first to fault find a really strange clicking noise I get when I start my engine. Its related to climate control and the blowers but Im not sure whats causing it. I had my climate control blower changed as it was stuck and kept...
  17. Electronics
    Car will not start and no engine maintenance & glow plug light coming on at startup I have a Renault Megane Scenic RX4 reg no SY02 ABK which suddenly stopped. The engine turns over but I now find the car will not start and the engine maintenance and glow plug lights are not coming on either...
  18. Electronics
    Hello! It seems I had a slight mishap with my 2002 2.2 dCi 110 kW Vel Satis. I shorted the three common rail wires together with eachother (2 green, 1 brown). Now my car will turn over (starter works) but the car won't start. The gas pedal position shows a constant 118%, the clutch pedal...
  19. Engines
    My megane 3 with a petrol K4M engine experienced the first stall during startup today. weather wasnt cold or anything. nice warm day. started up the car, it started up fine and then went off, the display read OK. but the engine had stopped, so pressed start again and all was well. Never had the...
  20. Engines
    Good morning!! Am new to this forum so please bear with me! I have a 1.4 16v Megane II, which I purchased in late-August. It has been running fine, until recently when as you start it, turns over and revs up to about 1200rpm for a couple of seconds, then suddenly drops down below 500 and stalls...
Top