Independent Renault Forums banner

warm

  1. Weird warm start, read below

    Engines
    My 2003 1.5dci starts really hardly when it is hot, but fine at the morning. Yesterday i found out, that after i put it in first gear then try to start (so it jumps one), it starts. Maybe it is not knowing the positions of the pistons. Is it TDC sensor? Just because i already changed it, can it...
  2. Can a bad coolant temp sensor cause hard warm starting?

    Clio
    1.5 dci, 2003 clio 2. My clio starts really hard when warm, but it's fuel economy is good, and it doesn't overheat. Besides that can the coolant temp sensor be the problem. I already changed tdc, no change at all.
  3. Clio 04 Warm start issue

    Engines
    Clio 04. Judders when starts only when warm, starts fine when cold. Replaced: cam sensor Crank sensor Cleaned the fuel temp sensor and other sensors at fuel pump Keys and immobiliser both working as they should No ideas left now
  4. Clio Mk2 WARM start problems

    Welcome to RenaultForums
    Clio 04. Judders when starts only when warm, starts fine when cold. Replaced: cam sensor Crank sensor Cleaned the fuel temp sensor and other sensors at fuel pump No ideas left now
  5. 2.0 16v F4R warm start issues and dephaser rattle

    Engines
    I have a 2005 Megane II 2.0 16v with a few Problems. the car will always start fine when it's cold, but when the engine is warm it cranks for about 3-5 seconds and sometimes stalls right after finally starting. I already replaced the TDC-sensor and checked the Connections and wirering, signal...
  6. Misfire on idle when warm and stalling in cold temperatures - K4M720 1.6v 16v

    Engines
    I have a 2000 Renault Laguna with a K4M720 1.6v 16v engine and seem to have an issue with a misfire on idle when warm and stalling under cold temperatures which I can't seem to fix. The engine always starts first time without any hesitation. After 5-10 minutes once warm, the revs drop to around...
  7. Warm start

    Engines
    I drive the renault Megane Scenic 2004 (automatic transmission), It***8217;s first start of the day is good... but after it***8217;s driven any distance and parked for about 30mins it***8217;s doesn** [...]
  8. Warm Start Situation

    Engines
    I drive the renault Megane Scenic 2004 (automatic transmission), It***8217;s first start of the day is good... but after it***8217;s driven any distance and parked for about 30mins it***8217;s doesn***8217;t start - engine grinds but doesn***8217;t fire to start. Any expert advice on what to...
  9. Dephaser noise keeps returning when starting a warm engine

    Engines
    Hi all I recently had a noisy dephaser pulley that was noisy on start up but then ran fine so I replaced the dephaser pulley and cambelt. The noise was gone for a short while but a different rattle came from the pulley so I replaced the actuator solenoid now the car runs fine from cold but if I...
  10. Bad warm starting - Renault Sc�nic 1.6 16V 79kW, 2002

    Engines
    Bad warm starting - Renault Scénic 1.6 16V 79kW, 2002 Hello, I have seen o few post on this forum about this problem but nothing solved it for me. The problem is that my Renault Scénic MK1 after facelift (year 2002) engine 1.6 16V 79kW has isses when starting mildly hot. For example I go 20km...
  11. 2009 Clio automatic stalls on warm startup

    Engines
    Hello all! This is my first post on this forum and I am hoping someone can help. I live in Mexico and purchased a 2009 Clio II Automatic in Feb 2017 in Mexico City. I moved to Puerto Vallarta (an 11 hour drive) and since then Ive stayed here. In the last couple of months Ive started to have...
  12. Renault Alliance GTA missing when warm.... *fixed*

    Older renaults (pre-1992)
    Hi I have a mint 87 renault alliance convertible. When its cold it purrs. But when it warms up it misses. Is this a vaccum leak? Thanks,
  13. Clio campus sport 55 plate low idle when warm

    Engines
    Hi new around here been on peugeot forum years but recently bought a clio for my partner who just passed her test its a 1.2 petrol with a d4f 722 engine the car starts and runs fine however i never noticed on test drive it idles at about 480 rpm and vibrates a little every few seconds. Ive...
  14. Renault Clio DCI 2004, Intermittent Stalling In Warm Weather

    Engines
    Hi, My car intermittently stalls when the weather's warm. When it's cold out, it won't stall. It only happens when I come to a stop like at a roundabout and it'll cut out. The revs go down and if I don't put my clutch down fast enough, it'll stall. Check engine light flashes on. It'll...
  15. Laguna mk2 : warm (petrol) engine starting problems

    Engines
    Hi, I'm having problems with my Laguna 1.6 16v 112hp - has 125k miles. It never starts right away/good when car is warm - when I turn off the engine and let it cool for 30 min - few hours. I also smell gas in the cabin after it has finally started. Sometimes it seems like it has started - then...
  16. rx4 dci will not start when warm

    Engines
    my rx4 fidji will not start when engine at normal temp and the heater plug light comes on when running
  17. Megane 1.6 vvt warm engine rattle

    Engines
    Hi Guys, I am new here, since i have recenlty bought a megane 1.6 vvt. My problem is when the car gets warm on idle it is a rattle noise. i read a lot of here, but all i could find is the dephaser pulley, which makes this kind of noise, but that is happaning on cold engine and makes it hard to...
  18. Clio 3 uneven idle on first cold start then settles down **Fixed**

    Engines
    Hi all, Been having a small problem with my Clio for the past couple months, (yes this is the same car with the faulty cruise but thats another story!). Upon a cold start, regardless of the outside temperature or weather, the car would fire up normally, but immediately try to idle at about...
  19. problem warm starting my renault scenic 1.5 dci

    Engines
    hi, i have been having trouble starting my car after a journey if i only stop for a few minutes then the car will not start but if left for 30 mins the it will start fine aand it runs lovely no lose in power no smoke and starts first time from cold. i have so far replqaced fuel filter and...
  20. 1.5 DCI Rough cold idle, warning light, white smoke but fine when warm!

    Engines
    I know there are a few threads with these symptoms and I've read a few of them and tried the things suggested but to no avail. I was driving home and the spanner lit up and another symbol which looks like an ECG monitor. It was driving fine and I thought nothing of it till I tried to start it up...
Top