Independent Renault Forums banner

woes

  1. Engines
    Hi, I've got a 2002 1.9DCI Trafic which is driving me bonkers! She will start and run every time for weeks then she'll start drive about 30 feet and stop after that we leave her for about an hour and then we have to crank it for about a minute and she'll start and then be fine for another few...
  2. Interiors
    Hi All, hoping someone can help here. The tailgate lock has broken (apparently quite a common problem on these) a piece of black plastic has broken away and now the tailgate won't lock. And because of that, NONE of the doors lock as it's upset the central locking. I need to remove the interior...
  3. Transmissions
    Hi folks, My van is crunching when warm between 4th and 5th (upchanges only). It was doing this before I replaced the clutch, but this has continued, and maybe even got worse. I can get around it by double-deutching, but can anyone tell me the way foreard from here? New gearbox? Get mine...
  4. Engines
    Hi all, had an injection fault come up on motorway.Loss of power, managed to limp her home. Plugged her in and got turbo underboost. I`ve had a look at the turbo and seems ok.But could be very wrong. The flexible boost pipe sucks in on itself when revving the engine. Any thoughts or advice...
  5. Engines
    Anyone else aware of the serious issues they are having with this engine? I'm hearing rumours of a HUGE number of engines being replaced..... My Megane 3 has already had an engine and turbo under warranty for it. I wonder if they'll admit to it.... I've emailed customer services for some...
  6. Engines
    Evening folks , Just saying Hi and hoping to get some gen on the Renault life! Never owned one ,worked on r5 gt turbos 11 turbos in my youth.But hey I needed a Van and not a transit. So bought dead dci-100 Turbo blown, and ran away.So far I drained the oil from the hoses and intercooler ...
  7. Heating & cooling
    Dont know if anybody else has any other suggestions ? Ours on here has been fantastic with help so far , but im still struggling to diagnose my problem . Maybe someone else has had the same symptoms . A few months ago i was getting an intermittant problem with the blower fan not working...
  8. Electronics
    Hi all. First post and it is becoming a sorry tail of woe already. I think I already know the answer but as we have today and tomorrow before I can do anything about it anyway, I'm hoping the experts can either confirm my fears, or (long shot) explain how to make it work. My Ex's Renault 2007...
  9. Electronics
    Hi all, getting quite regular here now. Got my dash lights sorted now, but eml came on with egr problem. Whipped it out and the solonoid had seized so got a second hand one, car ran a dream for 3 days then had eml, service light and check injection along with limp mode. So stopped the car...
  10. General Chat
    Ok so i'm going to need some reassurance that I'm not a total moron. Bought a Laguna III just last weekend, '08 2.0 dci Initiale 81k very complete history for £1800 Clutch master cylinder decided that was it within about 5 miles, have had it done, and its gone again within a week. Now I...
  11. Steering and Suspension
    Hi all, Just wondering if anybody can offer any advice at all. My Megane CC 1.9dci 2008 failed MOT today due to Nearside Front Steering Arm having relative movement at it's fixings. (2.2.B.1h) I was quoted £50 for repair but, on inspection, they've come to the conclusion the whole steering...
  12. Engines
    Hi I was driving my 2004 1.5dci clio last week and the cambelt failed. When i looked to see what had happened it hadnt snapped but had lost teeth and the tensioner was knackered too. I dont have enough cash to put it in a garage to get the work done and am a reasonably competent mechanic to...
  13. Heating & cooling
    Hi there I have been having problems with my megane 2 heating for the past few weeks. It stopped working i.e. the fan stopped blowing a few weeks ago all of a sudden. Have been dragged from garage to garage to finally get the blower motor and resistor replaced. Still not working, so they then...
  14. Electronics
    Short version: - Laguna II failed MOT because EPS light on. - Diagnosed at dealer to be steering angle sensor. - Swapped with a used sensor with no luck. - mechanic recommends checking wires to sensor. - Not sure what to do next. Long version: My Laguna failed the latest MOT because the...
  15. Engines
    Long time lurker, now a (new) proud owner of a '04 Scenic II with the 2 liter F4R-770 engine with 125k miles on the clock. I checked out a few earlier threads but none of the issues quite match to mine. I'm not native in English so pardon me on any inconsistencies in the following: My first...
  16. Engines
    Hi all, First post so please be gentle! I have a Renault Grand Scenic Dymanique (2005) 2.0L which has treated me well since I purchased it in 2013. This morning on my way to work about 10 minutes into my journey, I noticed the temperature was abnormally high then after another 1 minute or so...
  17. Brakes/Hubs
    Who on here never does the back breaks on their car but takes it to the garage? The reason I ask is quite simple. Give me front breaks and I could change them day after day however every time I have worked on the back breaks on any of my cars it has gone T**s up. On two occasions I ended...
  18. Electronics
    hi guys , i currently own a 2005 espace 2.2 dci auto and am having a nightmare sorting out a parasitic battery drain ,which i believe i have now traced to one of the 70 amp fuses in the engine compartment fuse box, but i cannot find any info or diagrams for this fuse box anywhere .Does anyone...
  19. Transmissions
    Hi All, Not sure of this should go here or in the general forum but here goes...cutting a long story short: I have a Modus 1.5 dCi with the QS5 gearbox and 22k on the clock. It has developed a fault where it is intermittently jerky when pulling away. I'm convinced that I can feel the clutch...
  20. Electronics
    Hi there. I have just bought an 05 2.2 diesel grand espace. Now the wipers, climate control and brake lights wont work. Could they be on same earth point or relay or fuse. Confused.
Top