Independent Renault Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hi there

I drove last night to the office... but didn't manage to drive back. The car simply didn't engage any gear. It was actually all rather interesting, but for the unhappy implications:
- if I would try to push it in 1st, although the gearbox would not engage, the car would start slightly moving towards the front (even for a few centimetres).
- trying to put it in reverse just led to terrible grinding sounds
- with the engine switched off, the gearbox engaged in reverse and other gears, but it would not start.
- eventually, even with the engine switched off, it stopped engaging in 2nd, etc.

Before I rescue the car in the morning and have it taken to the garage, I'd be grateful if you could enlighten me wrt what this all will imply: new gearbox, new...? Also, how many hours of labour should I be facing?

Thank you very much for your answers and a good day to all.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #2
This morning I went back to the office. "Abandoned" car swiftly engaged gears and rescuing was no longer needed.

I since went to a few garages and I gathered there are two potential causes:

  1. the clutch has a problem. Maybe a spring is broken. The main idea is that, under cold temperatures, sometimes it doesn't disengage well. This would explain the strange situation when the car tended to move forward as I was trying to engage first gear;
  2. the cables connecting the gearstick and the gearbox have a problem and, under cold temperatures, they might stick.
Tomorrow we'll take it to a garage and they will hopefully give us the full story.
 
1 - 2 of 2 Posts
Top