Independent Renault Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
ive found this but its still not quite right



i have a 52 k4j730
i dont have a power steering pump. eps
and i do have aircon

i have plumbed it up the same as the top pic, the bottom right (B) is my aircon pump
but its still a little lose than what im used to i have a brand new tensioner as well
can anyone shed some light?
 
G

·
Yes I drew it from K4J & K4M engines installed in Scenic's 1999 to 2003.

A bit unusual not to have PAS but A/C What car is it in? Clio?

Are you sure you have the correct belt? have you checked the new belt length against the old one?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
its a megane

ive got two belts, one i bought seperately, one that came with the tensioner, theyre both the same
do they not have electronic power steering?
theres no hydraulic pipes or anything so i couldnt of completely forgotten about a whole pump!
 
G

·
its a megane
ive got two belts, one i bought seperately, one that came with the tensioner, theyre both the same
Yes but how do they compare to the length of the old belt that was on the car? It could be you have been given the wrong belts?

do they not have electronic power steering?
The newer Scenic has electric PAS so I guess it's the same for the Megane
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Yes but how do they compare to the length of the old belt that was on the car? It could be you have been given the wrong belts?



The newer Scenic has electric PAS so I guess it's the same for the Megane
dont have the old one its had a new lump :mad:

the new tensioner and belt cam from renaultspares as well and theyre usually ok.
il have to go over it all again i think
 
G

·
The 4 pulley sytems are usually fairly straight forward to work out. Maybe there is more than one positon the tensioner can be located in?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
The 4 pulley sytems are usually fairly straight forward to work out. Maybe there is more than one positon the tensioner can be located in?
thats what i thought, along with leaving half the skin off my hand down there ive tried setting it another way and it just doesnt work.

it worries me i cant find any snaps or anything that looks the same as mine. i think im the only person in the country that has an old k4j in a megane 2!
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top