Independent Renault Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all. This is my first time on this website and hope someone can help me.
I have a 1999 1.4 petrol Scenic and only today I lost drive whilst in gear. I will explain all that happened and symptoms to help anyone with experience with this problem may have the answer. It started whilst having problem selecting 5th gear, in fact I couldn't. As I slowed down to a junction it went through the box ok but after I stopped I selected 1st gear to pull off and it was like being in neutral. I tried all other gears with again same problem. Basically there is no drive when I select any gear. The clutch feels as normal, the gearlever selects gear OK apart from 5th gear. There are no unusual rattles or noises from the transmission even when I put it into gear and take my foot off the clutch. Can anyone help???
Tony
 

·
Registered
Joined
·
18 Posts
Hi Tony

Welcome to the forums.

It sounds like a driveshaft has sheared or snapped, Does the speedo operate when the car is in gear with the clutch out revving?

If it is a driveshaft then its not the end of the world (or the car) however it may also be a more costly problem such as the clutch not delivering drive or the differential inside the gearbox itself.

A quick test would be to (SAFELY!!) have the car in gear with the engine running and clutch out (HANDBRAKE ON) and se if you can see any of the driveshafts turning. Please dont stick your head under the front of the car, Get someone to turn the steering left and look behind the drivers wheel from under the drivers mirror, and then turn the steering right and stand behine the passenger wheel under the passenger mirror. If a driveshaft is turning but the car is going nowhere then its that driveshaft at fault.
If not im afraid its likely to be a driveplate in the clutch or worse.

Hope this helps !!
Richard
 
1 - 5 of 5 Posts
Top