Independent Renault Forums banner

61 - 71 of 71 Posts

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
39,780 Posts
yes but the pictures are relevant to you because you can see everything,

Let me show you what I mean

I know what this is because I took it off a car, and took a cover off,.
182932


so what is it
 

·
Registered
Joined
·
52 Posts
Discussion Starter #62
Hi ,I Think you have mis understood my reply, I am trying to trace the wire from, as you tell me its the ECU relay, back to i think to the ecu itself in order to to check it. Theres a steel cover over it, ive looked in my Haynes manual and searched youtube and im still none the wiser as to how to remove it. Hence i think i politely asked if you know how to remove it. I could fill the site with photos but with this being something i thought was common place on a Renault i didnt. Not sure what your point is posting a photo of the internal circuitry as its not relevant or helpful, im following your advise which im greatful for your time and experiance . If your unable to assist Kindly say so. Thanks.
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
39,780 Posts
no not misunderstood you buddy..
Its different being over an engine as we get a better view.
Telling you it goes to the ECU relay, though a bit of info, without other nfo its not really any help
Now if you were to lift the fuse box up, and take a picture, and removed the relay and took a picture.
Just 3 pictures, and we can say , pin from point 87 on the relay goes to such and such a place..
And the wire that you repaired because we now know the position its connected on the relay, goes here.. Does that make sense

Filling you with all this now so when you post the next set of pictures tomorrow, you will get some better advise
 

·
Registered
Joined
·
52 Posts
Discussion Starter #64
Hi, so today ive taken some better photos. Pic 1, shows the cover over the ecu. Haynes manual says it unclips. Ive tried again this morning and no luck. so if any one knows how to get it off can you let me know. Pic 2, shows the rear side of cover and what looks to be a locking clip viewed in a mirror. II suspect there could be anouther clip on the forward face will have anougther look when i go back out to it. Pic 3, is more of a general orientation shot showing the items im talking about. Pic 4, shows the damaged wire which ive temp fixed by twisting it together, having seen the wire in better light im not 100% sure it is white or cream, could be discolured with age. Pic 5, is a close up of the relay in question , its the bottom right relay. Pic 6, this is the best photo i could get trying to show the diagram on the side. I will try to find a magnifing glass and draw it if required. So to recap on what ive done so far, Refer to Pic 3. ive previously checked for power to the white 25amp fuse and yes there is power. Battery removed, i have followed the Red wire out of the back of the fuse and this leads to the back of the relay seen top right of Pic3 and close up in Pic 5. this is when i noticed the damaged wire seen in Pic3 and Pic 4. I have tried to start it after connecting the wire but it still wont. coming out of the relay is another red wire which i think may go to the ecu hence why im trying to get the cover off. Any further help is greatly appreaciated, Colin.
182945
182946
182947
182948
182949
182950
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
39,780 Posts
Now you have the pictures,
that wire you have repaired..
WHERE does it go ( what terminal on the fuse/relay board)
WE dont have anything in wiring diagrams where the position of the wire is, other than numbers one end and numbers on tother end of the wires..
 

·
Registered
Joined
·
52 Posts
Discussion Starter #67
Ok so the Damaged wire goes up to terminal 85 on the Relay refer to the drawing i put up yesterday above this post. Pic 1, shows the location of the terminal of the damaged wire the red probe marking the position on the relay board. The assosiated Relay is also shown the top R/H terminal is 85. So nnow the fun starts to locate the other end. Not wishing to strip all the conduit and tape off the Looms i thought i would Beep check any plugs with similar a colour and size wire. Pic2. this plug goes to the Delphi fuel Regulator i think shown in the pic 2. So pic 3 is the same plug, I probed the first contact and it beeped. yes i thought i found the other end until i touched the other 2 and they all beeped, so im back inside going to have a look through diagrams. Thanks.
182971
182972
182973
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
39,780 Posts
WE wont have a terminal 85, thats just the numbers stamped on relays ( 90% OF relays will have this number on it) THIS is what YOU now need to find, then work out where it goes .

WHERE the relay actually slots in, Any numbers on the fuse board itself at the top..


Renault only use NUMBERS/letters, from say 1A to 45D .
They work on the principle ( Like all manufacturers) if you know where it starts, and where it finishes then it can be tested for a break, (dont matter about where its broken ) as you can run a new wire from start to finish if thats the fault ..
 

·
Registered
Joined
·
52 Posts
Discussion Starter #69
Theres a letter J on the Relay board but thats all no numbers see pic1 above, could this be 85J. You previously meantioned that this relay was the ECU. So should i be trying to remove the cover over the plugs a check to see if the wire in question goes here.
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
39,780 Posts
NO dont need to now , you know where it ends ( Where the relay is ) NOW where does it start.. so if the number at the top is 85J ??????
( 238 ) then hopefully you should be able to work out where it starts ( 234. or 700 )
Find this, then put meter on it on ohms, if thats all good then move on to the next one

Its a nightmare I know, as most mobile mechanics ( Myself included ) are on lock down so not able to come and diagnose it for you, now you have repaired that wire..
 

·
Registered
Joined
·
52 Posts
Discussion Starter #71
YAY SHE RUNNING, so this morning When i picked up my fully charged Battery and tools i thought i would clean all connections connecting it using fine abrasive paper. Before connecting it and checking for power etc etc. having done this i thought while im here i have nothing to loose so sprayed isopropanol aclcohol into the Relay housing and worked the 2 ecu and fuel pump relays in and out in an attempt to clean the contacts ( allow time to evaporate before applying power) . So nothing to loose now i turn the key bearing in mind that the Damaged wire from which was still the same twisted together for a temp fix and she starts Running great. Which she didnt when i tried previously. the only Thing different is that i cleaned all the Terminals from Battery to relays. Thanks so much to ours2012 and others for your time and imput in this fault, i really appreaciate your time and knowledge thanks, Colin.
 
61 - 71 of 71 Posts
Top