Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi All,

I have a 1991 2.0 espace and have a problem with the immobiliser that started about a week ago, i came out one morning and it wouldnt fire, So i left it as its our second car, a week later i thought id try it again and it started first go ! i drove it for about 20 miles round trip and when got home turned it off, came out five mins later and it wouldnt start !
I tried it yesterday and today with no joy so i poped down to my local renault dealer and collared a techie who checked that the light on my remote flashes when u press the button, and said try the contacts on the sensor in the roof panel with the interiour lights, I checked that and not corroded or anything..
They wanna charge 70 quid to put it on their diagnostics but will this pick up any problem with the immobiliser or is it just an excuse to say cant find whats wrong but give us our 70 quid !

Does anyone know what the problem could be or any ideas ?
Cheers guy's...
 

·
Still a Petrolhead but also like diesel
Joined
·
2,311 Posts
Hi kennyB ... I pretty sure that the Espace2 although it had PLIP it was only a fuel shutoff rather than an imobliser ... can you here the pumps prime when you switch the ignition on? I always remember that from our Espace2 ... the really clear sound of the pumps priming ..... might be worth while looking at the pumps ... electrical at the rear axle if I remember .... also check the coil on the RHS of the engine bay bulkhead

hope it helps :)
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Im pretty sure it is an electrical immobiliser as i tested for a spark and got none... But ive just found a place on the net that apparently if u send them your immobiliser ecu box wherever that may be ! lol they can overide the immobiliser for you , but that costs a hundred quid ! im hoping someone knows a better route before i consider laying out for that...

Cheers matey....
 

·
Still a Petrolhead but also like diesel
Joined
·
2,311 Posts
Hi, I was sure the rolling code imobilisers were only fitted to J63 Espaces from March 1995 on .... :confused:

What is the sequence of the red flashing lamp when the car will not start ?

:)
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Where is the red flashing lamp suposed to be as i cant see one but can hear an audible bleeping coming from the fusebox area in the glove box if this is anything to do with it?
 

·
Still a Petrolhead but also like diesel
Joined
·
2,311 Posts
Hi, not sure about the bleeping ... but from memory the red flashing light is in the panel on the roof .... is this an after market alarm/imobliser? ... as I remember Renault used a mix of Cobra and Philips units .... its maybe a problem if one of these is fitted (LHS side of the bulkhead in the engine bay) ... the Cobra units have a by-pass key, Philips units cany be by-passed ... just disabled/removed.

Hope it helps :)
 
1 - 6 of 6 Posts
Top